Ir ao conteúdo
  • Cadastre-se

Recommended Posts

No fórum anterior, a formatação de um texto era praticamente igual ao world, mas nessa nova interface esses comandos funcionam de outra forma, porque ao selecionar parte ou o texto todo e tentar alterar tamanho ou cor da fonte, sublinhar, etc, nada acontece, qual seria o procedimento certo?

Obs: Para a outra dúvida que eu tinha, copiar e colar, conforme me responderam, bastava alterar o bbcode temporariamente, mas para isso não dá certo porque os comandos acima ficam inacessíveis podem usar a pena o menu de contexto (aquele que surge clicando com o bd).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uso o IE 11 no Windows 7 64bits e o Firefox v28 a qual estou fazendo um teste nele agora para ver e funcionou.

Engraçado, é a última versão do IE .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem como foi explicado no tópico http://forum.clubedohardware.com.br/topic/1059134-copiar-e-colar/ bastava desabilitar o bbcod acima, no canto superior esquerdo para abrir o menu de contexto om as opções recortar, copiar, colar, excluir, mas se quiser por exemplo destacar um texto em negrito, tem que mudar para bbcod, mas só é aceito pelo editor a cor negra, se eu manter a seleção, clicar no n de negrito e depois tentar mudar a cor ou o tamanho da fonte a seleção é desabilitada; mas o tracejado e o itálico está operando sem problemas, os demais comandos não testei ainda, mudar a cor de parte do texto apenas também não funciona.

Essas operações devem ter o seu modo certo de serem executadas porque não é igual ao Windows, oficce, etc, só precisa saber qual o meio certo para elas acontecerem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui tudo funciona 100%, uso a última versão do Google Chrome, pode ser algo do seu navegador.

 

Já tentasse passar um Ccleaner, não esquecendo de habilitar o Cache DNS  também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Apesar de saber que o IE é uma ****** instalei o Firefox v28.0 onde estou respondendo nesse momento e farei o teste para saber se é realmente o navegador, então vou tentar aplicar aqui o que não consigo no IE 11:
Senhores testei as funções que costumo utilizar com sucesso como se pode ver no texto acima, mas como é que pode estar usando o IE 11 (última versão) e ter um bug em uma coisa que existe há tanto tempo????
Talvez seria interessante acrescentar nas instruções de utilização do novo fórum a questão dos navegadores, um conhecido chamava o IE de peneira, mas isso no tempo do ie6setup de 2001, já passou tanto tempo e ainda apresenta erros tão primários?????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×