Ir ao conteúdo
  • Cadastre-se
Birovisky

Entradas Vostro 220s - Traseira Normal e Frontal reconhece apenas 5.1

Recommended Posts

Bom dia pessoal.

 

Estou com um problema antigo nos computadores aqui da empresa.

 

Temos 3 Vostro 220S, e em todos com Windows 7 ocorre o mesmo problema.

 

Conecto o fone de ouvido na porta traseira, o áudio sai normal. Quando conecto na dianteira ele reconhece 5.1 e fica uma porcaria.

 

Antes de criar este tópico já tentei mexer em todas as configurações possíveis, drivers, enfim... E quando mantenho exatamente as mesmas opções da porta traseira e dianteira o problema persiste, sendo que na raseira funciona normalmente.

 

Mistério.

 

Se alguém tiver uma luz ficaria grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

UPDATE!

 

Pesquisando aqui no fórum de um usuário com fone do Galaxy, ele fez uma "Gambiarra" que deu certo e aqui também deu certo.

 

Pluguei "meio gomo" pra dentro e meio pra fora e deu certo. Não que ***** que a DELL fez, mas assim dá certo.

 

Se alguém tiver uma ideia melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×