Ir ao conteúdo
  • Cadastre-se
Rafael Garcia Reis

Problemas com a fonte Zalman ATX 500W - ZM500-LE

Recommended Posts

Olá galera!

Eu fiz um "upgrade" no meu PC, praticamente comprei um novo ficando com as seguintes configurações:

Peças novas:
Processador Intel Core I5 4670 3.4ghz

Dois pentes de memória RAM ddr3 4gb 1600mhz kingston hyperx red

Placa mãe da Gigabyte h87-d3h

Cooler Box da Intel

Gabinete corsair carbide 200r

 

Peças antigas:

Fonte Zalman ATX 500W - ZM500-LE

Placa de vídeo Gigabyte GT630 2GB

Placa de áudio comum (7.1)

 

Ocorreu o seguinte galera, tirei essas 3 peças do meu computador antigo, e comecei a montar o novo. Até aí tudo bem, além dessas 3 peças eu tinha mais uma placa de áudio e um leitor de DVD no outro gabinete. Quanto fui ligar simplesmente nada funcionou, fiz teste com uma fonte de 400w da C3 tech e ligou. Daí pra testar tirei a placa de vídeo e o PC ligou normalmente.

No final acabei concluindo que a fonte não estava aguentando, sendo assim tirei uma placa de áudio, mantive a placa de vídeo e tirei o leitor de DVD.

Bom, até aí pode parecer normal, porém meu pc antigo suportava até mais componentes até porque estava instalada as duas placas de áudio off+leitor de DVD, porém era equipado com um Core 2 Duo e7400 (não sei se faz tanta diferença).

Aí eu queria questionar pra vocês, será que é a fonte mesmo? Ou a placa mãe que tem algum sistema de segurança?

Aproveito o tópico para pedir dicas de fonte, pois quero trocar essa o quando antes e trocar minha placa de vídeo por uma GTX760 (na qual vai consumir bem mais)
Desde já obrigado pessoal =)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Rafael e seja bem-vindo ao fórum CdH!

 

A sua Zalman, pela pesquisa que rapidamente fiz aqui, realmente parece-me a responsável pelo infortúnio da qual está passando no upgrade que fez. Nominalmente, os 444W nas linhas de 12V seriam mais que suficientes para por as mudanças para funcionar 100%. O que tá pegando é o limite das duas linhas desta tensão condicionada à Zalman ZM500-LE e como está distribuído esse negócio.

 

Essa fonte divide a tensão de 12V, no limite de 20A (240W) cada linha, sendo que uma linha é apenas responsável pela alimentação do processador (cabos ATX/EPS 12V). O canal restante, os outros 20A, devem alimentar todo o resto: Placamãe, VGA, HD, DVD, Fans e todo o resto. Rafael, com a adição da GTX760, que consome cerca de 150W no auge, sobra para todo o resto 90W apenas para atender o restante (menos processador). Aí já deu pra notar que vai faltar potência para a placamãe e periféricos.

 

Se não fosse por essa divisão de linhas, ou pelo modo como são distribuídas, a potência desta Zalman poderia tocar o sistema. Mas com essa distribuição "maneira", não vejo solução além de, infelizmente, adquirir uma fonte melhor apropriada, e de preferência de linha única para 12V para evitar aporrinhamentos futuros. 

 

Até uma fonte de 430W, como a Corsair CX430 Bronze (CP-9020046-WW) sustenta o sistema. Até por comodidade de não ter que recorrer a adaptador "molex-PCI" para alimentar uma das tomadas de alimentação da VGA, uma fonte de 500W está mais que bacana pro sistema. Além da recomendação do Piter acima (muito boa fonte por sinal), a CX500 (CP-9020047-WW) ou a EVGA 500B, das quais estão atualmente abundantes no mercado, podem atendê-lo muito bem, Rafael.

 

Abraço!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Cabelo75 Muito obrigado pelas boas vindas!

Então, essa GTX760 é uma mudança que vou fazer em poucos meses, atualmente estou com uma GT630 e a única mudança exponencial em termos de consumo que fiz foi a do Core 2 Duo pelo I5...Por isso não entendo o motivo de não funcionar.

Também estou pensando em pegar uma Fonte Corsair CX600W - CP-9020048-WW, será que ela aguenta futuros upgrades? Quero ter certeza que não vou precisar trocar de fonte quando for fazer um upgrade de placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Cabelo75 Muito obrigado pelas boas vindas!

Então, essa GTX760 é uma mudança que vou fazer em poucos meses, atualmente estou com uma GT630 e a única mudança exponencial em termos de consumo que fiz foi a do Core 2 Duo pelo I5...Por isso não entendo o motivo de não funcionar.

Também estou pensando em pegar uma Fonte Corsair CX600W - CP-9020048-WW, será que ela aguenta futuros upgrades? Quero ter certeza que não vou precisar trocar de fonte quando for fazer um upgrade de placa de vídeo.

Bom dia Rafael, como vai?

 

Garanto que essa CX600 suportará qualquer upgrade que você venha a fazer, desde que você trabalhe sempre com uma placa de video apenas. 600w é suficiente pra sua configuração com qualquer placa de video do mercado (que seja singleGPU).

 

Abraços e boas compras.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×