Ir ao conteúdo
  • Cadastre-se
Isaque Ferreira

minha gigabyte ga-m61pme-s2 não reconhece a geforce 210 o que faço?

Recommended Posts

minha gigabyte ga-m61pme-s2 não reconhece a geforce 210 o que faço?

a placa é GeForce 210:

Dados Técnicos

Chipset Gráfico:
 NVIDIA GeForce 210

Padrão Bus: PCIe 2.0

GPU Clock: 589 MHz

Clock de memória: 1334 MHz: 

Interface de memória: 64-Bits

Shaders: 

Processadores Shader: 8

Shader clock: 1400 MHz


Interface

PCI-express: 2.0  X16

VGA (D-sub)

HDMI

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

É uma placa-mãe já antiga. Deixe ela um minuto ligada pra ver se o vídeo aparece.

 

Depois, tente atualizar a BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja deixei mais não adiantou nada

 

 

 

e como assim atualizar a bios?

 

 

 

e lembrar estou usando uma fonte genérica de 450w max/ 230w reais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Da uma olhada no setup pra ver se a vga onboard está ativa direta ou ativa até reconhecer uma placa offboard. Qualquer coisa, carregue a opção load fail safe default do setup. Atualizar a bios também é uma opção, você acha a versão mais atual dela no site da gigabyte. Se nada disso funcionar, é melhor trocar a placa mãe por uma um pouco mais nova pelo menoa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que o @qwmsp falou.

Dê uma olhada na BIOS qual gráfico está como padrão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que o @qwmsp falou.

Dê uma olhada na BIOS qual gráfico está como padrão.

Faz o teste simples ligue o pc tire o conector da placa de video e coloca na onboard, se a onboard pegar imagem ai é só alterar na bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Da uma olhada no setup pra ver se a vga onboard está ativa direta ou ativa até reconhecer uma placa offboard. Qualquer coisa, carregue a opção load fail safe default do setup. Atualizar a bios também é uma opção, você acha a versão mais atual dela no site da gigabyte. Se nada disso funcionar, é melhor trocar a placa mãe por uma um pouco mais nova pelo menoa.

vou aceitar sua opinião e trocar a placa mãe, valeu pela dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×