Ir ao conteúdo
  • Cadastre-se
Giuseppe

problemão na WIfi - ajuda!

Recommended Posts

Pessoal ficaria extremamente grato a quem ajudar aqui pois venho sofrendo com este problema a tempos.

tenho a Net de 10mb e com ela vem junto um modem wifi Thomsom DWG850 de 54mbs, uma bela porcaria, sinal terrivel ,já dei uma pesquisada e todos falam mal desse danado. então comprei um TPlink 941ND 300Mbs que vem com 3 antenas de 3dbi e eu ainda troquei por 3 de 5dbi da própia TPlink, a bronca é que o sinal continua ruim, na verdade fica com 3 a 4 pontos marcando no ícone(o thomson tb fica assim) e como só tem 5 deveria ser bom ,mas na prática a internet funciona bem no cabo mas na wifi é lento demais, dá raiva, cai, a netflix os filmes ficam parando, enfim não sei o que fazer, troquei os canais para ver se resolvia e nada, estavam setados em ambos para channel 7, coloquei o Thomsom no 1 e o 941ND na 8, pois foi onde encontrei menos wifi nelas segundo o programa INSSIDER

que devo fazer para resolver essa lentidão da wifi, os roteadores ficam no quarto do meio, o PC no quarto ao lado, o PS3 na sala ao lado do quarto e a TV também, não seria um problema de distancia eu acredito.

 

de antemão fico grato aos colaboradores

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quem está enviando o sinal wireless na sua casa?

o thomsom e o tplink, ambos enviam sinal wifi, já diexei o thomsom desabilitado para wifi assim como também já usei apenas ele antes de ter o TPlink. nada mudou sempre tive os mesmos problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

o thomsom e o tplink, ambos enviam sinal wifi, já diexei o thomsom desabilitado para wifi assim como também já usei apenas ele antes de ter o TPlink. nada mudou sempre tive os mesmos problemas.

 

O tplink é um repetidor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa, se você está usando o TPlink como Access Point (ligado na LAN), os 2 devem ficar no mesmo canal. A conexão fica instável mesmo se você estiver no mesmo ambiente dos roteadores? testou com outros dispositivos? (smartphone, tablet, video game), pergunto porque o problema pode nem ser dos roteadores e sim do wifi do note.

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa, se você está usando o TPlink como Access Point (ligado na LAN), os 2 devem ficar no mesmo canal. A conexão fica instável mesmo se você estiver no mesmo ambiente dos roteadores? testou com outros dispositivos? (smartphone, tablet, video game), pergunto porque o problema pode nem ser dos roteadores e sim do wifi do note.

deixa eu tentar explicar melhor. ao adquirir a net instalaram um thomsom , que em pesquisa verifiquei que muita gente reclama de sinal com esse modelo, então comprei um acces point TPlink 701ND e usei como repetidor e mesmo assim não resolveu, então resolvi comprar um novo roteador, para não usar o thomsom e que foi um tplink 901ND aquele com 3 antenas pois achei que o sinal ficaria mais forte e as perdas seriam menor, mas não aconteceu isso o sinal permanece o mesmo sempre 3 a 4 pontinhos marcando no icone do windows 7.

 

uso smartfone, tablet, o PC, PS3 e smartTV e todos dão problema, tem hora que não consigo ver videos do youtube, o netflix cai, no PC fica bem lento para abrir as páginas.. é isso acho que agora fui bem claro e talvez ajude nas respostas.

opa, se você está usando o TPlink como Access Point (ligado na LAN), os 2 devem ficar no mesmo canal. A conexão fica instável mesmo se você estiver no mesmo ambiente dos roteadores? testou com outros dispositivos? (smartphone, tablet, video game), pergunto porque o problema pode nem ser dos roteadores e sim do wifi do note.

já usei em conjunto com um access point  medelo tplink 701ND mas não resolveu, dias fica melhor dias não consigo ver um video do youtube. não uso os aparelhos no mesmo comodo, mas fica centralizado no meio da casa isso não deveria ser problema, e uso smartfone, tablet, smarttv,ps3 e tudo dá problema o que elimina o hardware dos aparelhos e também do roteador, pois como falei usei o thomsom e era ruim, uso agora o tplink901ND com 3 antenas de 5dbi e continua ruim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

por curiosidade, você chegou a testar um pc conectado direto no modem da net? você pode estar com problemas de instabilidade do serviço e nem ser problema dos roteadores. Em paralelo, na rede wifi fique monitorando o status da conexão, e veja se durante a navegação ou streamng de video, se  a velocidade de transmissão varia muito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

por curiosidade, você chegou a testar um pc conectado direto no modem da net? você pode estar com problemas de instabilidade do serviço e nem ser problema dos roteadores. Em paralelo, na rede wifi fique monitorando o status da conexão, e veja se durante a navegação ou streamng de video, se  a velocidade de transmissão varia muito.

quando usei via cabo ficava tudo bem, não tinha problema não, ex: estava usando o pc na boa e na sala na tv eu não consegui assistir o netflix que ficava parando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×