Ir ao conteúdo
  • Cadastre-se
Athyla

Problemas no meu HD

Recommended Posts

Primeiramente Boa Noite e obrigado pela atencao.

 

Venho aqui pois ja nao sei o que fazer com meu computador, um HP Pavilion 500qe que de uma hora pra outra nao reconhece mais nenhum disco rigido.

 

O que eu tentei fazer:

 

Trocar o disco rigido

Trocar a power supply

Resetar a BIOS

Mudei de IDE pra AHCI, pra RAID.

Habilitar o Legacy boot

 

Enfim, tentei de tudo ou pouco e ainda nao consegui resolver. Quando entro nas opções da BIOS eu consigo ver o HD e suas especificacoes, mas por alguma razao ele nao "faz" o boot (As vezes aparece um quadrado azul me pedindo pra diagnosticar o Hard Drive, ja tentei fazer isso mas nao ajuda em nada). Nao sou nenhum expert, longe disso, mas imagino que seja algum problema na entrada SATA ou ate no cabinho, apesar de eu ja ter usado um outro cabo de um outro computador que funciona perfeitamente. Qualquer ajuda que possam me dar e bem vinda. Posso passar informações sobre o computador se faltar alguma. Obrigado desde ja.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Use um CD do programa Hirensboot, isso permitirá fazer o backup de seus arquivos importantes. A seguir, com um CD de instalação tente a recuperação do boot( veja tutoriais). Qual o SO instalado ? Recomendo passar a configuração do PC tambám.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai que ta, quando eu tento instalar um outro SO ele simplesmente diz que nao ha nenhum disco rigido no PC. Eu tinha o Win7 Ultimate instalado nele, mas antes disso era o 8.1

 

Intel® Core™ i5-4440 quad-core processor 3GHz

6MB Shared Cache

8 GB DDR3

Nvidia GTX 650 ti Boost Gygabite 2GB

A placa-mãe e Memphis-S. Nunca ouvi falar, mas veio com o computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse HD consegue se conectar em outra MB ? Se funcionar em outro PC considere a possibilidade da MB estar avariada. Entre em contato com a HP que existem diagnósticos de MB que podem testa-la. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, coloquei o disco rigido em outro computador e ele funcionou. Se for mesmo problema na MB, acha que consigo colocar o SO em um HD externo? Nao sei se isso e possivel.

 

Se a MB estiver mesmo avariada nao tem como conserta-la?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas conseguiu rodar um CD com sistema ? Pode ser Hirensboot, Ubuntu, etc. O problema pode estar na controladora SATA, e nesse caso o conserto será direcionado. Sim, existem empresas que recuperam MB, é só procurar no Google, mas o custo é alto e tem que ter certeza que é na MB mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, coloquei o windows 7 nele e funcionou perfeitamente em outro computador.

 

Nao tem nenhuma outra maneira de resolver? Como instalar um SO em outro lugar, nao sei... Ja fiz tudo que pude e nada parece funcionar mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

não é no HD não, é para rodar a partir do CD para testar a SATA, aliás já tentou em outras SATA( deve ter pelo menos 4 SATA) ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×