Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
neysandim

Desligamento Do Windows

Recommended Posts

Sou meio leigo no assunto, mas acho que existe dois tipos de fontes: AT (que

necessita que eu desligue a CPU manualmente) e ATX (que desliga o computador

automaticamente). Sempre pensei que a fonte da minha máquina era AT, mas veja o que aconteceu.

Ela tinha o Windows Me instalado e desligava com a mensagem "Seu Computador

Já Pode Ser Desligado Corretamente" e eu tinha que apertar o botão "power" da

CPU. Porém, ela deu um problema em função de eu ter mexido no teclado (acho

que deu algum curto) e tive que trocar o HD. O técnico que o instalou trocou o Windows Me pelo 98 e, desde então, quando eu escolho a opção "Iniciar/Desligar/Desligar o Computador", ele desliga sozinho (como se

fosse fonte ATX) só que, em seguida, reinicia. O que será que ocorreu? O problema é com a fonte ou com o Windows?

Compartilhar este post


Link para o post
Compartilhar em outros sites
:aranha: quando você manda desligar os leds do gabinete apagam? se não seu computador não desliga sozinho nem é atx foi o windows mal instalado ou uma configuração errada no setup, também já vi causos de computadores AT que tiveram seus hds substituídos por outros antes instalados em computadores atx que davam esse problema por tentar desligar sem poder (por ser atx), pergunte ao técnico se ele reisntalouo windows ou resetou a bios de sua placa-mãe, se ele não reinstalou pede pra formatar e reinstalar o win, se ele resetou a bios verifica o tópico pinadosobre desligamento do windows. :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por milktank@24 jun 2004, 15:33

:aranha: quando você manda desligar os leds do gabinete apagam? se não seu computador não desliga sozinho nem é atx foi o windows mal instalado ou uma configuração errada no setup, também já vi causos de computadores AT que tiveram seus hds substituídos por outros antes instalados em computadores atx que davam esse problema por tentar desligar sem poder (por ser atx), pergunte ao técnico se ele reisntalouo windows ou resetou a bios de sua placa-mãe, se ele não reinstalou pede pra formatar e reinstalar o win, se ele resetou a bios verifica o tópico pinadosobre desligamento do windows. :devil:

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por milktank@24 jun 2004, 15:33

:aranha: quando você manda desligar os leds do gabinete apagam? se não seu computador não desliga sozinho nem é atx foi o windows mal instalado ou uma configuração errada no setup, também já vi causos de computadores AT que tiveram seus hds substituídos por outros antes instalados em computadores atx que davam esse problema por tentar desligar sem poder (por ser atx), pergunte ao técnico se ele reisntalouo windows ou resetou a bios de sua placa-mãe, se ele não reinstalou pede pra formatar e reinstalar o win, se ele resetou a bios verifica o tópico pinadosobre desligamento do windows. :devil:

:-BEER

Ok... Obrigado pelas dicas. Vou verificar com ele...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por milktank@24 jun 2004, 15:33

:aranha: quando você manda desligar os leds do gabinete apagam? se não seu computador não desliga sozinho nem é atx foi o windows mal instalado ou uma configuração errada no setup, também já vi causos de computadores AT que tiveram seus hds substituídos por outros antes instalados em computadores atx que davam esse problema por tentar desligar sem poder (por ser atx), pergunte ao técnico se ele reisntalouo windows ou resetou a bios de sua placa-mãe, se ele não reinstalou pede pra formatar e reinstalar o win, se ele resetou a bios verifica o tópico pinadosobre desligamento do windows. :devil:

Despulpa entra no assunto..., Mas tenho um computador que esta com o mesmo problema, os leds do gabinete apagam e depois de alguns segundos a maquina da novamente o boot..

já resetei a bios, disabilitei a opção Power Management, reinstalei o Win98 SE os update de desligamento automatico, e nada de revolver.

Minha fonte AT.

Se alguem puder ajudar, qualquer dica é bem vinda. :muro::muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites
:unsure: gonzaga_sp sinceramente... nunca ouvi dizer de gabinetes at que desligam apagando os leds e depoius reiniciam sozinhos (principalmente após apagar os leds :ahh: ), já vi casois onde o computador com fonte at "tenta" desligar sozinho fica com a tela preta e depois reinicia. você tem certeza que os leds apagam? explica melhor. :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, será q não é aquele BUG do Win98 sobre o desligamento com segurança q esta dando problema?! <_<

Acho q se você excutar um soft de correção de BUGs para o win98 deve resolver, o q vocês acham?!?! :zoio:

Compartilhar este post


Link para o post
Compartilhar em outros sites
:aranha: também acho, cd de estar enganado, os leds não apagam :blink: , tenta passar o ix que corrige o erro de desligamento do win98. :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por milktank@28 jun 2004, 18:55

:unsure: gonzaga_sp sinceramente... nunca ouvi dizer de gabinetes at que desligam apagando os leds e depoius reiniciam sozinhos (principalmente após apagar os leds :ahh: ), já vi casois onde o computador com fonte at "tenta" desligar sozinho fica com a tela preta e depois reinicia. você tem certeza que os leds apagam? explica melhor. :joia:

milktank, eu também nunca tinha vista algo parecido....

Hoje de manha fiz outro teste para confirmar, e de fato os led´s apagam e algums segundos ela reinicia novamnte :tantan: .

Minha placa Mãe é Asus P5S-B.

Vou fazer a atualização que o infodci falou, depois posto o resultado.

Valeu, se tiverem outras dicas, agradeço toda ajuda é bem vinda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Iniciar, Executar: Msconfig ... Avançado, Desligamento?! Ative ou Desative! :blink:

[]'

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por John Ice@29 jun 2004, 13:44

Problemas de desligamento????

Clique aqui !!!

Essa é a atualização referente a este problema de desligamento.

Até.

Cara, fiz o download e nada de revolver, continua reiniciando...

:muro: :muro: :muro::muro::priv:

Compartilhar este post


Link para o post
Compartilhar em outros sites

olha... antes de mais nada você precisa saber se a fonte é at ou atx.

uma medida radical no seu caso, abre o pc, da fonte sai os fios que liga na placa mãe.

se tiver apenas um conector com 20 fios é atx, se tiver 2, ligados juntos com 4 fios no centro é at...,ou você pode ver se na chave que liga/desliga no painel tem apenas 2 fios ou 4, se tiver 2=atx, 4=at.

pra fazer tudo isso desligue o pc da tomada e procure não tocar nas peças.

se quiser seguir a sugestão faça isso e depois posta ai!

isso pode ser fácil pra quem já conhece, mas no seu caso pra mim não esta claro ainda se é at ou atx, você pode ter se enganado....se fizer como falei não tem erro!

se for atx deve ser o bug do 98 como os colegas colocam ai....é só seguir!

falou!

Compartilhar este post


Link para o post
Compartilhar em outros sites
:goff: gonzaga tenta isntalar um so mais recente tipo o win2k ou Xp, se o problema pesistir é sua placa-mãe queestá com problema. :naonao:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por wil-ton@29 jun 2004, 22:40

olha... antes de mais nada você precisa saber se a fonte é at ou atx.

uma medida radical no seu caso, abre o pc, da fonte sai os fios que liga na placa mãe.

se tiver apenas um conector com 20 fios é atx, se tiver 2, ligados juntos com 4 fios no centro é at...,ou você pode ver se na chave que liga/desliga no painel tem apenas 2 fios ou 4, se tiver 2=atx, 4=at.

pra fazer tudo isso desligue o pc da tomada e procure não tocar nas peças.

se quiser seguir a sugestão faça isso e depois posta ai!

isso pode ser fácil pra quem já conhece, mas no seu caso pra mim não esta claro ainda se é at ou atx, você pode ter se enganado....se fizer como falei não tem erro!

se for atx deve ser o bug do 98 como os colegas colocam ai....é só seguir!

falou!

Minha placa mãe, tem as duas opções AT e ATX, e esta ligada com a AT.

Estava instado o Win95 e desligava direitinho, como esta dando algumas problemas com a internet optei pelo Win98 SE. :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

como dissetenta instalar um SO mais recente, assi você vê se é problema de hardware ou software. tentatambém dar uma olhada na parte relacionada à energia nosetup de sua placa mãe. se não resolvertenta formatar e reinstalar o win98.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tem sim placas que aceita as duas fontes, como você escreve a sua esta com AT, então meu amigo o pc não desliga nunca sozinho, somente na chave.

pelo que entendi ele esta resetando quando você manda desligar, e não desligando.

olha tenta fazer uma coisa, entra em modo de segurança e veja se o pc desliga direito por lá! depois posta o resultado!

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

outra coisa, depois de fazer o teste no modo de segurança entra no setup e nas opções de energia veja se esta abilitada a "acpi" se estiver desabilita e observe o resultado!

falou!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por wil-ton@01 jul 2004, 00:45

outra coisa, depois de fazer o teste no modo de segurança entra no setup e nas opções de energia veja se esta abilitada a "acpi" se estiver desabilita e observe o resultado!

falou!

O problema é o Win98 Se, pois tenho outro computador com a mesma placa só que esta instalado o Win98.

E em modo de segurança ele desliga, e no setup esta desabilitada a opção Power Management. :naonao:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por milktank@30 jun 2004, 12:17

como dissetenta instalar um SO mais recente, assi você vê se é problema de hardware ou software. tentatambém dar uma olhada na parte relacionada à energia nosetup de sua placa mãe. se não resolvertenta formatar e reinstalar o win98.

Milktank, eu tenho outro computador com a nessa placa, só que esta instalado o Win98 e desliga normal, então creio que o problema esta com o Win98Se. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×