Ir ao conteúdo
  • Cadastre-se
quiksilver0

Problema com boot no SSD.

Recommended Posts

boa tarde galera.

 

estou com aquele famoso problema do " REBOOT AND SELECT PROPER BOOT DEVICE...", só que um pouco mais complicado e diferente.

 

porém é o seguinte, as vezes o pc liga normalmente, porém na maioria da o erro..ou seja, as vezes liga, as vezes não!

as vezes eu entro na bios e o SSD ta la, e eu tenho que selecionar ele pra da o boot manualmente, e as vezes a bios nao reconhece, só reconhece o meu hd secundario que uso pra dados.

 

porém descubri o seguinte.

se eu conecta um pendrive, ele inicia e fala " TECLE PARA CONTINUAR/REINICIAR ", ai eu clico e ele liga normalmente.

mas sem o pendrive ele da o erro do "REBOOT ".

 

ja troquei o boot priority, o ssd ta como primario tambem.

 

e quando eu ligo apenas o ssd ( com o hd secundario desconectado ) ele da essa mensagem ( anexei a foto la em baixo )

 

ai eu vou na opção e troco mais também não adianta.

 

só ta ligando com pendrive conectado e apertando enter, e as vezes ainda da o reboot e eu tenho que reiniciar e tenta de novo.

meu ssd é um CORSAIR FORCE GT 120gb, Ja atualizei a firmeware dele pro 5.7 e a bios da minha placa-mãe tambem atualizada ( p8z77v-le )

 

o que pode ser?

Obrigado a todos

 

obs: ja troquei os cabos e nao adianta. a uns meses atras aconteceu a mesma coisa, conectei no pc de um amigo e funciono normalmente, depois liguei no meu e foi, agora meses depois volto o problema.

post-596654-0-00155900-1399311646_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo você terá que dar mais informações, pois existem muitos problemas relacionados a esse erro. Tente responder pelo menos essas abaixo, para que o pessoal possa lhe auxiliar melhor e entender seu problema.

  • Você formatou o SSD em MBR ou GPT???
  • Os discos rígidos estão em MBR ou GPT??
  • Sua Placa mãe tem suporte para UEFI?? 
  • Você usa o BIOS em modo Legacy??
  • Você está usando todos os discos em IDE ou AHCI???
  • Qual a sua configuração completa??
  • O sistema funciona sem o SSD plugado, entra nos outros HD??
  • Os outros HD's são reconhecidos sem o SSD está presente??

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Amigo você terá que dar mais informações, pois existem muitos problemas relacionados a esse erro. Tente responder pelo menos essas abaixo, para que o pessoal possa lhe auxiliar melhor e entender seu problema.

  • Você formatou o SSD em MBR ou GPT???
  • Os discos rígidos estão em MBR ou GPT??
  • Sua Placa mãe tem suporte para UEFI?? 
  • Você usa o BIOS em modo Legacy??
  • Você está usando todos os discos em IDE ou AHCI???
  • Qual a sua configuração completa??
  • O sistema funciona sem o SSD plugado, entra nos outros HD??
  • Os outros HD's são reconhecidos sem o SSD está presente??

 

 

boa noite amigo. vamos la:

 

1 - eu comprei o pc montado, então não sei qual foi o processo da formatação, comprei na Terabytheshop

2- não entendo muito de MBR e GPT, mais olhei nos gerenciador de dispositivo e nos dois tão REGISTRO MESTRE DE INICIALIZAÇÃO (MBR ) então acho que MBR

3- sim, minha placa mãe tem esse suporte para UEFI sim. é uma asus p8z77v-le

4- olhei na bios no launch CSM e no device control esta> UEFI and Legacy Oprom ( e tem mais 2 opções em baixo Legacy oprom only e UEFI only ) é isso?

5- o SSD esta em AHCI, e o hd da samsung em IDE

7- sim, reconhece e funciona.. só não liga pois o windows esta no ssd

8- siim, a bios reconhece o outro hd normalmente sem o ssd.

 

e quando eu ligo só com o ssd, sem o secundario, da o erro da imagem que postei la em cimaThe current BIOS setting do not fully support the boot device. 

Click OK to enter the BIOS Setup. o to Advanced>Boot>CSM Parameters and adjust the CSM (Compatibility Support Module) settings to enable the boot device.  

 

Config:

asus p8z77v-le

2x4gb de ram corsair vengeance

i7 3770

wc h70

gtx 660ti msi

fonte xfx 650w xxx edition

hd samsung 1,5tb sata2

 

obs: tenho o pc a mais de 1 ano, aconteceu isso quase 1 ano atrás. ai eu levei na casa de um amigo para ele testar, como la reconheceu normalmente eu não fiz nada. chegando em casa só pluguei e tava funcionando até hoje, ai começou a dar isso de novo.. e eu nao mexi em nada, foi do nada. não sei o que aconteceu

porém é como estou dizendo, as vezes ele liga normal reconhecendo o ssd e tudo, as vezes da o erro do " REBOOT .. " pois ele inicia dando bot no outro hd que não tem sistema.

estou com o pc ligado desde ontem até agora pra ver se dava algum problema e nada, ta normal até agora.

porém se eu desligar vou ter que tentar umas 4 vezes até ele reconhece o ssd de novo.

 

o que acha que pode ser? sera que é esse negoso do modo da bios UEFI ou Legacy?

pois a maquina esta funcionando normalmente, o problema é na hora do boot, que as vezes reconhece o ssd, as vezes não.

acha que seria melhor formatar e mudar algumas config na bios?

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara é tanta coisa que eu não sei por onde começar rsrsrs, mas vamos la.

 

Esse erro "The current BIOS setting do not fully support the boot device. Click OK to enter the BIOS Setup. o to Advanced>Boot>CSM Parameters and adjust the CSM (Compatibility Support Module) settings to enable the boot device." Tem uma infinidade de fatores que fazem o mesmo aparecer. Vou listar alguns para você logo abaixo:

 

1- Você disse que o SSD está em AHCI. Quando no BIOS está configurado para IDE o mesmo não irá reconhecer os discos AHCI. A mesma coisa irá acontecer se no BIOS estiver em AHCI, os discos em IDE não serão reconhecidos.

Para solucionar obviamente você terá que colocar no BIOS AHCI, ja que seu S.O está no SSD e o mesmo está em AHCI.

 

2- Esse erro também é provocado por um problema nas partições GPT/MBR. Quando o sistema está em UEFI as partições MBR podem não ser reconhecidas, então se seu SSD estiver em MBR o mesmo não será lido.A mesma coisa acontece se estiver em Legacy os discos GPT poderão não ser reconhecidos.

Veja que a sua placa mãe está configurada em modo de compatibilidade quando ela diz "UEFI and Legacy". Isso significa que a mesma se propõe a trabalhar nos dois modos, porém nessa configuração ocorrem vários problemas como esse que você está tendo

A solução seria você escolher apenas um único modo, nesse caso você teria que ir no BIOS e colocar Legacy only  e se por acaso não funcionar coloque UEFI only. Faça isso na configuração padrão do BIOS assim como também no CSM.... Veja o que acontece.

 

3- O erro também pode está na porta SATA... Algumas Placas da ASUS possuem portas SATA's prioritárias não sei se é o caso da sua, então na hora do boot  as outras são descartadas. Então possa ser que o seu SSD esteja em uma dessas portas descartadas.

Uma solução seria você abrir o seu computador(veja se a garantia não será perdida) e colocar o SSD na porta 0 da sua Placa mãe e logo em seguida fazer o teste.

 

4- Ainda falando de portas SATA.... Algumas vezes essas portas são desabilitadas no BIOS, verifique se todas as portas estão habilitadas.

 

5- Esse problema também está relacionado a versão do BIOS, as Empresas disponibilizam em seus sites novas versões para correção de problemas inclusive desse seu... Porém esse procedimento tem de ser feito com cuidado para não danificar a Placa. As atualizações de sua placa você encontra pode encontrar no próprio site da ASUS.

 

6- Uma outra solução seria resetar os padrões de fábrica da sua Placa Mãe. Procure no google que tem vários tutoriais para isso.

 

Enfim, esses são alguns dos problemas/soluções que levam/corrigem esse erro. Existem outros fatores, que devem ser vistos porém fica complicado ver e identificar somente pelo forum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara é tanta coisa que eu não sei por onde começar rsrsrs, mas vamos la.

 

Esse erro "The current BIOS setting do not fully support the boot device. Click OK to enter the BIOS Setup. o to Advanced>Boot>CSM Parameters and adjust the CSM (Compatibility Support Module) settings to enable the boot device." Tem uma infinidade de fatores que fazem o mesmo aparecer. Vou listar alguns para você logo abaixo:

 

1- Você disse que o SSD está em AHCI. Quando no BIOS está configurado para IDE o mesmo não irá reconhecer os discos AHCI. A mesma coisa irá acontecer se no BIOS estiver em AHCI, os discos em IDE não serão reconhecidos.

Para solucionar obviamente você terá que colocar no BIOS AHCI, ja que seu S.O está no SSD e o mesmo está em AHCI.

 

2- Esse erro também é provocado por um problema nas partições GPT/MBR. Quando o sistema está em UEFI as partições MBR podem não ser reconhecidas, então se seu SSD estiver em MBR o mesmo não será lido.A mesma coisa acontece se estiver em Legacy os discos GPT poderão não ser reconhecidos.

Veja que a sua placa mãe está configurada em modo de compatibilidade quando ela diz "UEFI and Legacy". Isso significa que a mesma se propõe a trabalhar nos dois modos, porém nessa configuração ocorrem vários problemas como esse que você está tendo

A solução seria você escolher apenas um único modo, nesse caso você teria que ir no BIOS e colocar Legacy only  e se por acaso não funcionar coloque UEFI only. Faça isso na configuração padrão do BIOS assim como também no CSM.... Veja o que acontece.

 

3- O erro também pode está na porta SATA... Algumas Placas da ASUS possuem portas SATA's prioritárias não sei se é o caso da sua, então na hora do boot  as outras são descartadas. Então possa ser que o seu SSD esteja em uma dessas portas descartadas.

Uma solução seria você abrir o seu computador(veja se a garantia não será perdida) e colocar o SSD na porta 0 da sua Placa mãe e logo em seguida fazer o teste.

 

4- Ainda falando de portas SATA.... Algumas vezes essas portas são desabilitadas no BIOS, verifique se todas as portas estão habilitadas.

 

5- Esse problema também está relacionado a versão do BIOS, as Empresas disponibilizam em seus sites novas versões para correção de problemas inclusive desse seu... Porém esse procedimento tem de ser feito com cuidado para não danificar a Placa. As atualizações de sua placa você encontra pode encontrar no próprio site da ASUS.

 

6- Uma outra solução seria resetar os padrões de fábrica da sua Placa Mãe. Procure no google que tem vários tutoriais para isso.

 

Enfim, esses são alguns dos problemas/soluções que levam/corrigem esse erro. Existem outros fatores, que devem ser vistos porém fica complicado ver e identificar somente pelo forum.

 

boa noite amigo, primeiramente obrigado pela atenção.

vamos la:

 

1- o ssd esta em AHCI, então isso esta correto, não devo mexer em nada, certo?

2- posso ir la e simplesmente mudar para Legacy only ou UEFI, simplesmente só mudar na bios? não vai afetar ou corromper nada não?

3-  minha placa-mãe só tem 2 porta sata 6gb, ja testei nas duas.

4- todas as portas satas estavam DESABILITADAS, apenas a do SSD estava habilidata. estranho não? ja habilitei todas.

5- ja atualizei a versão da bios para a mais recente.

 

enfim amigo, só resta eu tenta a questão do Legacy only ou UEFI. vou espera sua resposta para mim poder tentar.

Obrigado.

 

detalhe: só achei a questão do Legacy Only.. na opção onde tem o CMS, não encontrei nos padrões da Bios não.

acho que é na outra tecla que pede para apertar quando ligo, o F12, ta escrito na frente UEFI =), bem vou tentar depois.

 

obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite amigo, primeiramente obrigado pela atenção.

vamos la:

 

1- o ssd esta em AHCI, então isso esta correto, não devo mexer em nada, certo?

2- posso ir la e simplesmente mudar para Legacy only ou UEFI, simplesmente só mudar na bios? não vai afetar ou corromper nada não?

3-  minha placa-mãe só tem 2 porta sata 6gb, ja testei nas duas.

4- todas as portas satas estavam DESABILITADAS, apenas a do SSD estava habilidata. estranho não? ja habilitei todas.

5- ja atualizei a versão da bios para a mais recente.

 

enfim amigo, só resta eu tenta a questão do Legacy only ou UEFI. vou espera sua resposta para mim poder tentar.

Obrigado.

 

detalhe: só achei a questão do Legacy Only.. na opção onde tem o CMS, não encontrei nos padrões da Bios não.

acho que é na outra tecla que pede para apertar quando ligo, o F12, ta escrito na frente UEFI =), bem vou tentar depois.

 

obrigado.

 

 

1- Sim o SSD está ok, mas Você tem que mexer na BIOS. La existe uma opção para se colocar em IDE ou AHCI. Logo você tem que ir nas configurações e deixar o AHCI na BIOS.

 

2- Não.... Não irá corromper nada, o que pode acontecer é o sistema não iniciar devido ao não reconhecimento das partições. Se isso acontecer basta voltar para as configurações anteriores(Legacy and UEFI), que irá voltar do jeito que está agora.

 

Na sua Placa essa opção fica nesse local:

 

Capturar_zps2ed3b510.jpg

 

3- Se os passos acima não der certo tente fazer o teste nas outras portas de 3Gbps, não custa nada tentar.

 

 

Se não funcionar infelizmente só olhando detalhadamente de perto, porque pode ser desde uma besteirinha ou pode ser um problema maior como o Hardware por exemplo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

1- Sim o SSD está ok, mas Você tem que mexer na BIOS. La existe uma opção para se colocar em IDE ou AHCI. Logo você tem que ir nas configurações e deixar o AHCI na BIOS.

 

2- Não.... Não irá corromper nada, o que pode acontecer é o sistema não iniciar devido ao não reconhecimento das partições. Se isso acontecer basta voltar para as configurações anteriores(Legacy and UEFI), que irá voltar do jeito que está agora.

 

Na sua Placa essa opção fica nesse local:

 

Capturar_zps2ed3b510.jpg

 

3- Se os passos acima não der certo tente fazer o teste nas outras portas de 3Gbps, não custa nada tentar.

 

 

Se não funcionar infelizmente só olhando detalhadamente de perto, porque pode ser desde uma besteirinha ou pode ser um problema maior como o Hardware por exemplo.

 

Olá Ne0n.

a minha Bios é diferente.

onde eu marquei ai no Launch CSM > Boot Device Control > era ai que estava Legacy only and UEFI only. troquei somente para Legavy, nao estou achando a opção padrão da bios para isso.

somente no CSM que achei.

esta correto?

 

wo7t.jpg

 

.t0iz.jpg

 

.a3ge.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Ne0n.

a minha Bios é diferente.

onde eu marquei ai no Launch CSM > Boot Device Control > era ai que estava Legacy only and UEFI only. troquei somente para Legavy, nao estou achando a opção padrão da bios para isso.

somente no CSM que achei.

esta correto?

 

wo7t.jpg

 

.t0iz.jpg

 

Acho estranho porque geralmente possui uma opção para escolher entre UEFI/Legacy. O CSM é apenas um complemento para aumentar a compatibilidade com sistemas que não são UEFI.

Pelas imagens está tudo certo, nesse caso as opções que você teria são:

  1. Colocar todos os valores da primeira imagem em UEFI only.
  2. Colocar todas as opções da primeira imagem em UEFI and Legacy, caso exista essa opção.
  3. Colocar todas em Legacy(Nesse caso você ja fez).
  4. Desabilitar o CSM.

Na segunda imagem onde tem "Secure Boot" coloque como "Disable".

 

Teria como você mostrar as opções da aba Advanced ?? Só pra eu ver as opções que possuem lá.

 

Outra coisa, não esqueça de testar toda vez que mudar as opções pra ver se o problema continua.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho estranho porque geralmente possui uma opção para escolher entre UEFI/Legacy. O CSM é apenas um complemento para aumentar a compatibilidade com sistemas que não são UEFI.

Pelas imagens está tudo certo, nesse caso as opções que você teria são:

  1. Colocar todos os valores da primeira imagem em UEFI only.
  2. Colocar todas as opções da primeira imagem em UEFI and Legacy, caso exista essa opção.
  3. Colocar todas em Legacy(Nesse caso você ja fez).
  4. Desabilitar o CSM.

Na segunda imagem onde tem "Secure Boot" coloque como "Disable".

 

Teria como você mostrar as opções da aba Advanced ?? Só pra eu ver as opções que possuem lá.

 

Outra coisa, não esqueça de testar toda vez que mudar as opções pra ver se o problema continua.

 

vou te explica como a maquina esta ligando.

toda vez que eu ligo ela. da o erro do REBOOT. mais quando eu reinicio, ela reinicia normalmente, ta assim agora.

ela nao liga de primeira, só quando eu reinicio.

e quando eu reinicio e entro na bios, ele ta trocando altomaticamente o boot priority pro hd secundario.

nao sei o que pode ta dando nessa parte.

mais na verdade sempre esteve o hd secundario como boot priority. então nao estou entendendo, o boot priority na verdade significa o que? é pra dar prioridade ao outro hd mesmo sem o sistema dele?

enfim, vamos la.:

 

1- vou testa essa opção ainda de colocar todos em UEFI only

2- também vou testar essa. ( ver se tem a opção em todos )

3- sim ja fiz ( E NÃO DEU CERTO.. CONTINUA DANDO O ERRO DO "REBOOT.."

4- sempre ficou desabilitado o CMS.. mais ja tentei de novo habilitando e desabilitando.. nada tambem.

 

a questão do "secure boot" eu tirei um print pra você poder ver. não tem a opção DISABLE. olha só. ele ta só Enable, mais não me da opção.

printei tambem a aba do Advanced.

 

nqju.jpg

 

asgm.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

vou te explica como a maquina esta ligando.

toda vez que eu ligo ela. da o erro do REBOOT. mais quando eu reinicio, ela reinicia normalmente, ta assim agora.

ela nao liga de primeira, só quando eu reinicio.

e quando eu reinicio e entro na bios, ele ta trocando altomaticamente o boot priority pro hd secundario.

nao sei o que pode ta dando nessa parte.

mais na verdade sempre esteve o hd secundario como boot priority. então nao estou entendendo, o boot priority na verdade significa o que? é pra dar prioridade ao outro hd mesmo sem o sistema dele?

enfim, vamos la.:

 

1- vou testa essa opção ainda de colocar todos em UEFI only

2- também vou testar essa. ( ver se tem a opção em todos )

3- sim ja fiz ( E NÃO DEU CERTO.. CONTINUA DANDO O ERRO DO "REBOOT.."

4- sempre ficou desabilitado o CMS.. mais ja tentei de novo habilitando e desabilitando.. nada tambem.

 

a questão do "secure boot" eu tirei um print pra você poder ver. não tem a opção DISABLE. olha só. ele ta só Enable, mais não me da opção.

printei tambem a aba do Advanced.

 

 

Ah agora clareou mais a situação....

 

O Boot Priority, como o nome ja diz serve para a placa mãe da prioridade a este dispositivo mesmo que existam outros.... Se você colocar um pendrive como prioridade por exemplo ela irá carregar o pendrive como primeira opção, se você colocar CD como opção ela dará prioridade a este CD.

 

No caso o que eu acho que está acontecendo é o seguinte.... Seu sistema está em UEFI e o seu SSD está em GPT, quando você da o boot a placa mãe irá escolher o HD secundário como opção porém o mesmo não pode ser lido pois tem partição MBR e no UEFI não se reconhece esse tipo de partição. Com isso ela mostra aquela mensagem pedindo pra você alterar os valores no CSM, para assegurar a identificação do Dispositivo.

 

Quando você reinicia o PC, a placa troca as configurações para assegurar  a compatibilidade, alterando o disco para o SSD. Daí sim, o mesmo é reconhecido por está em GPT e então você consegue carregar o sistema.... Creio que seja isso o ocorrido.

 

Então nesse caso você terá que colocar o SSD como prioridade, já que o mesmo possui o sistema operacional..... Porém faça o seguinte.

 

  1. Desabilite o CSM e salve as configurações(na maioria das Placas precisa apertar F10 para salvar as configurações, verifique na sua)
  2. Desligue o Computador
  3. Entre nas configurações da Bios e coloque em Boot Priority o SSD como prioridade.
  4. Salve as configurações, na maioria das Placas precisa apertar F10 para salvar as configurações, verifique na sua.
  5. Reinicie o Computador e veja se funcionou.

 

Se não funcionar, infelizmente não posso mais te ajudar. Pois pelas imagens as suas configurações elas estão todas OK, com exceção do Boot Priority que você relatou está selecionando o HD secundário.

 

Então só olhando de perto a Placa Mãe mesmo e fazer testes na Placa como verificar a Bateria, fazer Clear CMOS, Configurações etc etc. Pra ver se resolve o problema.

 

Abç

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah agora clareou mais a situação....

 

O Boot Priority, como o nome ja diz serve para a placa mãe da prioridade a este dispositivo mesmo que existam outros.... Se você colocar um pendrive como prioridade por exemplo ela irá carregar o pendrive como primeira opção, se você colocar CD como opção ela dará prioridade a este CD.

 

No caso o que eu acho que está acontecendo é o seguinte.... Seu sistema está em UEFI e o seu SSD está em GPT, quando você da o boot a placa mãe irá escolher o HD secundário como opção porém o mesmo não pode ser lido pois tem partição MBR e no UEFI não se reconhece esse tipo de partição. Com isso ela mostra aquela mensagem pedindo pra você alterar os valores no CSM, para assegurar a identificação do Dispositivo.

 

Quando você reinicia o PC, a placa troca as configurações para assegurar  a compatibilidade, alterando o disco para o SSD. Daí sim, o mesmo é reconhecido por está em GPT e então você consegue carregar o sistema.... Creio que seja isso o ocorrido.

 

Então nesse caso você terá que colocar o SSD como prioridade, já que o mesmo possui o sistema operacional..... Porém faça o seguinte.

 

  1. Desabilite o CSM e salve as configurações(na maioria das Placas precisa apertar F10 para salvar as configurações, verifique na sua)
  2. Desligue o Computador
  3. Entre nas configurações da Bios e coloque em Boot Priority o SSD como prioridade.
  4. Salve as configurações, na maioria das Placas precisa apertar F10 para salvar as configurações, verifique na sua.
  5. Reinicie o Computador e veja se funcionou.

 

Se não funcionar, infelizmente não posso mais te ajudar. Pois pelas imagens as suas configurações elas estão todas OK, com exceção do Boot Priority que você relatou está selecionando o HD secundário.

 

Então só olhando de perto a Placa Mãe mesmo e fazer testes na Placa como verificar a Bateria, fazer Clear CMOS, Configurações etc etc. Pra ver se resolve o problema.

 

Abç

 

boa noite Ne0n, vamos la de novo, ta tenso kkk.

 

é o seguinte, ja desliguei e liguei umas 10 vezes, realmente ta desse jeito. ele liga dando boot pelo hd secundario, eu reinicio e ele da o boot pelo ssd. isso ja é fato.

 

1- desabilitei o CSM, salvei e reiniciei, adivinha? olha o erro. obs ( ja tentei deixa o boot priority no ssd, mais quando ele da o erro do reboot, volta pro secundario, e quando reinicio liga normal, então nao adianta )

72o2.jpg

 

e ai, o que acha?

eu apertei F2 e ele inicio normal, mas entrei na bios de novo e as config do CSM voltaram ao Legacy.. ou seja, acho que nao da pra mim desativar o CMS.

 

e agora? tem outra ideia do que pode ser?

 

ahh OBS: troquei o Legacy pelo UEFI only, e ele nao reconheçeu nenhum dos meus hds, nem o ssd nem o secundario.

tive que deixa no Legacy mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

1- desabilitei o CSM, salvei e reiniciei, adivinha? olha o erro. obs ( ja tentei deixa o boot priority no ssd, mais quando ele da o erro do reboot, volta pro secundario, e quando reinicio liga normal, então nao adianta )

 

e ai, o que acha?

eu apertei F2 e ele inicio normal, mas entrei na bios de novo e as config do CSM voltaram ao Legacy.. ou seja, acho que nao da pra mim desativar o CMS.

 

e agora? tem outra ideia do que pode ser?

 

ahh OBS: troquei o Legacy pelo UEFI only, e ele nao reconheçeu nenhum dos meus hds, nem o ssd nem o secundario.

tive que deixa no Legacy mesmo.

 

Nessa Imagem abaixo, Coloque o Fast Boot em Disable.:

 

a3ge.jpg

 

 

Com o Fast Boot desabilitado, coloque o SSD como prioridade e faça o teste. Se possível deixe apenas o SSD Conectado.

 

Ah sobre seu erro, ele está informando que a sua Placa de Vídeo não possui o protocolo para o modo UEFI, também chamado de Graphics Output Protocol (GOP). Para resolver tem que ir no site do fabricante, no seu caso seria a MSI e solicitar uma atualização que contenha suporte para o modo UEFI. Então você teria que refleshear a Placa de Vídeo com essa atualização para a mesma ter suporte.

 

Para não precisar fazer isso tudo, basta desativar o Fast Boot, que a placa de vídeo será reconhecida novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nessa Imagem abaixo, Coloque o Fast Boot em Disable.:

 

a3ge.jpg

 

 

Com o Fast Boot desabilitado, coloque o SSD como prioridade e faça o teste. Se possível deixe apenas o SSD Conectado.

 

Ah sobre seu erro, ele está informando que a sua Placa de Vídeo não possui o protocolo para o modo UEFI, também chamado de Graphics Output Protocol (GOP). Para resolver tem que ir no site do fabricante, no seu caso seria a MSI e solicitar uma atualização que contenha suporte para o modo UEFI. Então você teria que refleshear a Placa de Vídeo com essa atualização para a mesma ter suporte.

 

Para não precisar fazer isso tudo, basta desativar o Fast Boot, que a placa de vídeo será reconhecida novamente.

 

 

ola Ne0n, desculpe a demora. estava em um local sem acesso a internet.

não estou em casa, mas chegando la hoje vou tentar fazer.

 

pois nao sei mais o que pode ser. pois isso começou do nada. ninguem mexeu nas config nem nada e simplesmente deu este erro.

obrigado, jaja tento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola Ne0n, desculpe a demora. estava em um local sem acesso a internet.

não estou em casa, mas chegando la hoje vou tentar fazer.

pois nao sei mais o que pode ser. pois isso começou do nada. ninguem mexeu nas config nem nada e simplesmente deu este erro.

obrigado, jaja tento.

nossa cara isso é muito tenso parece q tua bios n ta gravando a prioridade do boot como você disse q poe la o ssd como prioritario e depois n innicia eu uso ssd e nunca tive esse problema minha mobo é uma giga b75 tbn tem as 2 portas 6 gb faz o seguinte reseta a bios tira a bateria espera 5 mim e poe dnv e reinicia a maquina mais antes coloca o cabo sata na porta de 6 gb ai tu configura tudo la data etc e muda la de ide pra ahci me diz uma coisa ja tentou formatar o ssd e poe o windows meio provavel q seja o sistema mais o q custa tentar kk abraas

Compartilhar este post


Link para o post
Compartilhar em outros sites

nossa cara isso é muito tenso parece q tua bios n ta gravando a prioridade do boot como você disse q poe la o ssd como prioritario e depois n innicia eu uso ssd e nunca tive esse problema minha mobo é uma giga b75 tbn tem as 2 portas 6 gb faz o seguinte reseta a bios tira a bateria espera 5 mim e poe dnv e reinicia a maquina mais antes coloca o cabo sata na porta de 6 gb ai tu configura tudo la data etc e muda la de ide pra ahci me diz uma coisa ja tentou formatar o ssd e poe o windows meio provavel q seja o sistema mais o q custa tentar kk abraas

 

não adianto desabilitar o fast boot.

 

na verdade o boot priority sempre esteve no hd da samsung (o secundario) e eu nunca tive problema no boot.

mais do nada começou a dar isso. ta tenso não ta resolvendo.

 

se formatar resolver, eu formato, não tenho problema com isso.

só que como é cheio de detalhes esses ssds é só me da uma ajuda como é a formata correta de formata o ssd.

 

mais se formatar resolver, eu mando brasa rs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá novamente amigos.

 

esta cada vez mais dificiu de ligar a maquina dando boot no ssd, as vezes tenho que reiniciar umas 5 vezes pra reconhecer.

 

não to entendendo o que pode esta acontecendo.

 

mais alguma sugestão?

 

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara tudo que era pra ser feito você ja fez.... A unica coisa que resta no caso seria formatar.

 

Você poderia testar o SSD em outra máquina, se por acaso na outra máquina ele não der esse problema. Então provavelmente o problema estaria na Sua Placa Mãe ou nas Configurações dela.

 

Caso aconteça o mesmo problema na outra maquina, então provavelmente o problema estaria no SSD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá novamente amigos.

esta cada vez mais dificiu de ligar a maquina dando boot no ssd, as vezes tenho que reiniciar umas 5 vezes pra reconhecer.

não to entendendo o que pode esta acontecendo.

mais alguma sugestão?

abraços

cara como o neon falou tu ja fez de tudo ou é teu ssd q ta bugado ou é tua placa-mãe eu voto na tua mobo q ta com frescura de reconhecer o ssd a mobo ta tipo n guardando a prioridade do hd como você disse q ja colocou e fica mesma coisa tenta testa ele em outro pc

Compartilhar este post


Link para o post
Compartilhar em outros sites

fala galera. voltei.

testei o ssd em duas maquinas diferentes e ta reconhecendo normalmente, apenas na minha que ta com o mesmo problema.

Peguei o ssd e testei com 2 cabos satas 3gb em todas portas satas do meu pc e nada tambem.

O problema e qe minha placa-mãe nao ta reconhecendo meu ssd.

estou sem opções.

Alguem?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ninguem?

 

agora as vezes fica dando tela azul e o pc desliga.. ou da um BIP e desliga tambem.

 

sera que o ssd ta morrendo?

 

obs: fui tenta instala os drive atualizado das porta sata da placa-mãe e ta dizendo assim " O SISTEMA NÃO ATENDE AOS REQUISITOS MINIMOS PARA A INSTALAÇÃO DO SOFTWARE"

 

e ai?

Compartilhar este post


Link para o post
Compartilhar em outros sites

é galera voltei, não tem jeito mesmo não, ele reconhece em qual quer maquina menos na minha, continua com o mesmo problema. meu amigo formato ele hoje pra mim e eu vou testar la em casa, mais não tenho mais esperança.

deve ser devido a esse controlador do ssd mesmo que ta dando doidera na placa da asus.

 

VOU COMPRAR OUTRO.

qual indicam de 120gb só pra mim por o sistema mesmo?

 

algum que não vai me dar esse problema, ou pelo menos tenha chance menor de acontecer isso?

 

to pensando em um samsung evo 840 120gb.. nao quero nehum ssd com controlador sandforce.

 

o que acham?

Compartilhar este post


Link para o post
Compartilhar em outros sites

é galera voltei, não tem jeito mesmo não, ele reconhece em qual quer maquina menos na minha, continua com o mesmo problema. meu amigo formato ele hoje pra mim e eu vou testar la em casa, mais não tenho mais esperança.

deve ser devido a esse controlador do ssd mesmo que ta dando doidera na placa da asus.

VOU COMPRAR OUTRO.

qual indicam de 120gb só pra mim por o sistema mesmo?

algum que não vai me dar esse problema, ou pelo menos tenha chance menor de acontecer isso?

to pensando em um samsung evo 840 120gb.. nao quero nehum ssd com controlador sandforce.

o que acham?

o evo 840 é otimo pode comprar sem medo, da uma procurada no ML la tem os ssds mais baratos abrass

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu caso, resolvi assim

 

tudo como padrão

 

advanced mode / advanced / sata configuração / sata mode selection

mudei para IDE (mesmo o hd sendo sata)

 

Abraços

 

Rogerio Lorival Pereira

Tecnologia da Informação

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aconteceu comigo. Conectei o HD em outra porta sata e com outro cabo (que era do DVD Combo). Nunca mais deu problemas. Suspeito ser o cabo com defeito ou mesmo a porta (Deus me livre seja, porque a placa Asus AM1M-A/BR só tem duas portas):rezando:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×