Ir ao conteúdo
  • Cadastre-se
Alberto_chequer

Audio travando quando o volume é aumentado

Recommended Posts

Olá pessoal!!Estou com um problema mt chato no meu pc e queria a ajuda de vocês!!Seguinte,Há algum tempo minha placa-mãe havia entrado em curto depois de um relâmpago e eu troquei ela,religuei tudo e tudo funcionou novamente,nem mesmo formatei depois de mudar a placa,depois de algumas atualizações o pc ficou bom,entretanto apenas uma coisa não ficou boa,o audio.O player que uso p escutar musicas é o aimp e imediatamente percebi que nele,minhas musicas travavam, comecei a usar o windows media player onde as musicas não travavam,mas depois de um tempo também começou atravar e não somente em músicas,mas em qualquer coisa(jogos,videos,etc).E percebi q esses travamentos aconteciam quando havia picos altos de volume por exemplo: Se eu colocasse música com volume máximo,ela começava a travar,quando eu jogo algum jogo em momentos onde há explosões altas o audio também trava!Analisando o uso da CPU, percebia q ficava com uso baixo em torno de  3 a 5%,mas nas travadas o uso da cpu aumentava drasticamente!!Pesquisei e alguns disseram q era preciso desfragmentar o disco,mexer nos drivers, codecs de audio,mas nada funcionou!Agradeço desde já quem puder me ajudar!! OBS: somente o audio trava,o resto funciona normalmente  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, 'mexer' nos drivers significa que você já reinstalou eles ou atualizou para uma versão mais recente, baixada do site da placa-mãe?

A hipótese de vírus no Windows já foi estudada?

Teria como você testar o áudio a partir de outro sistema operacional, como um linux (Ubuntu por exemplo), que roda direto do drive de CD?

Seria interessante para ver se o problema se aplica estritamente ao teu windows ou ao hardware mesmo.

abss

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo!!Obrigado por responder!!Acho que descobri o q estava acontecendo,não era nada com os drivers no pc,o problema é no meu painel de audio frontal!!Ele estava com problema,pois os fones não funcionavam,então reforçei as soldas q estavam soltas,desde então o audio voltou!! Quando eu ativei as notificações do realtek,ele avisa que o fone foi conectado ou desconectado,e agora deu de perceber que é o fone que conecta e desconecta,por causa disso acontece as travadas no audio,é o fone que está desconectando e conectando,parece q a soldagem q eu fiz não foi completamente um sucesso!! Vou precisar trocá-la,agradeço pela sua ajuda!! ;)  :)


Bom,mas a entrada do microfone que fica em cima dessa entrada de audio funciona,será que tem como eu trocar eles,por exemplo fazer o fone ser conectado e receber audio pela entrada do microfone?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem sim, a entrada p2 é padrão para áudio, seja para entrada ou saída.

Porém.... é preciso um BOM conhecimento para mexer nisso, pois você vai precisar trocar todos os plugues das entradas frontais de lugar na placa-mãe, e se errar um.... PUFT, é curto-circuito.

Estude bem o manual da tua placa-mãe, olhe dentro da cpu, identifique TODOS os pequenos fios que são relativos ao áudio do painel frontal, veja onde são os de saída e os do microfone, e visualize como a conexao terá de ficar, só depois de tudo pronto, efetue o processo.

abss

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×