Ir ao conteúdo
  • Cadastre-se
Gabrielle Sparapani

Windows 7 e XP com o mesmo problema

Recommended Posts

Pessoal estou com um grande, enorme e aparentemente sem solução probema, um dos pc aqui a fonte dele começou a falhar, não passando a corrente correta, demorei um tempinho para comprar outra, mas comprei, instalei tudo lindo e bonito, como o pc ja tava com uns problemas eu fui e formatei. Limpei o HD particionei corretinho e etc. Comecei a instalação do win (tanto o win7 quanto o XP), até ai ta tudo lindo, o problema começa quando na instalação depois que copiou todos os arquivos para o HD, e o pc vai começar a trabalhar de fato, trava, fica uma tela azul sem nada escrito, ele carrega a tela do windows como se fosse inicializar corretamente, mais na hora que vai entrar no sistema ele para e fica desse modo, ja testei a memoria, o hd, a placa de video. Não sei mais o que posso fazer, ou como fazer. Ajuda plz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal estou com um grande, enorme e aparentemente sem solução probema, um dos pc aqui a fonte dele começou a falhar, não passando a corrente correta, demorei um tempinho para comprar outra, mas comprei, instalei tudo lindo e bonito, como o pc ja tava com uns problemas eu fui e formatei. Limpei o HD particionei corretinho e etc. Comecei a instalação do win (tanto o win7 quanto o XP), até ai ta tudo lindo, o problema começa quando na instalação depois que copiou todos os arquivos para o HD, e o pc vai começar a trabalhar de fato, trava, fica uma tela azul sem nada escrito, ele carrega a tela do windows como se fosse inicializar corretamente, mais na hora que vai entrar no sistema ele para e fica desse modo, ja testei a memoria, o hd, a placa de video. Não sei mais o que posso fazer, ou como fazer. Ajuda plz.

uma pergunta qual foi o S.O q você instalou primeiro?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

Execute o memtest86 para verificar as memórias RAM.

Formate outro HD e veja se o problema continua.

Troque cabos de dados Sata. Encaixe-os em conectores Sata diferentes.

Verifique se sua fonte nova suporta a configuração.

 

Para facilitar, informe toda a configuração do seu pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Will1202 - O Win Xp, foi a primeira escolha, mais foi tudo formatado e reparticionado antes de tentar usar o win 7.

 

Math.PI - Ja passei o memtest, ja passei o hdd, e até o proprio programa da seargate, tudo normal, a fonte é uma 350 real.

placa mãe Asus M2N4-SLI

placa de video -

memória - king. 2gb

HD - seargate 160gb

O meu maior problema é que a tela azul é só isso, uma tela azul, não é como se fosse uma tela de erro até porque não aparece mensagem alguma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gabriele,  se o problema continua com qualquer um dos sistemas, verifica esses cabos SATA do HD

 

E esses testes que você fez com a memória e o HD, como você fez isso ? Testou em outro pc ? ou vocês pegou outra memória ou outro HD e instalou na sua máquina ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Will1202 - O Win Xp, foi a primeira escolha, mais foi tudo formatado e reparticionado antes de tentar usar o win 7.

Math.PI - Ja passei o memtest, ja passei o hdd, e até o proprio programa da seargate, tudo normal, a fonte é uma 350 real.

placa mãe Asus M2N4-SLI

placa de video -

memória - king. 2gb

HD - seargate 160gb

O meu maior problema é que a tela azul é só isso, uma tela azul, não é como se fosse uma tela de erro até porque não aparece mensagem alguma.

aa se foi o xp ja verificou na bios se a opção sata ta em ide?

as vezes é isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

O ideal seria testando peças diferentes no PC.

Já resetou a BIOS?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dá um Clear na bios, e tenta fazer novamente.

como o colega will falou verifica como está a opção na bios do hd, ide ou sata.

 

para refazer a instalação, ou tenta entrar no modo de segurança assim que mudar essa opção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×