Ir ao conteúdo
  • Cadastre-se

2x4GB DDR3 Markvision vs Foxconn G41MXE-K - PC não inicia com módulos novos


Posts recomendados

Boa tarde , eu recentemente dei um pequeno upgrade no meu computador , troque tudo dentro dele , e coloquei 2 memórias markvision ddr3 1 gb 1333 mhz . hoje comprei 2 memórias ddr3 markvision 4 gb 1333 mhz , porém com elas o computador liga porém não aparecem nem as bios , já tentei dar clear cmos pelo jumper e pela bateria , ja testei 1 memória por vez em cada socket , e nada , com as 2 memórias de 1 gb o computador liga normalmente e reconhece os 2 gb de memória , preciso de ajuda urgente ou vou ter jogado 250 reais fora , e provavelmente meu computador vai ir junto ....

 

 

Configurações :

 

Placa Mãe : Foxconn g41mxe-k ( no manual da placa e no site dizem que ela tem suporte para 8 gb de memória nas frequencias 1333 )

Processador : Intel Core 2 Duo E7500

Placa de Video : Nvidia GeForce gtx 550 Ti

Fonte : Corsair Cx 430 

Memórias : 1 par ddr3 1 gb 1333 mhz / 1 par ddr3 4 gb 1333 mhz

 

Agradeço a ajuda.

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...