Ir ao conteúdo
  • Cadastre-se
KAODIVERSO

Configurar camera IP para visualização na web

Recommended Posts

Boa noite!

 

Amigos a alguns dias atrás adquiri uma câmera ip da Leadership modelo 6149 - Raptor.

Consegui coloca-lá para funcionar na minha rede interna, mas na hora de visualizar pela web não consigo.

Pesquisando na net descobri que tenho que configurar o DDNS. Já tentei de todas as formas sem sucesso.

Creio que o problema esteja no meu modem (ZTE - ZXV10 W300S) que utilizo em modo bridge e no roteador (DLink DI-524).

Criei uma conta no NO IP, mas não consegui configurá-la no modem, pois nas definições de DDNS dele não existe o NO IP.

No roteador, eu inseri os dados do NO IP, mas parece que não funcionou e também não consegui abrir nenhuma porta.

Estou utilizando o Velox.

 

Se alguém puder me ajudar indicando algum passo-a-passo, agradeço muito.

 

Um abraço a todos.

 

Paulo Ricardo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@KAODIVERSO

 

Como diria meu colega, Jack, "vamos por partes!"  :)

 

Uma coisa é disponibilizar sua IP cam pela internet e outra é a utilização do DDNS...

 

A utilização do DDNS (no-ip, dyndns, etc) é um recurso utilizado para "fixar" o IP de WAN para quem tem conexão dinâmica, ou seja, se - cada vez que você conecta sua internet - você possui um IP diferente... ele é dinâmico e a sugestão de usar um site DDNS é porque um aplicativo de celular, por exemplo, ou até um atalho feito num PC fora da sua rede (local) passariam a acessar o mesmo "IP", por definição do DDNS. Resumindo, cada vez que o modem conectar na internet, ele irá avisar o site DDNS qual o novo IP dele, e a partir deste você irá acessar um IP fixo "virtual".  ^_^

 

Você pode testar o DDNS de diferentes formas. Todas irão passar pelo modem e/ou roteador conforme suas configurações... então - imagino - que seu problema está na abertura de portas. Retorne algumas imagens de sua configuração para que possamos auxiliá-lo mais...

 

:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo Mention, estou no trabalho, assim que puder te mando as imagens.

 

De quais você precisa?

 

[ ]'s

 

Paulo

Compartilhar este post


Link para o post
Compartilhar em outros sites

kkkk  @mention é onde você clica para responder para a pessoa... é o "mencionar"  :)

 

Sem problemas...

 

Já tive um Dlink DI-524 e o ZTE que você mencionou conheço "de passagem"  ^_^

 

Pelo que vi no site da Dlink, no DI-524 é na Guia Advanced e Virtual Servers. Não encontrei o nome da página sobre o ZTE..  :(

 

Precisa das duas funcionando para conseguir o acesso....

 

Atualmente tenho um modem/router TP-Link TD-W8968 e há uma certa facilidade em configurar devido ser somente um aparelho.   ^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, amigos. Estou com o problema (que parece ser geral) de instalação de uma cam ip P2P. Inicialmente, seguindo as instruções do fabricante, via cd de instalação, consegui ter acesso à cam, via internet. Mas, este acesso não durou muito tempo, logo desconectando e, desde então, não consigo via ip da cam, acessibilidade. Fiz o que o amigo realizou: criei um ip no noip, mas, não mudou absolutamente nada. Solicitei a alteração do modem Motorola (NetVirtua) à NET e foi Instalado um Technicolor TC 7300.B. O problema continua. Mas, além disso, meu note não mais se conecta via wifi, somente com o cabo RJ45, assim mesmo, porque criei uma ponte. Por favor, preciso de auxílio para configurar a cam ip e restabelecer minha conexão wireless, já que os técnicos da operadora parecem saber de rede tanto quanto eu. Qualquer ajuda é bem-vinda. Muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz, que vacilo!!! :( :( :rolleyes::D

 

Mlramos, no Dlink fiz as configurações para liberar, mas ao testar em um site que escaneia as portas, verifiquei que estava fechada.

 

Ontem cheguei muito tarde em casa, então não tive como postar as imagens. Vou ver se consigo hoje.

 

[ ]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

@KAODIVERSO pois é, tive muitas dificuldades para resolver isso quando tinha dois aparelhos (modem+router), hoje uso um "tudo-em-um".

 

O @andre RA deve estar com a mesma dificuldade... suponho.

 

Indico a leitura deste Tópico:

http://forum.clubedohardware.com.br/topic/1065977-existe-algum-site-que-verifiquem-as-65535-portas-do-computador/#entry5837839

 

Com à devida menção ao colega @OpaioX ...  :)

 

Preciso registrar porém que as operadoras de telefonia, muitas vezes tem diversas portas "fechadas" por padrão...

 

Normalmente numerações mais baixas, como a 80 usada para Acesso Remoto ao Modem, substituir por 8080, que é outra numeração padrão para este fim.

 

Minha câmera IP usa a porta 1025, mas nem pesquisei se é ou não a padrão, porque funcionou...  :lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites

@KAODIVERSO pois é, tive muitas dificuldades para resolver isso quando tinha dois aparelhos (modem+router), hoje uso um "tudo-em-um".

 

O @andre RA deve estar com a mesma dificuldade... suponho.

 

Indico a leitura deste Tópico:

http://forum.clubedohardware.com.br/topic/1065977-existe-algum-site-que-verifiquem-as-65535-portas-do-computador/#entry5837839

 

Com à devida menção ao colega @OpaioX ...  :)

 

Preciso registrar porém que as operadoras de telefonia, muitas vezes tem diversas portas "fechadas" por padrão...

 

Normalmente numerações mais baixas, como a 80 usada para Acesso Remoto ao Modem, substituir por 8080, que é outra numeração padrão para este fim.

 

Minha câmera IP usa a porta 1025, mas nem pesquisei se é ou não a padrão, porque funcionou...  :lol:

Sim, amigo, estou com dificuldade na configuração da cam ip justamente, porque, a porta fornecida pelo fabricante não me permite acessar imagens via web. Obrigado pelo link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@andre RA qual a porta do fabricante ?

 

:confused:

Amigo, a porta do fabricante é a 81. Mais estranho que, na primeira oportunidade que tive para instalar a cam, a porta acessou via web. Em seguida, perdi a conexão e não mais tive acesso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente alterar a porta para 8090, por exemplo. Normalmente as portas com baixa numeração são bloqueadas pela operadora...

 

:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×