Ir ao conteúdo
  • Cadastre-se
Tiago Carvalho_457508

Placa Mãe Gigabyte Ga-880gma-ud2h Am3 Ddr3 2000 so liga e não da video

Recommended Posts

Olá pessoal

Sou novo aqui no forum e to com seguinte problema Placa Mãe Gigabyte Ga-880gma-ud2h Am3 Ddr3 2000 Amd 880g quando ligo ela funciona os coolers, acende os leds do hd, do gravador; so que não da video de jeito nenhum. ja testei, memoria, fonte, ja tirei a bateria, fiz resete no CMOS fiz de tudo que sabia e que acabei vendo pela net e nada o curioso que achei foi que na parte de 12 vt ao invés de 4 pinos são 8 ou seja as fontes que testei so preenchem os 4 pinos de 8 existentes. Detalhe que meu processador

AMD Phenom II X4 945 3000MHz 512KBx4 6MB        

 

  

A memoria que uso é: 2 pente de memoria Kingston DDR3 1333 (testadas e funcionando)

E segundo essa lista>> http://www.gigabyte.com/support-downloads/cpu-support-popup.aspx?pid=3521 o meu processador é muito compativel com a MOB.

OBS: Placa novinha acabei de tirar da caixa. :( :( :mad:

 

Desde já agradeço aos colegas do forum. :DB)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×