Ir ao conteúdo
  • Cadastre-se
marcocunhasilva

Problema desconhecido no Windows XP

Recommended Posts

Olá, pessoal, tudo bem?

 

Vou descrever o que aconteceu: Semana passada houve uma queda de energia de intensidade média em minha residência. Minha ação na hora foi desligar tudo da tomada. Possuo em meu pc, três HD´s com os seguintes sistemas operacionais:

 

HD 1TB: Windows 8;

HD 400GB: Windows XP;

HD 250GB: Windows 7.

 

Pois bem, quando a energia retornou e liguei o pc, o Windows 8 fez o checkdisk. Até aí, tudo normal. Quando foi a vez do Windows 7, ao chegar perto do final do checkdisk, começou a dar várias mensagens informando, mais ou menos, o seguinte (a tradução em português é por minha conta): "Setor de inicialização movido de nnnnnn para nnnnnn", onde "nnnnnn", é o número do setor.

Essa operação permaneceu por, aproximadamente, um dia e meio. Quando o Windows 7 entrou, fui ver como estavam os outros HD´s e, para meu espanto, o HD que reside o Windows XP, apareceu um cadeado em todas as pastas. Reiniciei selecionando o Boot para o Windows XP e, mais uma surpresa: a função de copiar e colar não funcionava. O HD com o Windows 8 informva que, ao clicar no HD do Windows XP, "não era reconhecido pelo sistema".

Vasculhando a internet, tentei um bocado de soluções, dentre elas:

 

- Modo de segurança -> Ultima configuração válida;

- Bootcfg /rebuild (opção rebuild não existia, sendo substituído por “Bootcfg /default”);

- Console de recuperação -> chkdsk /r.

 

Nenhuma dessas três soluções resolveu meu problema. Foi então que me surgiu a ideia de colocar o CD do Windows XP SP 2 e entrar na opção de restaurar o sistema. Com este procedimento, resolvi o problema do "Copiar e Colar", porém, ao desinstalar o Office 2010, não consegui reinstalá-lo novamente.

Minha última operação foi fazer um backup inteiro do HD com o Acronis True Image 2013.

 

A minha dúvida é: Formato o HD e restauro o backup? Formato o HD e instalo novamente o sistema (não gostaria desta alternativa, pois tenho muitos programas instalados e projetos também)? Ou existe alguma outra solução?

 

Desde já, agradeço a atenção de todos e fico no aguardo.

 

OBS: Vale ressaltar que gostaria de resolver o problema mantendo o sistema, pois como havia dito antes, tenho muitos programas instalados e projetos no HD.

 

T++

Compartilhar este post


Link para o post
Compartilhar em outros sites

Arley, obrigado pela resposta!

 

Não é o office. É o Windows, mas não sei o que posso fazer para resolver. Dá uma lida novamente no tópico com calma.

 

T++

Compartilhar este post


Link para o post
Compartilhar em outros sites

você dá o boot pelo xp, e no console de recuperação você usa o comano do fixboot, e veja se inicia normal.

tente o chkdsk /r pelo prompt de recuperação.

veja se acessa.

 

feito isso coloque o disco de instalação e do windows 8,  e entre nas opções de Reparar e entre entre pelo 7 só para ele fixar novamente as opções.

 

Fique ligado para ter o bkp antes dessas operações, pois isso irá fixa o boot original do xp, também tem o comando fixmbr.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×