Ir ao conteúdo
  • Cadastre-se
Budweiserbra

Corsair TX650 parece q não ta aguentando a conf.

Recommended Posts

Galera, tenho uma Corsair TX 650 montado num:

 

Mobo - ASUS Z87 Expert

CPU - I7 4770K

RAM - 16 GB Kingston

VGA - GTX 660TI

 

tenho um controlador de fan e estava fan que estava funcionando certo com a outra conf. dai foi so instalar as peças novas, Mobo, CPU e RAM e quando liguei a fan fica meia apagada e não mostra as temperaturas, de vez em quando q parece q da uma energizada aparece um pouco as temp mais dai desaparece de novo, e diz q essa fonte ainda aguenta uma SLI, o q pode ta acontecendo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, tenho uma Corsair TX 650 montado num:

 

Mobo - ASUS Z87 Expert

CPU - I7 4770K

RAM - 16 GB Kingston

VGA - GTX 660TI

 

tenho um controlador de fan e estava fan que estava funcionando certo com a outra conf. dai foi so instalar as peças novas, Mobo, CPU e RAM e quando liguei a fan fica meia apagada e não mostra as temperaturas, de vez em quando q parece q da uma energizada aparece um pouco as temp mais dai desaparece de novo, e diz q essa fonte ainda aguenta uma SLI, o q pode ta acontecendo?

Desculpe colega, mas não entendi qual é o seu problema. Pode ser mais claro e organizar as infromações?

Compartilhar este post


Link para o post
Compartilhar em outros sites

com uma configuração anterior minha controladora de fan NZXT LZ2 estava funcionando normal, dai foi trocar umas peças q relacionei em cima q ligar o computa o contralador fica como estivesse com uma fase caída e não fica totalmente iluminado e não faz a leitura de temperatura, de vez em quando q parece q a ventoinha da fonte desliga ele aparece normal, mais em seguida volta ao estado q parece q esta faltando energia pra ele, e pelo q sei esta sobrando energia porque se essa fonte ainda aguenta um SLI.

 

Alguem ai pode ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

com uma configuração anterior minha controladora de fan NZXT LZ2 estava funcionando normal, dai foi trocar umas peças q relacionei em cima q ligar o computa o contralador fica como estivesse com uma fase caída e não fica totalmente iluminado e não faz a leitura de temperatura, de vez em quando q parece q a ventoinha da fonte desliga ele aparece normal, mais em seguida volta ao estado q parece q esta faltando energia pra ele, e pelo q sei esta sobrando energia porque se essa fonte ainda aguenta um SLI.

 

Alguem ai pode ajudar?

Pelo que consegui entender, sua controladora de FAN está apresentando funcionamento estranho, é isso? Já tentou alimentá-la com outro cabo da fonte? Já testou ela em outro equipamento? Já confirmou se a instalação foi feita corretamente, sem cabos mal plugados?

 

Se a fonte estiver íntegra, certamente não é ela o problema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×