Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
chicao77

Redes A 100mbits/s Full-dpx! Como Instalar ?

Recommended Posts

Como faço para minha rede doméstica funcionar a 100Mb/s ou em 1Gigabits/s ?

Amigos, aqui rodo o WINX XP Professional em uma A7N8X-E - DELUXE (que tem duas LANS Onboard sendo uma de 1gigabit/s Marvell) mas não consigo fazer minha rede rodar a 100Mbits/s !!

Para isso utilizo um HUB da encore de 8 portas 10/100Mbits também e mais duas máquinas ligadas ao servidor de Internet (Compartilho SPEEDY 256Mb/s) ,que é esse mesmo desta placa mãe citada acima ! As duas máquina possum placa Ethernet de 10/100Mb/s também !

Mas, quando eu tento configurar os drivers da rede, em conexões de rede, para 100Mbits/s em Full Duplex, tudo trava e a rede não funciona mais !

Como posso resolver este problema ? Seria a configuração do cabo da rede ? Existe algum macete para fazer esta rede funcionar mais rapidamente ? Poderia ser o HUB que não é de uma marca boa ?

Por favor me ajudem !!!

Valeu abraços !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este travamento ocorre porque algum dispositivo da rede não suporta fullduplex ou está com problemas...

Os cabos CAT5e deve estar na norma 568B....

O hub além de ser 10/100 também deve suportar FullDuplex...

As placas de rede também devem suportar FullDuplex...

Deixe as configurações da placa em Automatico...

Anderson Hoffmann

Compartilhar este post


Link para o post
Compartilhar em outros sites

não sei qual dispositivo q você usa para internet...

se um cable modem, se um router, ou se um modem adsl....

seguinte...

o meu MODEM ADSL a porta dele é de 10Mbits...

já pesquisei pra todo o lado e já confirmei...

ainda não estou acreditando nisso mas é o que sempre acho com relação ao meu modem.

minha placa de rede é de 10/100 e meu hub também mas a porcaria do modem é de 10 somente...

então dá uma olhadinha com relação a isso também

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu amigos , vou dar uma verificada em tudo aqui depois retorno pra gente trocar mais umas idéias caso não tenha dado certo !

Verifiquei os cabos e são Categoria 5e - NORMA 568A !! Será que é isso que tá pegando ? Pelo maldito A ?? (zueira)

Esta norma suporta FULL Duplex com 100MBits/s ??

Valeu abraços !!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por chicao77@23 jun 2004, 20:45

Valeu amigos , vou dar uma verificada em tudo aqui depois retorno pra gente trocar mais umas idéias caso não tenha dado certo !

Verifiquei os cabos e são Categoria 5e - NORMA 568A !! Será que é isso que tá pegando ? Pelo maldito A ?? (zueira)

Esta norma suporta FULL Duplex com 100MBits/s ??

Valeu abraços !!

568a ?

Foi você quem fez o cabo ?

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, foi o cara de uma loja quem fez pra mim !

é 568A mesmo !!!

Valeu !

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por project69@23 jun 2004, 18:01

O hub além de ser 10/100 também deve suportar FullDuplex...

Anderson Hoffmann

HUB não trabalha em FULL-DUPLEX, apenas SWITCH.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não existe HUB-SWITCH como essas lojas vendem , isso é feito para que os leigos entendam, a maioria sequer sabe a diferença entre um e outro.

Na cabeça dos leigos, eles sabem para que serve um HUB e SWITCH não, quantas lojas na Santa Ifigênia eu ví loja vendendo SWITCH como HUB e vice versa. O termo HUB significa que ele é um concentrador que faz com que um conjunto de computadores possa se comunicar entre sí, coisa que um SWITCH faz melhor, pois o HUB apenas recebe o pacote e passa para frente, um SWITCH consegue negociar a conexão e identificar os clientes através do MAC da placa de rede, coisa que HUB não faz.

Por isso que em sites estrangeiros ele anunciam como SWITCHING HUB e não HUB-SWITCH, agradeça aos 'entitulados conhecedores de informática' que anunciam errado e passam a informação para frente.

O termo HUB-SWITCH está falando que o HUB tem funções de SWITCH o que é mentira, não existe tal equipamento. Dizer SWITCHING HUB está correto, pois diz que o aparelho é um SWITCH que conecta os computadores entre sí (HUB).

O aparelho do link em questão que você diz ser HUB-SWITCH na verdade é um SWITCHING HUB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho um switching hub e custou só 18 dolares, e ele é full-duplex, barato para um switch.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É, depende do modelo e marca que implica em funções que ele oferece. Hoje em dia tudo cabe dentro de um CI, eu também já switch's mais baratos que isso. Aqui eu uso um 3COM 3C16792 paguei caro, R$640,00 tem várias funções, pena eu não ter condições na época para comprar um com gerenciador. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera muito obrigado pelas informações ! Valeu mesmo pelas aulas de rede !!

Um abraço a todos...

Meu HUB é um ENCORE FSH-708+ com 8 portas ! Acho que ele não faz este papel mesmo porém, não encontro nenhuma página da encore na net para verificar as especificações deste HUB !

Porém, tenho mais duas dúvidas : Eu preciso de um SWITCH para fazer a rede funcionar com 100Mb/s em FULL DUPLEX ou um desses Switchable Hubs com CI´s que controlam isso pode fazer isso por mim ?

2a. Questão: Os cabos de redes que eu tenho (568a) conseguem essa conexão pra mim, se eu apenas trocar o Hub por um SWITCH (ou um HUB SWITCH que possa fornecer um 100Mb/s Full ) ?

Valeu Galera

Compartilhar este post


Link para o post
Compartilhar em outros sites

1- Procure novamente pelo nome correto ESH-708, 8 portas 10Mbit e qualquer SWITCH trabalha em FULL DUPLEX por padrão, desde que o aparelho, placa, etc não seja compatível.

2- Para fazer a rede funcionar a 100MB/s você precisa de um SWITCH 1000Mb (Mega BIT e não Mega BYTE) que dá uma taxa de 125 Mbps em condições muito especiais, normalmente você consegue uns 115 Mbps sem problemas. Um SWITCH de 100Mb você consegue uma taxa de 12 Mbps, também em condições muito especiais, o máximo de taxa que você consegue é 10 Mbps espremendo o máximo que der nas configurações de TCP/IP.

3- 568a ou 568b não vai fazer diferença nenhuma em termos de performance.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×