Ir ao conteúdo
  • Cadastre-se
Rob Asp

Internet muito lenta

Recommended Posts

Boa tarde

 

Tenho uma internet Ctbc de 2Mbps funcionando num modem roteador Tp link 8968. Instalei a mesma há cerca de 3 meses e sempre tive problemas de lentidão principalmente durante o dia em sites como Google, Facebook, Gmail, Yahoo que duram uma eternidade para abrir, os demais sites abrem satisfatoriamente. Fazendo os testes de velocidade no site Speedtest, a velocidade está normal, cerca de 2.01 Mbps, os downloads também estão normais, cerca de 200 kbps. Já troquei os DNS da Ctbc por os do Google, mas não adiantou. Também já fiz uma limpeza do Pc e não melhorou. O interessante é que lá pelas 23hs a internet fica normal, a lentidão ocorre só durante o dia. Antes eu tinha uma internet 3g da própria Ctbc e não acontecia este problema, era normal. O problema tb não é do modem porque já testei em outro modem da D-link e os sites que me referi também demoram bastante para carregar.

 

Liguei para a central de atendimento e como sempre disseram que não detectaram nada e que a internet estava normal.

 

Já estou de cabeça quente pessoal, porque nada resolve...sei que se eu formatar a máquina não vai adiantar...pois se o problema fosse do pc, durante a noite a internet não ficaria normal...será que eles estão fazendo controle de banda? porque se fosse problema físico na linha, também não voltaria ao normal a noite...enfim, alguém pode me dar uma luz?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rob Asp tenho velocidade semelhante e o mesmo modem lá em casa.

 

Na verdade tenho contratado 2 Mb, mas só chega 1,6 Mb  :( e pra piorar não posso nem reclamar, pois é capaz de não homologar a velocidade de 2 Mb e reduzirem para 1 Mb...  :eek:

 

Mas, quanto ao TP-link TD-W8968... acho um excelente aparelho, cheio de recursos e tal !   :lol:

 

Você só tem 1 Pc conectado ? Via cabo ou wifi ?

 

A gurizada joga online direto lá em casa e raramente da problemas... eu mesmo faço o controle de banda (cerca de 1 Mb para cada "gadget")  B)

 

Conte onde você já "fuçou" no seu tplink...

 

:confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa velocidade não é tão alta. Faça um teste de tracert para os sites com lentidão para vermos onde a rede está devagar: na tela de comando do windows digite tracert google.com e aguarde finalizar. Faça isso para alguns sites e nos horarios em que está lenta e rápida para comparar.

Segue abaixo um exemplo do meu acesso. O tempo de resposta foi de 242 ms (milisegundos), internet GVT 10-Mbit/s.. No tracert aparecem os IP, que deletei.

 

C:\>tracert google.com

Rastreando a rota para google.com [173.194.118.168]
com no máximo 30 saltos:

  1     2 ms     5 ms     2 ms 
  2     9 ms    10 ms     9 ms  static.host.gvt.net.br
  3     9 ms    10 ms     9 ms  static.host.gvt.net.br
  4    13 ms     9 ms    12 ms  gvt-te-0-4-0-12.rc02.soo.gvt.net.br
  5    16 ms    15 ms    15 ms  gvt-te-0-3-0-5.rc02.pae.gvt.net.br
  6    27 ms    26 ms    27 ms  gvt-te-0-15-0-5.rc03.cta.gvt.net.br
  7    26 ms    26 ms    28 ms  gvt-te-0-4-0-5.rc04.spo.gvt.net.br
  8    32 ms    25 ms    30 ms  gvt-te-0-3-0-4.rt01.spo.gvt.net.br
  9    26 ms    29 ms    25 ms  72.14.198.181
 10    26 ms    37 ms    26 ms  72.14.235.222
 11    26 ms    25 ms    26 ms  72.14.235.155
 12    25 ms    25 ms    26 ms  gru06s12-in-f8.1e100.net
Rastreamento concluído.


 

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola, pessoal

 

@Mlramos, no modem não mexi em praticamente nada, só fiz a instalação rápida..está ligado via cabo, o interessante é que pelo celular (wifi) não acontece a lentidão, só no pc mesmo.

 

@Ricardov, fiz o teste que você pediu, segue abaixo

 

Rastreando a rota para google.com [173.194.118.1]
com no máximo 30 saltos:

  1    <1 ms    <1 ms    <1 ms  ADSL [192.168.1.1]
  2    46 ms    26 ms    22 ms  loopback0.bras-a-e320.ula001.ctbc.com.br [200.225.196.253]
  3    22 ms    21 ms    21 ms  xe-1-1-0-35.core-d.ula001.ctbc.com.br [201.48.84.89]
  4     *        *       23 ms  ae0-0.core-b.ula001.ctbc.com.br [201.48.45.154]
  5    26 ms    25 ms    26 ms  ae0-0.core-b.fac001.ctbc.com.br [201.48.47.209]
  6   114 ms     *       25 ms  et-1-0-0-0.border-a.fac001.ctbc.com.br [201.48.44.238]
  7    31 ms     *       31 ms  201-048-046-141.static.ctbctelecom.com.br [201.48.46.141]
  8    32 ms    31 ms    31 ms  209.85.254.54
  9    31 ms    31 ms    36 ms  209.85.245.149
 10    30 ms    62 ms    91 ms  gru06s09-in-f1.1e100.net [173.194.118.1]

Rastreamento concluído.
 


como está? não sei interpretar, rss

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nas linhas 4, 6 e 7 tem muita variação, o ideal é que os valores sejam próximos. E na linha 10 tem uma variação grande. O resultado final é 289 ms, que seria 20% acima do meu acesso, mas é explicado pela menor velocidade. Essa variação pode indicar algum congestionamento na operadora. Faça mais testes em outroshorarios e com sites diferentes para comparar os resultados. Os testes devem ser feitos sem outro usuario na rede. Os destaques em vermelho indicam resultado ruim:

 

 

4     *        *       23 ms  ae0-0.core-b.ula001.ctbc.com.br [201.48.45.154]

5    26 ms    25 ms    26 ms  ae0-0.core-b.fac001.ctbc.com.br [201.48.47.209]

6   114 ms     *       25 ms  et-1-0-0-0.border-a.fac001.ctbc.com.br [201.48.4
4.238]
  7    31 ms     *       31 ms  201-048-046-141.static.ctbctelecom.com.br [201.4
8.46.141]
  8    32 ms    31 ms    31 ms  209.85.254.54
  9    31 ms    31 ms    36 ms  209.85.245.149
 10    30 ms    62 ms    91 ms  gru06s09-in-f1.1e100.net [173.194.118.1]

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eis o meu :

 

Rastreando a rota para google.com [173.194.118.5]
com no m ximo 30 saltos:
 
  1     1 ms     1 ms     1 ms  192.168.1.1 
  2    41 ms    42 ms    42 ms  201-34-149-254.jvece702.dsl.brasiltelecom.net.br [201.34.149.254] 
  3    96 ms    89 ms    88 ms  etpn-sp-rotb-j01-xe-1-0-1.brasiltelecom.net.br [201.10.241.7] 
  4   137 ms   140 ms   144 ms  72.14.194.186 
  5    89 ms    87 ms   104 ms  72.14.235.222 
  6    69 ms    71 ms    70 ms  meu ip  
  7    62 ms    62 ms    80 ms  gru06s09-in-f5.1e100.net [173.194.118.5] 
 
Rastreamento concluído.
 
:)
 
Achei que ficaram péssimos os números, no entanto, não tenho problema de navegação nestes sites !...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, segue o teste de agora a noite em outro site:

Rastreando a rota para facebook.com.br [173.252.110.27]
com no máximo 30 saltos:

  1    <1 ms    <1 ms    <1 ms  ADSL [192.168.1.1]
  2    22 ms    22 ms    22 ms  loopback0.bras-a-e320.ula001.ctbc.com.br [200.225.196.253]
  3    22 ms    22 ms    20 ms  xe-1-1-0-37.core-d.ula001.ctbc.com.br [201.48.84.93]
  4    22 ms    22 ms    23 ms  ae0-0.core-b.ula001.ctbc.com.br [201.48.45.154]
  5    42 ms    42 ms    42 ms  ae1-0.core-b.spo511.ctbc.com.br [201.48.45.58]
  6    41 ms    42 ms    40 ms  xe-5-3-0-0.border-b.spo511.ctbc.com.br [201.48.46.33]
  7    36 ms    36 ms    36 ms  as32934.sp.ptt.br [187.16.218.82]
  8     *      208 ms   208 ms  ae3.bb01.atl1.tfbnw.net [173.252.64.84]
  9   216 ms   209 ms   210 ms  ae15.bb04.frc3.tfbnw.net [31.13.27.114]
 10   209 ms   207 ms   208 ms  ae90.dr04.frc1.tfbnw.net [173.252.65.115]
 11     *        *        *     Esgotado o tempo limite do pedido.
 12     *        *        *     Esgotado o tempo limite do pedido.
 13   204 ms   204 ms   203 ms  edge-star-shv-13-frc1.facebook.com [173.252.110.27]


Rastreamento concluído.

Obs: Estou navegando em todos os sites problemáticos agora, e está uma maravilha. :zoio:

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mlramos: seu resultado é bom, não varia muito e alcança o destino em 7 saltos.

 

@Rob Asp: em ambos os testes você sai da rede da ctbc na linha 6 e alcança o destino em 10 saltos no teste 1 e em 13 saltos no teste 2. Mas veja que são rotas diferentes. Possivelmente a rota do primeiro teste tinha congestionamento ou outro problema e a do segundo não. Agora é acompanhar e se ficar lento novamente repetir o teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é roteamento do seu provedor, se fica uma caca durante o dia, e a noite num horário menos congestionado abre, com a mesma infraestrutura (micro, roteador), nem vírus é tão regular de prejudicar assim uma conexão...rsrs

 

formatar é inútil, coloque um note emprestado e monitore a conexão wifi, direto no modem, se acontecer a mesma coisa, é operadora.

 

para mim, não é micro o "pobrema"

 

att

Compartilhar este post


Link para o post
Compartilhar em outros sites

@marcmira

 

Fiz o teste no Notebook e ficou a mesma mer...

 

roteamento de provedor que você disse é o controle da banda por parte da operadora, é isso?

 

o que você sugere? eu ligo lá e desço a lenha? rss

Compartilhar este post


Link para o post
Compartilhar em outros sites

"issoae", liga la e peça carinhosamente que resolvam o problema, pois tem mais uma prova, pegou outra maquina e não mudou nada.

 

att

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×