Ir ao conteúdo
  • Cadastre-se
davidgbf

RESOLVIDO Computador desliga quando placa de vídeo atinge 100%

Recommended Posts

Olá companheiros, estou com um sério problema:

 

Comprei uma placa de vídeo nova (uma EVGA GeForce GTX 780Ti ACX Superclocked), porém quando a placa chega próximo dos 100% da capacidade máxima o PC desliga e reinicia! :bravo:

 

Esse problema aconteceu primeiro em Watch_Dogs (no ultra e no alto - não testei as outras opções gráficas). Atualizei todos os drivers (e até a bios da placa-mãe) e continuou o problema! Achei que era bug do jogo, mas aí testei com o MATLAB, usando um script para benchmark de GPU e quando se aproximou dos 100% da capacidade da placa o PC também desligou...

 

Minha humilde opinião é qua a fonte não tá dando conta: tenho uma fonte Corsair GS800. Não era pra essa fonte dar conta do recado, uma vez que no próprio site da EVGA diz que a fonte mínima é 600W? Ou será que é o estabilizador!? Ele é bem velhinho e genérico, nem sei o modelo...

 

A temperatura está bem baixa, então provavelmente não é problema de superaquecimento, até porque eu entro em Watch_Dogs e o PC desliga na hora! Nem dá tempo de esquentar :hehehe:

 

Minha máquina:

  • CPU: Intel Sandy Bridge Core I7 2600 3.40GHz Quad Box
  • Placa Mãe: Asus (Sandy-Bridge) P8Z68-V
  • Memória Ram: Corsair 16GB DDR3 1333MHz
  • SSD: OCZ Vertex 4 128 GB (Sistema Operacional)
  • Hard Disk: 2x Seagate HDD 1TB SATA3 7200RPM (Jogos e Arquivos)
  • Fonte De Alimentação: Corsair 800W (modelo: GS800)
  • Acessório: Corsair WaterCooler Corsair Hydro H60 (Processador)

 

Muito obrigado pessoal, estou desesperado e muito frustrado! :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

O tópico está no lugar errado, mesmo assim... Olha o problema não é a potência real e muito menos nominal da tua fonte. O problema pode estar na placa de vídeo mesmo. Primeiro você vai ter que testar seu sistema num programa tipo Sandra. Ele vai fazer teste de estresse em separado. O teste de bechmark já serve. Primeiro o processador, memória e por aí vai até chegar a placa de vídeo. Você tinha outra placa de vídeo antes? Isso acontecia? Seria interessante apenas para efeito de teste você usar outras entradas PCI-E de sua fonte. Essa fonte tem quatro cabos de conector 6/8 pinos. Troque-os apenas para efeito de verificar o cabo. Esse tipo de desarme é mais da placa de vídeo mesmo.

 

Outro teste mais avançado é ir ao painel do MSI Afterburner e ligar a fan no manual. Joga em 100% e testa qualquer jogo. Será impossível a placa super aquecer, caso você não esteja fazendo OC. Se desligar assim mesmo, pode entrar com a garantia que seu chip está com defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha humilde opinião é qua a fonte não tá dando conta: tenho uma fonte Corsair GS800. Não era pra essa fonte dar conta do recado, uma vez que no próprio site da EVGA diz que a fonte mínima é 600W? Ou será que é o estabilizador!? Ele é bem velhinho e genérico, nem sei o modelo...

Pelo amor de Deus, joga fora esse estabilizador.. Ele pode sim estar contribuindo pra isso, além de estar diminuindo a vida útil da sua fonte..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tópico movido para o setor correto (Fórum do Clube do Hardware → Hardware → Hardware - Outros → Micro Reiniciando).

Pessoal, quando o tópico estiver em local errado, por favor nos informe através do botão "Denunciar" (ao lado do "Citar" e "Multicitação").

 

Certamente é essa "tranqueira" desse estabilizador que está fazendo isso, descarte ele e use um bom filtro de linha.

Recomendo que leia: "Razões pelas quais os estabilizadores atrapalham a fonte do PC"

 

 

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não era pra essa fonte dar conta do recado, uma vez que no próprio site da EVGA diz que a fonte mínima é 600W?

 

Há um tópico explicando isso:

http://forum.clubedohardware.com.br/topic/968149-10-raz%C3%B5es-para-o-fabricante-da-placa-de-v%C3%ADdeo-pedir-fonte-de-exagerada-pot%C3%AAncia/

 

porém quando a placa chega próximo dos 100% da capacidade máxima o PC desliga e reinicia! 

 

Verificou qual foi a temperatura antigida? Em outro jogo acontece o mesmo problema? Isso se o estabilizador já não tenha danificado sua fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, consegui! :D :D :D

 

Era o maldito estabilizador!

Não sabia que estabilizador era ruim pro computador... Sabe de nada inocente! :santo:
 

Liguei direto na tomada pra ter certeza, aí funcionou legal. Aí fui na loja e comprei um filtro de linha dos bons. Agora tá tudo certo.

 

Muito obrigado a todos pela ajuda! Principalmente @RS Faria e @Jonny Henrique :aplausos:

 

(Resolvido)(Pode fechar)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×