Ir ao conteúdo
  • Cadastre-se
KarlosKatu

Função Optimus do meu notebook não funciona corretamente!

Recommended Posts

Bom dia pessoal, tenho o seguinte Notebook: http://www.submarino.com.br/produto/112182195/notebook-dell-inspiron-14r-3550-com-intel-core-i5-6gb-1gb-de-memoria-dedicada-1tb-led-14-blu-ray-prata-windows-8

E a placa de video dele vem com a função Optimus que faz com que o notebook utilize as duas placas a off e a onboard dependendo da situação para economia de energia, o problema é que ao tentar rodar um emulador de WII e GAMECUBE, o Dolphin, ele até reconhece a placa antes de rodar o jogo, mas quando eu rodo ele, onde estava setado a placa dedica fica a onboard (Intel HD graphics 4000), isso quer dizer que o meu notebook só está utilizando ela e a minha offboard não está funcionando? é isso?

Só pra constar, o Driver da placa dedicada ta atualizado.

 

Imagem de antes de Rodar o jogo:

bdnuxk.jpg

 

Imagem do Jogo Rodando:

2h6twkh.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×