Ir ao conteúdo
  • Cadastre-se
Gabriel C. de Barros

PC não liga com fonte nova, mas, com outra fonte, liga

Recommended Posts

Olá!

 

Procurei pelo fórum e não consegui encontrar nenhum caso parecido com o meu, me desculpem caso já tenham respondido sobre este problema.

 

O PC do meu irmão parou de funcionar após uma queda de energia. Apertava o botão e nenhum sinal de vida.

 

Tirei a fonte dele e coloquei a do meu pc (uma C3 500W) e pimba, o micro ligou.

 

Deduzi então que a fonte dele tinha dado pau (mesmo testando ela fora da placa mãe e a fonte dando todas as voltagens normalmente.

 

Encomendei uma outra fonte simples (Casemall 500W) e quando montei, o problema continuou. Não há sinal qualquer de atividade, nem aquela "tentativa de girar o cooler".

 

Liguei novamente minha fonte e o micro funcionou.

 

Não cheguei a verificar se tinha tensão em alguma parte da placa mãe porque estava sem multímetro, mas, consigo fazer esse teste amanhã. Se tiverem dicas de onde posso efetuar medição, seria de grande valia!

 

Alguém já viu algo parecido? Alguma dica do que fazer/tentar?

 

 

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Casemall é bem porcaria, capaz de ter vindo quebrada de fábrica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Casemall é bem porcaria, capaz de ter vindo quebrada de fábrica.

Felizmente a fonte nova da Casemall não parece ser o problema, visto que ela funciona em outro micro.

Até agora não consegui resolver o problema, porém, fiz uma gambiarra e deixei o micro funcionando com a fonte nova...

 

Montei normalmente e no conector de 24 pinos, fiz uma "ligação direta" com um clips, fazendo com que a fonte fique sempre "ativa". Pra ligar o computador, basta ligar a chave atrás da fonte, daí a fonte "inicia", porém, depois ainda é necessário apertar o botão POWER da frente do gabinete pra que a placa mãe inicie e funcione normalmente. Para desligar, vai no iniciar normalmente e desliga. Ao ouvir o barulho do HD desligando, precisa desligar a chave atrás da fonte, porque a fonte e os coolers continuam ativos, por causa do jumper.

 

Dêem uma olhada nas fotos para entender o esquema do jumper que fiz

 

https://www.dropbox.com/s/6l6kk84og7bzmvc/2014-06-05%2018.43.51.jpg

https://www.dropbox.com/s/zsovmupz9c7csk3/2014-06-05%2018.43.28.jpg

 

Não é uma solução perfeita, mas, pelo menos ele não ficou sem computador.

 

Fica a dica pra quando pegarem algo parecido...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Felizmente a fonte nova da Casemall não parece ser o problema, visto que ela funciona em outro micro.

O que não faz dela uma fonte menos horrível, que coloca seu equipamento em risco. A situação piora se você usa estabilizador/módulo isolador/shortbreak (nobreak de baixo custo).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×