Ir ao conteúdo
  • Cadastre-se
naspanpa

Adaptador WII FII D link

Recommended Posts

Bom dia amigos,

 

Gostaria de uma ajuda, comprei um adaptador Wii Fii da marca D-link no fim de semana para utilizar em meu desktop.

 

Quando instalo o driver do mesmo pelo CD que veio junto, o instalador pede para conectar o adaptador no computador para concluir a instalação. Conecto o adaptador no PC ele faz barulho de que identificou o novo hardware conectado mas o instalador aparace que a instalção foi abortada pois não identificou nenhum adaptador conectado.

 

Já cheguei a ir na loja pedir para trocar pois inicialmente achei que o mesmo poderia estar com defeito mas o adaptador foi testado na loja na minha frente e esta funcionando perfeitamente, tentei instala-lo direto pelo windows 7 mas ele nem é identificado como adaptador Wii-Fii. Quando conecto no meu computador ele não ascende a luzinha e nem muda para o modo Wii-Fii e quando tento acessar o programa de conexão ele acusa que não está conectado, já testei as portas USB e elas estão funcionando pois consigo utilizar pen drives normalmente.

 

Alguem pode me ajudar, eu utilizo Windows 7 profissional e o adaptador é um D-Link DWA 125 wireless 150mbps

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, tenta pelo gerenciador de dispositivos do sistema.

 

Se tiver com o adaptador instalado faça o seguinte: Remova o drive que apresentou erro na instalação e reenicie a máquina.

 

Va em:  Painel de Controle > Hardware e Sons > gerenciador de dispositivos > adaptadores de rede

se estiver marcado do um icone de "!" -> click com o botão direito instalar drive/reinstalar drive/ atualizar ou algo do genero

se não listar o novo hardware click em verificar se a alterações do hardware.

 

Se não funcionar va no site do fabricante munido do modelo do adptador e baixe o drive mais recente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá naspanpa,

 

Por gentileza  verifique a versão do H/W do seu adaptador, localizado na etiqueta do mesmo. Com esta informação, utilize o link abaixo de nosso site e baixe, no final da página o driver de acordo com o sistema operacional e o H/W do produto.

 

http://suporte.dlink.com.br/suporte/produto_detalhes.php?fa=RFdB&eq=MTI1

 

Estamos à sua disposição.

 

Suporte Técnico D-Link

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigos!

 

 

Realizei os 2 procedimento e nada ainda.... Continua dando instalação abortada.

 

Não sei se pode ter algo a ver mas utilizo placa de rede offboard pois pois a minha onboard teve problemas, será que isso pode causar algum conflito?

 

Caso possa ser não estou conseguindo desativa-la alguem pode me ajudar.

 

Quando entro no gerenciador de tarefas o adaptador aparece separado com o ponto de "!" 

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá naspanpa,


 

Por gentileza entre em contato através dos nossos canais de atendimento, para melhor auxiliarmos:


 

http://www.dlink.com.br/suporte/ ícone D-Chat (Atendimento Online)


 

Suporte via email: suporte@dlink.com.br

 


 

Estamos à sua disposição.

 

Suporte Técnico D-Link


Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×