Ir ao conteúdo
  • Cadastre-se
luizmartino

RESOLVIDO TV CCE hps 1497 , queimando saida de som

Recommended Posts

Estou precisanda de uma ajuda dos amigos, estou com esta tv queimando a saida de som, eu  troquei todos os capacitores eletrolicos do circuto de som e mesmo assim ela voltou a queimar a saida. Quando troque da  primeira vez ela funcionou uma semana na casa do cliente. Aqui na oficina eu voltei a trocar ela funcionou tambem uma semana, ai voltei a trocar e troquei os capacitores, deixei-a ligada dois dias(mais ou menos 12 horas por dia direto), porém no terceiro dia quando fui ligar, deu um pequeno estalo e lá se foi o ci. Se alguem ja viu esta situação e puder me dar uma ajuda, fico agradecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Geralmente isso ocorre porque as tensões da fonte estão altas..., verifique quanto tem nos pinos 7 (16V fornecido pela fonte) e no pino 5 (12V fornecido pelo flyback), de preferência faça essa medição com o TV "frio" (Uma noite toda fora da tomada), e sem o CI (para evitar de queimar outro!)


PS: Verifique também a tensão de +B (Teria que ser 103V).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Geralmente isso ocorre porque as tensões da fonte estão altas..., verifique quanto tem nos pinos 7 (16V fornecido pela fonte) e no pino 5 (12V fornecido pelo flyback), de preferência faça essa medição com o TV "frio" (Uma noite toda fora da tomada), e sem o CI (para evitar de queimar outro!)

PS: Verifique também a tensão de +B (Teria que ser 103V).

Ja foi conferido estas tensões e esta do ok.  Uma coisa que observei é que ela queima o ci e quando ligo a tv, parece que da algum pique de tensão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse "pique" de tensão foi o que sugeri que medisse com o TV frio...

 

Uma sugestão seria: Você trocar o capacitor C808 (22uF/50V) no primário da fonte, e os capacitores de filtro da tensão de 16V que alimenta o CI de saida; C831 no secundário da fonte e o C632 perto do CI de saída de som, Ambos de 1000uF/25V, e também o capacitor em série com o alto-falante C645 (470uF/16V).

O estranho é que no datasheet dele, diz que a tensão máxima de alimentação de 24V!!!

http://www.datasheetarchive.com/dl/Datasheets-SW5/DSASW0080385.pdf

 

Uma outra verificação, seria no alto-falante, se ele estiver "arranhando" ou com as bordas de suspensão do cone rasgando/desmanchando, já troque ele também...

Fora isso, só suspeitando da qualidade dos integrados dessa linha (LA42051), vendidos aqui para nós!!!... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse "pique" de tensão foi o que sugeri que medisse com o TV frio...

 

Uma sugestão seria: Você trocar o capacitor C808 (22uF/50V) no primário da fonte, e os capacitores de filtro da tensão de 16V que alimenta o CI de saida; C831 no secundário da fonte e o C632 perto do CI de saída de som, Ambos de 1000uF/25V, e também o capacitor em série com o alto-falante C645 (470uF/16V).

O estranho é que no datasheet dele, diz que a tensão máxima de alimentação de 24V!!!

http://www.datasheetarchive.com/dl/Datasheets-SW5/DSASW0080385.pdf

 

Uma outra verificação, seria no alto-falante, se ele estiver "arranhando" ou com as bordas de suspensão do cone rasgando/desmanchando, já troque ele também...

Fora isso, só suspeitando da qualidade dos integrados dessa linha (LA42051), vendidos aqui para nós!!!... 

Eu troquei estes capacitores, falta trocar o alto-falante, mas ele esta com o aspecto bom. Estou suspeitando do ci.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu pensei que sua fonte estava aumentando a tensão e queimando o CI, más quando vi no datasheet que ele suporta até 25V de alimentação!, na hora me passou na cabeça que o CI é "remarcado" (Falso)...

 

Sobre o Falante: Como o cone dele esta bom e se ele não estiver "arranhando", não precisa trocá-lo...

 

Se tiver ao seu alcance, monte um amplificadorzinho com o CI TDA2002, ele é barato e simples de montar, no datasheet dele tem um esquema e até apresenta a placa para montagem...

O Tv só ficaria sem a função MUTE!

Link do datasheet.

http://pdf.datasheetcatalog.com/datasheets/400/378176_DS.pdf

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×