Ir ao conteúdo
  • Cadastre-se
deccomoura

PC desliga depois de um tempo ligado, eu reinicio e ele desliga mais rápido ainda

Recommended Posts

Primeiramente, boa noite e obrigado pela atenção, estou com uma baita dor de cabeça, a cerca de um mês atrás montei um pc novo com peças compradas em lojas grandes e confiáveis na net. Um pc de configuração:

Processador: FX-6300

Placa Mãe: Ga-78lmt-s2

Video: Sapphire R9-270x VaporX

Memórias: 2 x 4GB Corsair

HD: 1 TB Seagate barracuda

Leitor de DVD

Cooler Tx3 Evo CoolerMaster

Fonte: Cx-600 Corsair

 

Realizei um sonho porque sai de um duo core + 210 pra um PC capaz de rodar até numa boa qualidade os jogos atuais, mas ai veio a dor de cabeça, com uma semana de uso, numa quinta-feira, a imagem do monitor deu uma tremida enquanto eu jogava e o monitor desligou, as leds do gabinete continuavam acesas, mas o som havia parado e as ventoinhas ficavam bem fraquinhas, ao tentar reiniciar ele ligava mas dessa vez o problema ocorria mais rápido ainda, mudei a frequencia de 59 pra 60 (igual uma solução que encontrei na net) e problema parecia ter passado. Joguei a sexta-feira inteira e nada. No sábado, pra minha sorte, ele tornou a desligar, dessa vez sem a tremida na tela, eu reiniciei e ele desligou mais rápido ainda, até um ponto de você reiniciar e ele n ligar mais. Dei um tempo com ele desligado e tentei ligar para encontrar o problema, ele ligou e funcionou normalmente por umas 2 horas até tornar a desligar, para minha fúria.

Como era domingo, e normalmente n tenho tempo para ficar no pc, liguei o antigo PC (o duo core guerreiro) para que minha mãe pudesse usar enquanto eu procurava o problema, mas advinha? Depois de um tempo ligado o antigo pc apresentou o mesmo problema, o que me fez pensar que o problema estaria no estabilizador ou na energia eletrica de casa. Como o pessoal aqui é cabeça dura e n me deixava ligar o computador por um filtro de linha, arrumaram um no-break, e o problema continuou (rir até da cara deles). Testei o filtro de linha que tinha aqui, e quase me lasco, o pipoco foi tão grande que queimo a fonte do pc antigo (ainda bem que n testei com o novo). Depois ligando o novo direto na tomada, ele continuou desligando :/

Cansei de tentar achar eu mesmo um problema e mandei o pc para um técnico aqui perto, advinha? Ficou ligado lá a manhã toda e nada, quando o testei em casa, conseguir jogar a noite toda tranquilamente, no outro dia ele desligou com menos de 15 minutos ligado :(

Meu amigo, que também trabalha com manutenção levou ele pra casa dele, e lá o pc funcionou tranquilamente por um dia inteiro, ao voltar pra cá não passou 1 hora ligado, o engraçado que testei outro monitor de um vizinho meu e ele desligou, testei levar ele pra casa desse vizinho, e ele nem ligar ligou. As unicas diferenças do modo como ele foi ligado no meu amigo técnico e na assistência com a minha casa e do meu vizinho é um adaptador que já vem com a placa de vídeo pra DVI ( o que creio n ser o problema).

O massa que se toda vez que ele vai pra assistencia e n consta problema, como vou conseguir localizar a ***** do problema (se for hardware) e mandar pra garantia?

* o problema n é na rede elétrica ( ou pelo menos n aparenta ser) já que um eletricista veio aqui e constatou que a rede está normal

Ou o pc criou vida própria e tá com frescura pra me afastar dele só porque esse ano tenho vestibular, ou jogaram macumba, eu já n sei o que fazer, como ele funciona lá e n aqui nem na casa do meu colega? Um mero adaptador DVI ou meu monitor pode tá causando tudo isso?

 

Como já disse, ele liga se passar mt tempo desligado, eu uso, ai desliga o monitor (fica sem sinal- tanto faz sendo a placa offboard ou onboard, o sinal n volta), as leds permanecem acesas, as ventoinhas ficam mais fracas, uma vez tava escutando musica no youtube enquanto procurava o problema e a musica continuou tocando, mas outra vez tava no skype quando desligou e a chamada travou, como se eu tivesse caído segundo meu colega do outro lado da linha.

 

*Ele n tá aquecendo as temperaturas estão ok, e até agora pelo que notei a ventoinha da fonte n para quando isso ocorre, n há problema no aterramento, nem nas memórias, a Bios tá atualizada, e n há nenhum problema no aterramento, nem na minha rede eletrica. Tá tudo muito confuso :(

 

estou precisando mesmo de ajuda, estou perdido já, se quando vai pra assistencia, ele pega normal, como vou saber se é problema de hardware? e qual hardware? N tenho como trocar peça por peça pra trocar, o pc do meu vizinho é bem inferior, a fonte dele n daria conta, e n tem como meu amigo técnico vim aqui, já que trabalha muito.

 

Desde já, grato.

 

André.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!
Como estão as temperaturas da placa-mãe, processador, sistema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sem atividade ficam numa media de 40graus sem o ar ligado, com o ar ligado e a tampa aberta cai pra 35... jogando chega no maximo a 50graus se eu me lembro bem. A placa sempre um pouquinho a baixo disso tipo, o proc em 40 a placa-mãe em 38.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de constatar um problema, a placa onboard, nem vídeo dá, a offboard ainda fica com aquele frescura de desligar depois de um tempo, e lembrei que quando o problema começou a placa mãe deu umas bugadas no AIDA64 (a temperatura dela, fica variando loucamente em questões de 1 segundo, de 30 pra 90 pra 150 graus e voltava em menos de um segundo pra 30). Acho que estou com problemas na placa mãe... ou na Bios

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

Entre na BIOS e desative o desligamento automático por temperatura.

Talvez uma atualização da BIOS resolva o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa de video onboard não dá video quando há uma offboard isso é normal, a própria bios desabilita a onboard.

 

Faça um teste retirando a placa de video offboard e utilize o pc sem ela por um tempo e veja se vai desligar. Pode ser aquecimento na GPU da placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele foi pra casa do meu amigo técnico dnv e ficou 3 dias ligados de boa, mas eu creio que isso aconteceu porque ele n jogou, quando eu trouxe de volta, tava jogando  jogos mt de boa como trine 2, magicka, e outros coops aproveitando a steam summer sale com uns amigos, ai hoje ele voltou a desligar, quando isso ocorreu eu tava jogando the witcher 2 no ultra, e tinha vários outros componentes abertos, eu dessa vez senti o gabinete quente, quando olhei no AIDA, o processador mantinha a temperatura de 48ºC, mas a GPU tava na casa dos 70ºC, se for mesmo aquecimento da GPU como vou resolver isto? Apenas uns coolers a mais no gabinete já fica de boa? Não tenho muita experiencia em mexer em pc, mas vou ver se trago um amigo que saiba pra testar sem a GPU (ele tirar a offboard para mim). Mas agora realmente que é tudo por conta de temperatura.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×