Ir ao conteúdo
  • Cadastre-se
Diego Venturini_572190

Tutorial para atualização da bios das placas ECS-H61H2-M2 v1.0 e v2.0

Posts recomendados

Pessoal, me tirem uma dúvida, minha bios é v.7. Alguma coisa, estou usando um w7 porém queria instalar o w8.1 pelo pendrive e vi que não aparece opção de dar boot pelo pendrive e com essa versão de bios creio que nem funcionará o w8.1 certo? É recomendado atualizar? Nunca fiz mas vou me arriscar, só falta arrumar um jumper, comprei as peças separadas então tenho certeza do modelo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se tiver certeza do modelo e versão da placa mãe pode atualizar, porém esteja ciente que se algo der errado você pode perder sua placa mãe. Siga o tópico e boa sorte! Abraços

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se tiver certeza do modelo e versão da placa mãe pode atualizar, porém esteja ciente que se algo der errado você pode perder sua placa mãe. Siga o tópico e boa sorte! Abraços

valeu colega, atualizei ontem, fiz igual você falou e deu certo, hoje vou tentar instalar o W8.1 depois de terminar o backup da maquina, desde já agradeço por ter feito esse tutorial.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segui seu tutorial mas tive um problema, atualizou sem problemas, o PC liga e inicia, mas quando vai iniciar o Windows ele trava e desliga, já no início mesmo quando aparece o logo do Windows. Vi em alguns lugares q pode ser problema na hora de limpar a BIOS, vi um cara aqui q teve q fazer várias vezes até conseguir.

 

http://adrenaline.uol.com.br/forum/cpu-s-placas-mae-e-memorias/269470-depois-da-bios-atualizada-o-pc-nao-liga.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segui seu tutorial mas tive um problema, atualizou sem problemas, o PC liga e inicia, mas quando vai iniciar o Windows ele trava e desliga, já no início mesmo quando aparece o logo do Windows. Vi em alguns lugares q pode ser problema na hora de limpar a BIOS, vi um cara aqui q teve q fazer várias vezes até conseguir.

 

http://adrenaline.uol.com.br/forum/cpu-s-placas-mae-e-memorias/269470-depois-da-bios-atualizada-o-pc-nao-liga.html

 

Você deu o reset na placa mãe no final da atualização ?Consegue entrar no setup da maquina ? Caso consiga vá na opção restaurar configurações, salve e reinicie o pc e veja o que acontece. Desculpe a demora para responder, andei muito ocupado nesses dias. Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você deu o reset na placa mãe no final da atualização ?Consegue entrar no setup da maquina ? Caso consiga vá na opção restaurar configurações, salve e reinicie o pc e veja o que acontece. Desculpe a demora para responder, andei muito ocupado nesses dias. Abraços.

Eu fiz sim e conseguia entrar no setup, depois tentei fazer o reset algumas vezes e o não conseguia mais entrar, como eu não ia conseguir usar uma entrada sata por causa da placa de vídeo enorme q comprei, já comprei outra placa mãe, depois vou ver essa direito e se conseguir dar um jeito eu vendo depois.

Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém pode me ajudar.. Minha placa é uma 

ECS-H61H2-M2 v1.0

 

 

Bom, já baixei do site o Afudos, porém quando clico em salvar, ele começa e tranca no meio, tranca todo computador e claro não instala a versão mais recente, atualmente estou com uma versão..

Marca American Megatrends Inc.

Versão 4.6.4
Data 18/11/2011
 
 
Qual o procedimento pra eu conseguir atualizar minha bios, visto que comprei uma placa de vídeo r7250 e não consigo fazer funcionar.
 
SOCORROOOOOOOO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, tenho 1 pc comprado na semp toshiba que apresenta a placa mãe STI 010433. Pelo o que eu andei pesquisando na internet essa placa corresponde a h61h2-m2, e é igualzinha a mencionada pelo GenesisGama10 nesse mesmo tópico. Por coincidência a minha BIOS também está na mesma versão que a dele (8.0.2.1410) e também tenho uma GTX 750, da gigabyte, que pretendo utilizar no PC, porém o meu sistema operacional é o windows 7 64bits, diferente ao site de downloads da CPU EVO, que aparentemente é para windows 8. Será que pode ocorrer algum problema na atualização da minha BIOS? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo baixe o CPU evo desse link aqui :

 

http://www.ecs.com.tw/extra/windows_8_support/intel_win8_biosupgrade.html

 

Lembre-se que você precisa ter certeza se sua placa mãe é modelo v1.0 ou v2.0. Essa atualização dará suporte para a instalação do windows 8, mas você poderá executá-la no windows 7 sem problemas.

 

Siga as instruções no tutorial e caso tenha alguma dúvida entre em contato. A própria ECS esta disponibilizando um tutorial em seu site que está nesse mesmo link que coloquei acima. Boa sorte! Poste o resultado depois. Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa bom dia, meu primeiro post hehe estou com um probleminha semelhante, tenho que atualizar meu Bios, porque a atual versão não reconhece minha placa de video GTX 750. Porém na minha mobo não está escrito o modelo da placa, está escrito 15 y90-011003, pelo CPU-Z diz que é uma POS-eih61ce, e pelo Speccy diz que é uma MW-h61h2-m2. porém em nenhum diz a versão se é 1.0 ou 2.0. Um detalhe que reparei é que ela tem saida HDMI, e acho que só a versão 1.0 que tem essa saida. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo tenha certeza sobre o modelo  e versão de sua placa mãe e siga as instruções do tutorial. Boa sorte. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, estou tentando atualizar minha bios, pois minha r7 260x não está funcionando na placa mãe ( H61H2-M2 v1.0 ) mas ao colocar o jumper no ME_Unlock, o pc simplesmente demora MUITO para carregar o sistema. Eu só consegui uma vez ao configurar para entrar em modo de segurança, mas ao abrir o programa, ele carregou uns 15% e deu erro do "ME_Unlock shorted". Tentei fazer do modo que você disse de entortar os pinos, mas não funcionou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse erro acontece porque o jumper não está feito de maneira correta amigo. Procure ter certeza de que você entortou os pinos certos e de que eles estão em contato. Sem o jumper não é possível fazer a atualização.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se ainda estão respondendo aqui, o tópico é antigo.

Arrumei uma placa mãe dessa esses dias, liguei ela e até ai tudo bem, atualizei a bios seguindo passo a passo do tutorial, tudo certo...

O problema foi depois que terminou, coloquei minha placa de vídeo e nada de dar imagem, testei ela em outro computador e está funcionando perfeitamente, o video onboard da placa mãe que atualizei a bios está funcionando também, agora não sei se o problema é a incompatibilidade da bios com a placa de vídeo que continua ou se é o slot PCI E que está estragado, poderiam me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpem me pelo post duplo, atualizei para a ultima versão possivel e mesmo assim nada de habilitar a placa de vídeo, ela funciona o cooler normalmente mas não da imagem, só onboard.

 

http://i.imgur.com/pgdQUNR.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Procure testar uma placa de vídeo mais antiga para ter certeza se o slot PCI-E está funcionando. Caso esteja, procure instalar a ultima versão dos drivers de sua placa de vídeo. Investigue se a placa está corretamente conectada. Qualquer dúvida só postar aqui. Abraços. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse tutorial salvou meu dia, comprei a r9 280 instalei nessa placa ai e nao deu tela

Funcionou depois que atualizei a bios obrigado

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

muito obrigado consegui , se tive um problema depois que atualizei a bios o meu drive de rede nao funciona mais o resto esta tudo ok alguem pode me ajudar 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Procure no site da ECS os pacotes de drivers para download. Acredito que possa resolver seu problema. Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me cadastrei agora apenas para parabenizar o autor do tópico, pois segui o tutorial e estou conseguindo jogar os games normalmente.

 

Antes da atualização, rodava os jogos com muito lag, e com uso da gpu da placa de vídeo, na maioria dos jogos, em 10% ou um pouco mais. 

 

Agora, o uso da gpu está em 99% em jogos pesados. Minha placa-mãe é a h61h2-m2 (v.1.0), Core i3 2100, Geforce GTX 970 G1 Gaming da Gigabyte. 

  •  
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Me cadastrei agora apenas para parabenizar o autor do tópico, pois segui o tutorial e estou conseguindo jogar os games normalmente.

 

Antes da atualização, rodava os jogos com muito lag, e com uso da gpu da placa de vídeo, na maioria dos jogos, em 10% ou um pouco mais. 

 

Agora, o uso da gpu está em 99% em jogos pesados. Minha placa-mãe é a h61h2-m2 (v.1.0), Core i3 2100, Geforce GTX 970 G1 Gaming da Gigabyte. 

  •  

 

Fico grato em ter ajudado. Grande abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola! tentei atualizar a bios como você demonstrou, mas quando o CPUEVO esta em 6% trava e não vai mais, estou tentando atualizar a bios porque a placa não funciona com processadores nova geração, e com um celerom ela liga, mas preciso montar um pc com um Pentium, alguem pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara não entendi... vai atualizar a bios depois vai resetar ?  não vai voltar a versão de fabrica????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!