Ir ao conteúdo
  • Cadastre-se
Vin033

RESOLVIDO Não leitura de CDs e DVDs

Recommended Posts

Olá,

Como vão?

Espero que possam me ajudar.

 

Meu problema é o seguinte, qualquer disco que eu coloque dentro do drive, seja CD ou DVD, ele não lê. E também não roda. Ele começa a rodar e logo em seguida para. Na tela do desktop aparece um rápido disquinho ao lado do ponteiro do mouse, e o drive sempre fica nessa de começar a rodar o disco, e parar.

 

Pesquisando pela internet e pelo fórum, tentei algumas coisas, mas não solucionaram meu problema. São elas:

- Já desmontei e limpei o leitor com cotonete,

- Já tentei atualizar o firmware, porém, não tem atualização para o modelo do meu drive segundo o site do fabricante,

- Já desinstalei e reinstalei os drivers do windows.

 

 

Modelo do drive: Sony AD-7280S.

 

Será que ele está estragado? Ele começou com isso do nada.

 

Agradeço desde já a ajuda. :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, já que ele não esta lendo nem CD nem DVD, creio que o conjunto óptico e/ou o flat cable esta ruim. esse driver já tem muitas horas de uso? usou muito para ler gravar mídias regraváveis (RW)? seria bom fazer um teste de emissão, pondo um CD/DVD, e com o driver sem a parte de baixo, em um quarto escuro verificar se exibe alguma iluminação do laser. assim você consegue isolar melhor o problema.

 

Caso queira tentar regravar o firmware, nesse site tem o firmware para diversos modelos. inclusive a serie AD-72xx

 

http://liggydee.cdfreaks.com/page/en/Optiarc-AD-7280S/

 

dentro do zip tem vários firmwares, o original, e alguns firmwares modificados pra remoção do region lock para DVDs de filmes, leia o readme para mais informações, para gravar o firmware você pode usar o binflash, que aceita vários modelos NEC/Optiarc:

 

http://binflash.cdfreaks.com/

 

mas já adianto que se o problema for no laser, por desgaste, ou no flat cable, nenhum programa ou software poderá resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela ajuda, F4b10.

 

Ele não tem muito tempo de uso, tem um ano, só.  E nem gravou/leu muito discos.

 

Bom, fui tentar o que indicou e aconteceu uma coisa interessante. Eu retirei a parte de baixo do gravador deixei o quarto escuro e coloquei um CD pra ele ler. Enquanto ele estava na posição horizontal, normal dele, ele não leu, continuou com o problema. Quando levantei ele um pouco, deixando-o na diagonal, pra me ver se tinha alguma iluminação do laser, ele começou a funcionar e leu o CD. Sempre que coloco ele deitado na sua posição normal, ele não funciona. Mas se eu o coloco na diagonal, ele volta a funcionar.

 

O que você acha que pode ser?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente, assim que o CD for lido, mover devagar o driver para sua posição normal, para ver se o CD para de ser lido. se ele parar, então provavelmente o defeito seria no flat cable, ou nas bobinas da unidade ótica; o que é um defeito clássico, "do play1 que só lé de cabeça pra baixo/de lado"...

 

Se continuar lendo, então o problema é no mecanismo que fecha o drive. que esta precisando de uma "forcinha" para conseguir travar o disco e fazer a leitura.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, F4b10.

Muito obrigado pela ajuda.

 

Bem, eu deixei ele na vertical e depois fui colocando ele lentamente na posição normal e continuou rodando funcionando. Agora qualquer disco que coloco, funciona normalmente.

Então, toda vez que ele parar de funcionar, tenho que vira-lo e depois deixar normalmente, ou tem algo que pode ser consertado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nesse caso poderia ser alguma sujeira que estaria atrapalhando ele fechar, ou atrapalhando o movimento da lente, ou mesmo, em alguns casos esses defeitos intermitente são causados por "solda fria" (rachada, em mal contacto), mas já que voltou a funcionar, o jeito é ir usando e ver se o defeito retorna...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá certo, F4b10.

 

Vou usando até quando der. :lol:

 

Obrigado pelo tempo e pela ajuda.

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×