Ir ao conteúdo
  • Cadastre-se
Largadao

Problema com instabilidade e memoria ram, com tela azul

Recommended Posts

Olá galera, 

Bom, vou direto ao assunto. Troquei de memorias recentemente, peguei a Gskill RipjawsX 2x4gb (2133Mhz)(Mobo Asus Crosshair V Formula). Desde então estou tendo problemas de Tela Azul: "irql_not_less_or_equal" e "The system encountered an uncorrectable hardware error."

Teve vezes que nem dava tela azul, eu apenas desligava o pc e no outro dia só funcionava normal formatando.

 

Comecei a pesquisar sobre a tela azul e cheguei a conclusão que era problema com Drivers e/ou Memoria Ram.

Formatei o PC de novo e instalei apenas driver de rede, chipset e video.. Usei por uns minutos e comecou a travar, os videos ficavam piscando e travando, alguns icones do browser ficaram pretos e logo apos deu Tela azul de uncorrectable hardware.

Formatei outra vez e instalei o driver de rede e versões anteriores dos drivers de chipset e video, e deu o mesmo problema de tela azul.

Depois disso decidi desligar o pc e mexer nos pentes de memoria. Tirei os pentes, passei borracha escolar, e coloquei elas em slots diferentes (estavam nos slots pretos, mudei pro vermelho), tentei ligar o pc novamente e nem deu boot (acendeu o DRAM_LED). Voltei os pentes para os slots pretos, e agora toda vez que ligo o PC o led das memorias acende. Usei o botao CLR CMOS e nao adiantou nada. 

 

Tem chances dos pentes terem queimado? Tenho que fazer algo pra mobo reconhecer os pentes novamente?

 

Gskill RipjawsX 2x4gb (2133Mhz)

Mobo Asus Crosshair V Formula

Processador AMD Phenom II x4 965 BE 3,4Ghz (Vou trocar por um Bulldozer)

 

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando o pc estava ligando, eu estava usando as memórias a 1600Mhz e nem mudei nada pra tentar rodar a 2133Mhz, queria deixar elas rodando a 1600Mhz até eu comprar o Bulldozer, mas agora o pc nem está dando boot, a mobo aponta problemas com a ram, sendo que só troquei as memórias de slot. Será que mesmo com incompatibilidade na ram ele chega a ligar e da boot? Ou é a incompatibilidade que está dando tela azul?

 

No momento estou procurando um pente de memória ram para realizar os testes.

Obrigado pelas respostas!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×