Ir ao conteúdo
  • Cadastre-se
wagtell2013

RESOLVIDO Tela Azul quando instalo drivers Gráficos notebook HP Pavilion dv6-6150br

Recommended Posts

Bom dia a todos!

Estou com um notebook HP Pavilion dv6-6150br dando tela azul ao reiniciar instalando os drivers AMD Catalyst.

Já tentei a instalação de várias maneiras:

Baixando os drivers no próprio site da HP: http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?cc=br&dlc=pt&lc=pt&product=5113866&

Inclusive usando o software de detecção deles: http://h20614.www2.hp.com/ediags/gmd/Install.aspx?lc=pt&cc=br&product=5113867

Por ultimo o software de detecção da AMD que indicou esse pacote http://support.amd.com/pt-br/download/desktop?os=Windows+7+-+64#amd-catalyst-packages

Já tentei extraindo o pacote e instalando pelo gerenciador de dispositivos e nada

O mesmo vem com 2 memórias de 1GB e 2GB e fiz um teste revezando entre uma e outra.

Acredito não ser de memória, pois tudo funciona 100% instalando chipset e outros drivers.

Acho que deve ser problema na CPU, pois o mesmo aquece muito e nunca teve uma manutenção de limpeza de cooler, acho que o super aquecimento pode ter causado algum dano na parte gráfica do processador.

Por favor peço uma dica! :(

 

Imagem da tela azul:

f_34vt_928_u7w7q.jpg

 

f_34vt_4fd_u7w7q.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com EXATAMENTE o mesmo problema, mesmo notebook e tudo mais, formatação não adiantou , preciso urgente de uma resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta tela azul é causada por um bug no driver gráfico, desinstale a versão que você instalou e instale uma versão mais antiga, no site da HP existe 3 versões, instale a mais antiga, para ver se resolve o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta tela azul é causada por um bug no driver gráfico, desinstale a versão que você instalou e instale uma versão mais antiga, no site da HP existe 3 versões, instale a mais antiga, para ver se resolve o problema.

Na verdade já dei a "ultima forma", como diz o outro hehehe

Já achava que era problema na parte gráfica da própria placa mãe, mas queria uma confirmação daqui para apresentar pro dono.

Ontem conversando com um amigo que mexe direto com notes, me confirmou o problema.

Não adianta instalar driver antigos, já fiz esse procedimento.

O problema apareceu quando o dono disse que fez pela ultima vez a recuperação do sitema pelo próprio arquivo de imagem localizado numa partição do HD

Pro esse processo da HP já são instalados todos os drivers automaticamente só que deu pau no gráfico e apareceu o problema.

Formatei tudo instalei todos menos os gráficos ATI da AMD e agora está funcionando bem com os drivers gráficos nativos do Win7 64bits.

Acho que esse Notebook esquenta demais, talvez por isso cause danos na placa mãe.

Até a WEBCAM dele não funciona mais...hehehe

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×