Ir ao conteúdo
  • Cadastre-se
sprUser

RESOLVIDO [Ajuda] notebook demora carregar e...

Recommended Posts

Pessoal, tenho um notebook da positivo aqui antigo, tava querendo funcionar para rodar um programa

da loja, mas eis que me deparo com o seguinte problema, quando ligo ele, aparece uma barra para carregar

ok , quando aperto ENTER ele depois de muito custo entra na bios, boto para dar boot na IDE 0, mas não

sei se o drive de cd ta funcionando, algumas tentativas depois de muito custo ele aparece uma msg, dizendo

Sistema operacional não encontrado (em inglês), mas ele demora d+ para carregar essa tela...

 

pensei que poderia ser o hd troquei o hd e a memoria ram, depois de muito custo, muito custo mesmo

ele ligou com o hd e operacional novo, mas ta demorando d++++++++++ pra iniciar tudo, o problema é o hd

ou a ram ?

 

estou em duvida e porque da demora de carregar a inicialização?

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara é um positivo vou ver aqui o modelo, mas é o seguinte, eu troquei o hd e a memoria ele funcionou normal, ele tava com win7, e o que botei tb era win7...

 

ai quando botei o hd na outra maquina, ele apareceu mesma msg, que não encontrou o nenhum sistema operacional no hd....

 

agora você acha que pode ter dado bad block  ???

 

ou só formatar será que já vai adiantar???

 

o problema deu depois que meu irmão parou alguns processos do windows, então acho que pode ter danificado o sistema operacional

não creio que seja bad block mas se for vai dar trabalho, o que acha??

 

o not ta funcionando normal, a memoria ta ok, bateria ok, só esse problema mesmo com o hd....


a bios não é porque no outro hd ligou normal, pode ser ter danificado o MBR ???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para testar seu HD e ver se ele está bom, retire o HD aparentemente ruim do notebook e instale em um computador desktop como disco secundario.

Baixe o programa HDTune, rode o programa no desktop e verifique na aba "Healt" o estado de seu HD.

 

Se estiver tudo bem com seu HD, faça backup de seus arquivos que julga importantes e formate o HD.

Coloque novamente no notebook e faça a instalação do W7.

Compartilhar este post


Link para o post
Compartilhar em outros sites

nisso pensei já, mas não tenho nenhum case para colocar ele como slave o problema todo é esse se não já teria resolvido

acho que o problema é com a MBR mesmo, só formatando agora pra ver, amanha vou arrumar um pendrive....

 

acho que é isso mesmo valeu pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×