Ir ao conteúdo
  • Cadastre-se
Rickpe

O windows não pode encontrar...

Recommended Posts

Bom pessoal a uma semana, toda vez que eu vou abrir um aplicativo acontece esse erro ' O Windows não pode encontrar o arquivo...' (imagem anexada) eu não sei o que fazer e quando eu tento restaurar o sistema também da um outro erro .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que seus arquivos estão corrompidos,você formato seu notebook antes do problema ? desligou o computador de forma incorreta ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rickpe

 

1) Clique em Iniciar, digite CMD na pesquisa, entre os resultados, clique com o botão direito em "CMD" (ou "Prompt de Comando").
2) Clique em "Executar como Administrador" e no prompt de comando, digite:

chkdsk /r /f

O sistema irá perguntar: "Deseja agendar a verificação desse volume para a próxima vez em que o sistema for reiniciado?"
Digite "S" e tecle ENTER.

3) Reinicie o computador. O Windows irá verificar se há erros nos arquivos do sistema e tentará corrigir as falhas;

4) Clique em Iniciar, digite CMD na pesquisa, entre os resultados, clique com o botão direito em "CMD" (ou "Prompt de Comando");
5) Clique em "Executar como Administrador" e no Prompt de Comando, digite:

sfc /scannow

Esse comando irá verificar se há violações de integridade nos arquivos do sistema.

6) Reinicie o computador.
 


Isso tá parecendo "falcatrua" de algum malware. Faça uma varredura com seu antivírus atualizado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá juliano, eu clico em executar como administrador mas o cmd não abre só abre quando eu cliko duas vezes (eu uso o Windows 8) e quando eu digito o que você falou aprece acesso negado, não sei o que fazee!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rickpe

 

1º) Pressione Windows + r

 

2º) Na janela Executar, digite: msconfig

 

3º) Selecione a aba "Inicialização do Sistema"

 

4º) Marque a opção Inicialização Segura

 

5º) Clique em OK

 

6º) Clique em Reiniciar

 

Tente efetuar novamente os procedimentos que passei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

da o mesmo erro quando eu procuro =/ acho melhor chamar o suporte. Mesmo assim obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@JulianoReis

Fiz o que você mandou e ainda sim continua o mesmo erro, mas quando eu abro o aquivo no modo segurança ele roda tem mais alguma coisa a mais que possa fazer para ele rodar sem ser no modo segurança?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×