Ir ao conteúdo
  • Cadastre-se
Rhudy Paz Martins

Tenho 8 giga de memória ram, só reconhece 6, e utilizável 4

Recommended Posts

Eu recentemente levei pra formatar no técnico, mas quando voltou notei que o pc estava mais lento, quando fui ver ele só reconhecia 6 giga da memoria, sendo que tem 8 instalada. Como mostra as imagens abaixo.

 

Nunca aconteceu isso e eu procurei em vários sites e não consegui resolver.

 

Sou novato não se sei se estou postando na área errada se tiver errada por gentileza redirecionem se possível para o local mais adequado.

 

PS: eu já fui na msconfig, não tem como aumentar por lá já que o limite é de 6 gigas, já reduzi a memoria de vídeo, já formatei o pc e atualizei a bios para a mais recente.

Resumindo eu realmente não sei o que pode ser, Estou já em fúria por conta do acontecido já que eu realmente utilizo os 8 giga de memória pois faço milhares de ações simultâneas.

post-728689-0-21446500-1404275610.png

post-728689-0-98299700-1404275613_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites
PS: eu já fui na msconfig, não tem como aumentar por lá já que o limite é de 6 gigas, já reduzi a memoria de vídeo, já formatei o pc e atualizei a bios para a mais recente.

 

Olá!

 

Se tiver experiência, retire a bateria (moeda) da placa-mãe com muito cuidado por alguns instantes e coloque-a novamente. Veja se no SETUP há uma opção chamada Memory remapping ou memory remap feature e veja se está habilitado. Quantos pentes têm? Se tiver mais de um, faça teste individualmente e veja quanto o sistema reconhece. Você tem dual-channel? Já tentou trocar de slot? Use também um programa chamado Memtest86+ para verificar o funcionamento da memória.

Download http://www.memtest86.com/

Tutorial Memtest86

 

obs> você levou para formatar o HD, mas o Sr. Técnico não ativou seu sistema operacional.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já fiz tudo isso... coloquei memória por memória... e outra o sistema ta reconhecendo que tem 8 mas só via programas como no caso do cpu-z, mas em resto não. Em questão de pentes, são 2 de 4 giga em perfeito estado. Foram testadas as memórias em outra maquina  com suporte para elas e ficou totalmente normal, só na minha máquina que acontece isso, aconteceu isso uma vez, e eu simplesmente endoidei como agora... e depois do nada, logo após a limpeza mensal dele quando remontei estava normal.

 

PS: já limpei todos os componentes, fonte comprei hoje real de 525, tudo novo, e compartilho desse problema. Não sei se é questão de sistema ou é alguma configuração da bios, e outra tem 2 giga de memória reservada a hardware que seria os 2 que falta para chegar em 6 e que não consegui remover.

 

Modelo da placa mãe  GA-78lmt-s2p da gigabyte

Processador FX-6100

Placa de vídeo GT-640 NVIDIA

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu já fiz tudo isso... coloquei memória por memória... e outra o sistema ta reconhecendo que tem 8 mas só via programas como no caso do cpu-z, mas em resto não. Em questão de pentes, são 2 de 4 giga em perfeito estado. Foram testadas as memórias em outra maquina  com suporte para elas e ficou totalmente normal, só na minha máquina que acontece isso, aconteceu isso uma vez, e eu simplesmente endoidei como agora... e depois do nada, logo após a limpeza mensal dele quando remontei estava normal.

 

Até viu no SETUP/BIOS sobre a Memory Remap? No SETUP também vá em load optimized defaults. Tentou trocar a sequência dos pentes ou em outro slot? Se n foi nada disso é problema de encaixe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×