Ir ao conteúdo
  • Cadastre-se
Anderson_Inacio

Fonte de pc pifada !

Recommended Posts

Pegue esse esquema como exemplo:

http://www.electronica-pt.com/imagens/esquema-fonte-atx.gif

ligue na rede e meça a tensão sobre os capacitores da entrada, deve ter uns 150 em cada!

Se tiver, ai você mede a tensão ali no catodo do D25 (sobre o C38) pra ver se tem 12Vdc! Faça isso e diz aqui!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mroberto98

 

eu não sou profissional na eletrônica, já fiz um curso a distancia não manjo bem os esquemas fico perdido neles, não to localizando esse d25, tem uma dica de onde ele esta próximo ao que ?

 

no esquema eu localizei mas não na fonte !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você está usando a fonte separadamente? Se for, precisa conectar o fio verde com o preto.

Pra descobrir o que ta pifado: faça o teste de diodo (continuidade) nos diodos, que devem apresentar algo em torno de 1567 se eu não me engano (o 1N4007). Se algum fizer "bip", queimou. Ainda com o teste de continuidade, teste os transformadores (os com toroides e os retangulares) nos terminais de cada lado. Eles devem dar continuidade ("bip", com aqueles terminais do mesmo lado do transformador). Se der continuidade com lados opostos, queimou. Teste a capacitancia (se seu multimetro for digital) dos capacitores (descarregados) e veja de eles realmente estão com os valores indicado na embalagem, e também faça o teste do diodo, pois o dielétrico pode estar rompido, e isso pode danificar todo o circuito. Se quiser ter ainda mais trabalho porém mais precisão, meça a resistência dos resistores. Verifique pela continuidade das bobinas. Não se esqueça também de testar continuidade nos terminais de entrada da corrente AC com a placa de circuito impresso.

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para achar o d25 faz o seguinte.. na saída 12V segue a trilha até o secundário do trafo, o d25 vai ser o primeiro componente depois do trafo..

Falou,..

Compartilhar este post


Link para o post
Compartilhar em outros sites

O esquema não é o da sua fnte, provavelmente o que seria o D25 na sua fonte é outro D##...

 

mas essas fontes atx são padrão, praticamente todo igual.

 

você vai ter que achar o trafo t3, ele é o trafo flyback, é só você pegar o pino de alimentação do ci, no caso do esquema é o 20, ou pino 12 no caso dessa: http://1.bp.blogspot.com/-CY-NipYNM4A/TigMS8O5ykI/AAAAAAAAAxA/5qcU73mCgZk/s1600/10.gif

 

o pino 12 vai te levar para o trafo t3, dai você vai saber encontrar o diodo da retificação dele!! achando o pino de alimentação do ci, simplesmente meça a tensão dele, pino 20 com o 15, ou pino 12 com o 7 no caso do segundo esquema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Anderson_Inacio,

 

Sugiro que você leve para um técnico consertar. Se você não consegue nem rastrear o esquema e localizar esse diodo físicamente, não tem a mínima condição de achar o(s) defeito(s).

 

Paulo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mroberto98

 

encontrei o diodo no meu caso ele e o D7,testei e ele esta bom, o meu ci e de 16 terminais medi a tençao no terminal 7 e no 12, meu multímetro e digital deixei na escala de 20v e ele marcou 0,40v,já testei todos os diodos, na fonte comum onde fica os dois capacitores eletrolitico de 470uf e 200v eu acredito que esteja boa porque nos dois capacitores ta com 150v ao ligar a fonte em 110v

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK! não é os capacitores de filtro!

 

Mas você tem certeza que mediu a tensão nos pinos de alimentação do ci? pino 12 e 7 é do do tl494, o seu é o tl494? existem varios ci com 16 pinos mas com disposições diferentes!

 

mas se não for o tl494,veja quais pinos de alimentação no datasheet e meça!

 

mas se for mesmo o tl494, ai o problema esta no conversor flyback!

 

mantenha o multimetro no negativo (pode ser o pino 7 do ci) e com a ponta positiva do multimetro va seguindo a trilha do pino 12 até chegar no trafinho da flyback! vai ter resistor no meio do caminho igual do desse esquema: http://1.bp.blogspot.com/-CY-NipYNM4A/TigMS8O5ykI/AAAAAAAAAxA/5qcU73mCgZk/s1600/10.gif

 

tipo o de 22R.. se você encontrar tensão ai, algum componente no meio do caminho está aberto, se não n encontrar, o Q5 (que chavea o trafo da flyback) com certeza está aberto! na sua fonte pode ser outro transistor, mas siga a trilha do primario dessa trafo que vai achar ele! ai você testa ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Anderson, remova da placa os duplos diodos do secundário da fonte, 5V e dos 12V, provavelmente um deles estará queimado...

Na dúvida remova eles junto com o dissipador de alumínio...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mroberto98

 

meu ci e um (at2005a) o datasheet que eu encontrei dele foi esse que ta em anexo !

no datasheet dis que o pino 1=vcc - 12terra, no caso seria nestes dois pinos que eu tenho que testa e ver se da 4,5v so q quando eu testo com o pino 1+12 nao da nada mais no  1+10 da 4,5v

 

 

 

@Bcpetronzio

 

fiz como você disse removi todos e testei de um por um, os dois que fica nas pontas eu tenho certeza que esta bom ja o que fica no meio eu fiquei com duvidas pois nao consigui testalo com o multímetro na escala de resistência apenas na escala de diodo,os outros dois eu testei nas duas escalas .

esse que ficou duvida e o (MOSPEC/F12C20C)

ATX-2005 Pt-Br.pdf

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Anderson_Inacio

 

 

Por enquanto não tem nenhuma logica de ser os diodos na saida.... porque o ci está sem alimentação!

 

verifique na escala de diodo entre o pino 1 e 12 pra ver se tem coisa em curto!

 

se não tiver nada em curto, ai você tem que checar o circuito flyback que eu te falei! 

 

um esquema que é mais proximo do seu: http://www.eejournal.org/wp-content/uploads/2010/10/SMPS-IC-2003.gif

 

A flyback é o trafo T3, provavelmente vai ser o mesmo T3 na sua fonte, se não for só seguir a trilha do pino 1 que você chegará nele!


ai você testa o transistor chaveador, se tiver scope só botar no coletor ou dreno dele pra ver se está oscilando!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×