Ir ao conteúdo
  • Cadastre-se
diego_apuk

PC dando tela preta

Recommended Posts

Estou com um Problema com meu pc. Do nada, sem forçar (geralmente no face ou assistindo videos no youtube), ele fica com a tela preta e logo depois trava(estava com musica umas vezes e ficou tocando mais uns 15 a 25 segundos depois da tela preta). o monitor continua com o led aceso como se estivesse ligado, reinicio o pc e volta tudo ao normal. As vezes faz ate 3 vezes no dia e as veze fica ate 2 a 4 semanas sem tela preta. ta tudo bem frio inclusive hoje quando aconteceu o clima aqui estava 12° e nem sinal de aquecimento.


Todos os Protetores de tela e desligamento de video por tempo estão desativado;


PC: Windows 8.1 Pro; core I5 4670; 8gb ram; MB ASUS B85M-E/BR; Fonte Corsair CX430; AMD Sapphire R7 260x 2gb;


Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Estou com um Problema com meu pc. Do nada, sem forçar (geralmente no face ou assistindo videos no youtube), ele fica com a tela preta e logo depois trava(estava com musica umas vezes e ficou tocando mais uns 15 a 25 segundos depois da tela preta). o monitor continua com o led aceso como se estivesse ligado, reinicio o pc e volta tudo ao normal. As vezes faz ate 3 vezes no dia e as veze fica ate 2 a 4 semanas sem tela preta. ta tudo bem frio inclusive hoje quando aconteceu o clima aqui estava 12° e nem sinal de aquecimento.

Todos os Protetores de tela e desligamento de video por tempo estão desativado;

PC: Windows 8.1 Pro; core I5 4670; 8gb ram; MB ASUS B85M-E/BR; Fonte Corsair CX430; AMD Sapphire R7 260x 2gb;

 

Seguinte, veja se o cabo não está mal conectado, verifique os drivers de vídeo do seu computador se estão atualizados e se realmente estão em perfeito funcionamento.

Parece ser algum problema com driver, ou a própria placa, mas primeiro testa os drivers e cuida o cabo, tente trocá-lo talvez.

 

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

Pode testar se com outro navegador o problema ocorre?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

Pode testar se com outro navegador o problema ocorre?

sim com qualquer navegador, as vezes até sem estar usando o pc...

 

amigo meu comprou uma placa de video igual e já aconteceu com ele também umas 3 vezes...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desinstale os drivers da placa de vídeo e baixe drivers novos no site da fabricante.

 

sistema 32 bits: http://www2.ati.com/drivers/14-4-win7-win8-win8.1-32-dd-ccc-whql.exe

sistema 64 bits: http://www2.ati.com/drivers/14-4-win7-win8-win8.1-64-dd-ccc-whql.exe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desinstale os drivers da placa de vídeo e baixe drivers novos no site da fabricante.

 

sistema 32 bits: http://www2.ati.com/drivers/14-4-win7-win8-win8.1-32-dd-ccc-whql.exe

sistema 64 bits: http://www2.ati.com/drivers/14-4-win7-win8-win8.1-64-dd-ccc-whql.exe

já instalei drives novos e nada até formatei o pc

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×