Ir ao conteúdo
  • Cadastre-se
ThunderFull

Placa mãe não reconhece SATA

Recommended Posts

Amigos do forum!!!
Boa noite

Estou enfrentando um problema com um computador da DELL OPTIPLEX 755

O problema é o famoso - "NO BOOT DEVICE AVAILABLE"

Eu analisei a placa mãe e percebi os seguintes defeitos:

Quando você liga o computador logo de cara ele ja da esse erro, e na tela aparece F1 para continuar ou F2 para entrar no SETUP. Entrando nas configurações da BIOS, pude perceber que o HD (que estava na entrada SATA 0) não estava sendo reconhecido.

Fui nas configurações de "SATA Operation" e mudei de RAID Autodetect / AHCI para RAID Autodetect / ATA, só para fazer um teste. Feito isso o HD voltou a reconhecer. Fiquei tranquilo, pois pensei que tinha resolvido... engano meu..

Reparei em outra coisa... se você faz essa configuração  que citei acima na BIOS, e não tira o cabo de energia da fonte do computador esse problema some, porém se você retirar o cabo de alimentação do computador durante alguns minutos (~40min) ou ate mesmo horas (1h a 2h ) o problema volta. Aparece de novo na tela "NO BOOT DEVICE AVAILABLE".

Ai comecei a pensar que era a bateria, troquei e nada. Fui mais afundo e reparei que o South Bridge (Ponte Sul) esta esquentando MUITO, eu não consigo ficar com o dedo sobre ele.

Ai eu pensei sera que esse problema eu resolvo fazendo o reballing? ou se esse erro é de algum componente eletrônico que controla a tensão para o chip. Se for o reballing eu tenho a aparelhagem para fazer, porém se for algum componente que controla a tensão eu não sei diagnosticar ou vizualizar qual componente esta com defeito.

Outra coisa que reparei.

A entrada que sta dando erro é a entrada SATA 0, eu troquei o HD que estava na entrada SATA 0 e coloquei aonde estava o leitor DVD entrada SATA1, o problema parou, porém quando retira o cabo de alimentação da fonte por algumas horas o problema volta porém agora quem não reconhece é o DVD.

Ai pensei... "...acho que a entrada SATA 0 esta com problema..."
Mas e a ponte sul que esta FERVENDO?

Toda vez que da esse problema que entrar na BIOS e alterar as configurações do driver SATA Operation.

Se alguem poder me ajudar, eu agradeço!!!
Um forte abraço e fiquem com Deus!!!


Configuração do computador DELL OPTIPLEX 755

Processador - CORE 2 DUO
Memória -2GB
HD - 160GB

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Morphel7, tudo bem ?

Obrigado pela sua atenção em responder...

Eu já fiz a troca do cabo sata, porém continuou o mesmo erro.
Já a fonte eu não lembro se fiz vou testar agora e logo mais retorno

obrigado por enquanto


Acabei falando coisa errada...

"A entrada que esta dando erro é a entrada SATA 0, eu troquei o HD que estava na entrada SATA 0 e coloquei aonde estava o leitor DVD entrada SATA1, o problema parou, porém quando retira o cabo de alimentação da fonte por algumas horas o problema volta porém agora quem não reconhece é o DVD."

 

ISSO QUE EU MENCIONEI LOGO ACIMA QUE A ENTRADA SATA0 ESTA COM PROBLEMA, NÃO È VERDADE, EU ME ENGANEI

não é a entrada que esta com defeito... acabei me equivocando

troquei o HD de entrada sata com outro cabo SATA e continua o mesmo problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×