Ir ao conteúdo
  • Cadastre-se
aria50

Melhorar o sinal do controle remoto

Recommended Posts

Pessoal, comprei um conversor digital pela internet. Pelo preço abaixo da média, já sabia que a não seria da melhor qualidade. Até que o aparelho em si funciona legal, o único problema que realmente me incomoda está no controle remoto. Para o controle funcionar, tenho que apontar diretamente para o aparelho, se eu desviar 10cm para algum dos lados, simplesmente não funciona, muito ruim mesmo. As pilhas são novas da Duracell. Por curiosidade, abri o controle pra ver, a placa é muito simples, somente trilhas, o LED emissor e um CI de 16 pinos. Vi na internet que um pedaço de papel alumínio em volta do LED emissor por dentro do controle poderia ser a solução, mas no meu caso não melhorou muito. Se eu substituir o LED emissor por outro de melhor qualidade/potência resolveria o problema? Caso positivo, qual a potência ideal que devo comprar?

 

Agradeço desde já...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como é um aparelho de uma marca desconhecida, acho que vai ser difícil achar um controle universal compatível. Alguns controles tem a função de copiar o outro (learning), mas acho mais fácil trocar o LED emissor por outro com maior potência, se isso for possível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega aria50, se não tiver problemas de garantia (não ter), abra ele e verifique o posicionamento do receptor do controle remoto, já peguei aparelhos que esse sensor (receptor) estava torto para trás e fora da abertura para o feixe de infra atingi-lo...

Foi só desentorta-lo para a posição correta que o controle remoto passou a funcionar mesmo não apontando diretamente para o aparelho! (Um TV CCE).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega aria50, se não tiver problemas de garantia (não ter), abra ele e verifique o posicionamento do receptor do controle remoto, já peguei aparelhos que esse sensor (receptor) estava torto para trás e fora da abertura para o feixe de infra atingi-lo...

Foi só desentorta-lo para a posição correta que o controle remoto passou a funcionar mesmo não apontando diretamente para o aparelho! (Um TV CCE).

 

Acabei de verificar, o receptor está na posição certa... O controle é de baixa qualidade mesmo, o que era previsível pelo preço. Será que posso substituir o LED transmissor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim!, coloque um Led infra novo, se a melhora não for grande, troque o sensor receptor do aparelho também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×