Ir ao conteúdo
  • Cadastre-se
KleberAllmeida

PC trava ao iniciar

Recommended Posts

Olá a todos
acabei de atualizar meu computador para a seguinte configuração.
 
Placa mãe ASRock p/ AMD Fatal1ty 990FX Killer Series AM3+ 90-MXGST0-AUA0YZ
Processador AMD FX-8350 Vishera 4.0GHz (4.2Ghz Turbo) 8MB AM3 FD8350FRHKBOX
Memória Corsair XMS3 8GB (2x4GB) DDR3 1600MHz, em dual channel

VGA EVGA GeForce GTX 460 SC 1024MB (1GB) DDR5 PCI-Express 01G-P3-1363-KR
Corsair WaterCooler Hydro Series - High Performance Liquid H80i - CW-9060008-WW
HD Seagate SATA 2 500GB 7200RPM

Fonte C3 Tech ATX 500W DSAII-500VE
Raidmax Gabinete Gamer Raptor 823BR Preto
 
O problema é o seguinte, primeiro eu tinha instalado tudo isso e o computador não inicializava e nem terminava de instalar o SO.
Retirei o water cooler e deixei somente dois núcleos do pc ativados funcionou por um tempo depois deu o mesmo problema.
Desliguei o water cooler e coloquei o cooler box do processador e ativei somente um CORE do processador, até o momento funciona normalmente.
Gostaria de saber se o problema seria apenas a  fonte ,e se for qual devo comprar para essa configuração?.
 
Obs. Pretendo substituir o HD por um SSD no futuro.

 

Desde já agradeço a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×