Ir ao conteúdo
  • Cadastre-se
Nilryu

Rede sem fio Velocidade 54 megas

Recommended Posts

Boa tarde  a todos, estou com um problema, formatei um computador  japones Nec Value star que  usava windows XP  original, instalei o Windows 7 Professional,  estava normal  ,mas  depois  que  abaixou  as atualizações pelo  windows update  , esta demorando para carregar  as paginas  na internet ,tanto  no google chrome ou  internet 11,  demora  na faixa de  5 a 10 minutos para abrir a pagina  , minha  conexão  é  sem  fio  na velocidade  de  54 megas, antes  de algumas  atualizações  assisti  até filmes  no  youtube  sem travar tudo normal, ja  passei  o avast  profissional para fazer uma varredura  no iniciar, ja desfragmentei  o disco, acho que fiz tudo  que tinha que fazer,  o pc  é velho usa  Pentium 4

2 gigas de ram , os programas  do pc  abrem rapidamente  qualquer  um, o problema  é  quando  acesso  a  net, só para entrar  aqui  no Clube do Hardware  demorou  20 ninutos  o que pode  ser??  ja mexi  em varias  configurações  de  rede  e  tb de internet  e tb  nos registros do windows, entendo  um pouco mas  parece  que  algo  esta impedindo  da  minha  net  carregar  normal.   se  alguem  tiver  alguma  dica e poder me ajudar  desde ja agradeço.   Grato  Nilryu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×