Ir ao conteúdo
  • Cadastre-se
Viniciussmb

Placa Mãe KRONNUS MIH61M-D - Problema Placa de video nova

Recommended Posts

Galera, comprei uma placa de vídeo nova GTX 750 TI SC ACX, e minha placa mãe kronnus mih61m-D deve estar com a bios desatualizada.. Pois quando coloco a placa de vídeo, não passa da tela de inicialização da placa mãe, fica só o logo lá e não faz nada.. Tenho uma fonte 600W.. Por isso acho que o problema seja este mesmo.. Usava uma placa de vídeo bem antiga 9500GT e funcionava de boa.. Mas como acho que a gtx 750 é nova, deve precisar de atualização da BIOS.. Verifiquei que a Kronnus usa a placa mãe da JETWAY, mas sempre quando baixo o BIOS lá, não consigo atualizar, sempre mostra esse erro: ROM FILE ID IS NOT COMPATIBLE WITH EXISTING BIOS ID...

 

Link da placa mãe na KRONNUS: http://www.kronnus.com.br/produto.php?cat=motherboard&cod=24

Link da placa mãe na JETWAY: http://www.jetway.com.tw/jw/motherboard_view.asp?productid=824&proname=MIH61M-D 

 

Por favor, alguém tem alguma ideia? Gastei uma boa grana nessa placa de vídeo e ela tá aqui parada :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode realmente ser BIOS desatualizada, mas essa sua fonte é boa? Qual modelo dela?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É uma Corsair CX600M.. Acho que o problema é a BIOS mesmo.. Mas não consigo de forma alguma achar a versão correta..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vinicius, estou com o mesmo problema. Tenho a placa mãe kronnus MIH61M-D e adquiri também a GTX 750 Ti. Você conseguiu atualizar a BIOS ou fazer o video funcionar de outra maneira?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O jeito é comprar uma nova como GA-B75M-D3H.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já faz um ano que esse topico foi criado. Porém estava com o mesmo problema que você e fui testando a troca de componentes na maquina. O unico sistema operacional que rodava sem erro era xp 64. Descobri que o erro era a memoria !! Depois que troque, pude instalar windows 10 na maquina e ta tudo perfeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caríssimos, após dois dias de pesquisas e erros, consegui fazer com que a placa-mãe MIH61M-DU3 reconhecesse a placa de vídeo Geforce GTX 960, e gostaria de ajudar e reduzir as dificuldades nessa tarefa:

O problema era realmente a atualização do BIOS.

No site da jetway, http://www.jetway.com.tw/jw/motherboard_view.asp?productid=824&proname=MIH61M-D, baixei o bios A09 do DOS, fiz um pen-drive de boot, e instalei o bios com o seguinte comando:

eafudos /ih61da009.rom /pbnc /n (com esse comando não aparece a indicação de que a versão era incompatível), ele atualizou tudo...

Em seguida, fiz "optimized defaults" no setup,

Espetei a placa de vídeo,

Iniciei o computador, depois do terceiro bip (que antes travava), o Windows foi carregado.

Rodando liso.

Como percebi que as pessoas estavam jogando fora essa Mobo e que foi trabalhoso chegar ao resultado, espero que ajude...

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 30/12/2017 às 21:47, MarceloFog disse:

Caríssimos, após dois dias de pesquisas e erros, consegui fazer com que a placa-mãe MIH61M-DU3 reconhecesse a placa de vídeo Geforce GTX 960, e gostaria de ajudar e reduzir as dificuldades nessa tarefa:

O problema era realmente a atualização do BIOS.

No site da jetway, http://www.jetway.com.tw/jw/motherboard_view.asp?productid=824&proname=MIH61M-D, baixei o bios A09 do DOS, fiz um pen-drive de boot, e instalei o bios com o seguinte comando:

eafudos /ih61da009.rom /pbnc /n (com esse comando não aparece a indicação de que a versão era incompatível), ele atualizou tudo...

Em seguida, fiz "optimized defaults" no setup,

Espetei a placa de vídeo,

Iniciei o computador, depois do terceiro bip (que antes travava), o Windows foi carregado.

Rodando liso.

Como percebi que as pessoas estavam jogando fora essa Mobo e que foi trabalhoso chegar ao resultado, espero que ajude...

 

Me explica como você fez isso Pfv preciso muito da sua ajudar

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×