Ir ao conteúdo
  • Cadastre-se
Gabriel Alcala

Fonte problemática?

Recommended Posts

Boa noite Galera do Clube do Hardware,

Bom, primeiro post meu no fórum e já venho com uma pesada.
É o seguinte, tenho a seguinte configuração:

  • AMD FX8350
  • Asus M5A99FX Pro R2.0
  • WaterCooler CoolerMaster Seidon 120V
  • G.Skill Sniper 8GB (4GBx2) 1600MHz
  • R9 280x 3GB Dual-X OC
  • Fonte PE-1K0S Pixxo 1000W

O problema é o seguinte: até ontem essa configuração rodava perfeitamente o Black Ops II no máximo em meu monitor de 23". Hoje, depois de usar dois monitores diferentes (um de 24" da Philco em HDMI e outro da AOC 19" em DVI), ele simplesmente trava todo o computador com a tela cinza com traços verticais em preto.

Enquanto uso o computador sem precisar de maior desempenho do mesmo, ele roda sem problemas; mas a partir do momento que jogo o BO2, em menos de 3 segundos apos carregar o mapa, trava tudo e preciso reiniciar. Depois de muitas leituras, instalei o GPU-Z para analisar tudo. Vou copiar apenas uma parte dele, quando estou preste a carregar o jogo e assim que ele trava.

 

Gostaria de saber se o problema ocorre porque a fonte não aguenta e trava o sistema, ou seria um problema da placa de vídeo.

 

Obrigado!

GPU.txt

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sua fonte é uma salada de saídas de 12V

 

pe1k0s0psb_5.jpg

 

É da linha de 12V que o PC tira a maior parte da sua energia. Você teria de descobrir qual linha alimenta o que na sua fonte, pra ver se não há alguma linha sobrecarregada..

 

Pode ser algum problema com os drivers da VGA. Essa troca de monitores, pode feito alguma coisa. Tenta re-instalar..

 

A fonte, apesar de não ser de marca reconhecida, não deve ser o problema. Alias, você nunca precisaria de 1000 Watts.. Você não está usando nem 40% do que a fonte é capaz..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu desinstei os drives e reinstalei-os, mas não funcionou, continua no mesmo problema. Se a fonte em si não é o problema, seria a placa de video?
Quanto às linhas de 12V, pelo manual (os desenhos) eu consigo ter uma ideia de quais são elas, e no caso, são as duas destinadas à PCI Express (estão marcadas com uma fita) de 6-8 pinos. No caso da R9, ela tem dois conectores, um 8 pinos (uso um dos cabos) e outro de 6 (uso apenas 6 dos outros 8 pinos). A outra eu uso para o processador.

Como eu sei se elas estão sobrecarregadas?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nessa fonte, fica difícil saber, pois não encontrei nada sobre ela..

 

Nesse tipo de fonte, com várias linhas de 12V, cada linha alimenta uma parte do PC. Uma linha pra placa-mãe e processador, outra pra placa de vídeo, outra pra periféricos, etc.. Há casos, onde um conector é alimentado por duas linhas diferentes. Sem saber, você pode estar alimentando CPU e VGA com uma mesma linha e sobrecarregando a fonte..

 

Talvez, não seja seu caso. Teria como testar com outra fonte, pra descartar ela?.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho uma fonte de 500w da Wise. Será que roda?

Sobre a fonte, posso lhe enviar umas fotos do manual para você ver.

 

Essa wisecase deve soltar fogos de artifício com 250W, use-a somente como peso para a porta não bater com o vento  ;)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa wisecase deve soltar fogos de artifício com 250W, use-a somente como peso para a porta não bater com o vento  ;)

Bom, isso dificulta um pouco a situação. 

Vou procurar uma fonte boa.

 

Contado o fato que até antes de ontem tudo funcionava perfeitamente, posso considerar que a fonte e/ou a placa de vídeo vieram com problema? Ou até foram danificadas por algum espírito do Mal?  :mellow:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu testei a fonte em outro computador, com uma GTX460 nas mesmas configurações. Rodou tudo certo com tensão de 1.020V constante durante o jogo. Não sei se isso diz muita coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu testei a fonte em outro computador, com uma GTX460 nas mesmas configurações. Rodou tudo certo com tensão de 1.020V constante durante o jogo. Não sei se isso diz muita coisa.

Mais simples então: se possível, testa seu PC com essa GTX 460..

 

Eu desconfio de fonte ou VGA. Se a 460 funcionar de boa, tens a culpada..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloque a sua vga no pc do cara e a vga do cara no seu pc. ai você provavelmente achará a resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas eu não teria que proporcionar o mesmo estresse? Uma outra R9 com a mesma fonte ou a mesma R9 com outra fonte?

Se fosse pra trocar de fonte, qual vocês indicariam?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas eu não teria que proporcionar o mesmo estresse? Uma outra R9 com a mesma fonte ou a mesma R9 com outra fonte?

Se fosse pra trocar de fonte, qual vocês indicariam?

:confused:

 

Minha ideia era que você fizesse a troca da R9 280X pela GTX 460, se possível, no seu PC, com o 8350.. Se funcionasse normal, descartaria a sua fonte como problema. E testar a R9 280X em outro PC, como o @Jorno disse acima..

 

 

Qual teste que você fez, até agora??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho novas e péssimas notícias. Agora o conjunto não quer funcionar. Entre testes, a placa mãe apontou algum erro no CPU. Tirei o watercooler e voltei o cooler original, e ele voltou a funcionar por alguns momentos, até o computador travar numa tela branca, usando apenas o explorer. Estranho é que enquanto ele ta travado na tela branca, tudo parece funcionar dentro do gabinete.

Mais estranho ainda é que depois de resetar o sistema, não dá sinal de vídeo no monitor. Só depois de um tempo desligado que eu consigo religar. Até travar de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×