Ir ao conteúdo
  • Cadastre-se
hellshock

RESOLVIDO não reconhece 4gb de ram

Recommended Posts

Bom pessoal, há pouco tempo comprei um pc novo e o meu antigo, depois de um tempo resolvi reativar ele pra ficar pro pessoal aqui usar ele basicamente, só pra acessar internet mesmo e pequenos trabalhos. Eu tinha um E8200 numa Gigabyte GA-G31-S2L e uma 9600gt, mas essa placa mãe ficou ruim e peguei com um amigo uma Foxconn GA31MX-K, bastante similar a ela, pelo menos no design. Acontece que na Gigabyte antiga, eu tinha um Windows 7 64 bits e funcionava normalmente os 4 gigas de ram que eu tenho nesse pc. Só que nessa Foxconn nova, apesar de anunciar que aceita até 4 gigas de ram, no Windows aparece: "4,00 GB (utilizável: 3,00 GB)". Alguém tem alguma solução ou essa placa-mãe é uma enganação?

 

Mais um detalhe: coloquei para teste dois pentes antigos 2x 1GB de ram e ficou só 1,50GB utilizável.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique quanta memória o vídeo onboard está utilizando. Ex. aqui posso configurar até 256MB para vídeo onboard, e isso é descontado da memória ram.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

abra o menu Iniciar, digite msconfig, clique em Inicialização do Sistema e clique em Opções Avançadas e desmarque a opção memória máxima, reinicie e veja se reconhece os 4GB de RAM.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

vamos aguardar a galera aqui do fórum amigo, minhas soluções param por aqui senão vira achismo e não quero te atrapalhar.

 

Abraços.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Creio que o problema seja na BIOS mesmo, já peguei boards em que mesmo colocando uma VGA, acontecia de compartilhar a memória de vídeo, tive que DESABILITAR o vídeo on-board na BIOS da placa-mãe.

 

* Na sua BIOS, na categoria  ** VGA Setting **, opção PEG/Onchip VGA Control, que opções aparece?

 

* Na opção Init Display First, certifique-se que está como PEG ou PCI-X ou similar, para forçar a BIOS e pegar somente sua placa de vídeo off-board.

 

Caso não resolva, atualize a BIOS de sua placa-mãe, pode ser isso também. Boa sorte.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Hellshock, caso ainda não tenha resolvido seu problema, segue a solução que, em casos que peguei, solucionaram.

 

*** BIOS.

* PEG/Onchip VGA Control.

= Certifique-se que está como PEG Port.

 

* Init Display First

= Certifique-se que está como PEG ou PCI-X ou similar.

 

Isso irá "forçar" a placa-mãe a "puxar" o gráfico pela VGA off-board. Se mesmo assim não solucionar, deve-se atualizar a BIOS da placa-mãe. Boa sorte.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×