Ir ao conteúdo
  • Cadastre-se
Max Belfort

HD seagate/Erro fatal de hardware

Recommended Posts

Bom dia amigos! Um colega deixou aqui comigo 2 hds de 1 terra cada um,mais quando a esmola e grande demais o cego desconfia,os 2 hds estão com defeito! Um deles fica com um barulho de tec,tec e nem aparece no sistema,já o outro aparece particionado com 3 partições mais não deixa que eu exclua as mesmas,eu consigo formatar as partições normalmente,mais quando vou tentar diminuir aparece essa mensagem de erro fatal de hardware.Também quando tento instalar o sistema operacional ele não aparece,tem como reparar esses defeitos? Como fazer? Eu mesmo posso fazer? Ou mesmo se tiver para onde enviar para concerto para onde enviar? Mais preciso saber se vale a pena pagar para consertar,sei que  um hd desses não é barato,por isso se tiver concerto e valer a pena.Agradecendo mais uma a cooperação de todos!!!

post-725094-0-91056600-1409495634_thumb.

post-725094-0-77866900-1409495655_thumb.

post-725094-0-46569600-1409495673_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Espírita,não deu certo porque esse hd só quer aparecer na hora que ele está conectado como 2° hd,como se fosse

ser usado somente para fazer backups,ainda estou na mesma! Mesmo assim agradeço pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá a todos! Então pessoal posso ir me despedindo dos meu HDS?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse que você diz que não aparece no sistema talvez esteja sem partição ou com partição Linux. Tem que ver se ele aparece no setup do BIOS ou UEFI.

 

No outro terá que usar um gerenciador de partições como o GParted que é capaz de desfazer partições Linux ou Windows. Pode tentar com algum disco de instalação do Windows excluir essas partições.

 

Eu não jogaria fora esses HDs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Henrique,o problema é que tem um que não da nem sinal de vida,ele apenas fica fazendo um tec..tec....

E o outro só aparece quando quer até parece que tem vida própria! Já usei quase tudo que encontrei na internet

e mais alguns que eu já conhecia,não sei mais o que fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim Henrique,tem um que aparece quando quer tanto no sistema quanto na bios.

Mais esse é o problema só quando quer,até já consegui instalar o so em um deles

mais quando vou reiniciar para continuar a instalaçõa não da boot,com windows

e nem com linux.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse que só aparece quando quer eu tentaria retirar a placa de circuitos dele com uma chave de fendas ou TORX que tem á venda em lojas de ferragens e examinaria seus contatos em busca de alguma oxidação a ser removida ou pino frouxo e depois recolocaria-a de volta para testar.

 

Aliás eu faria esse procedimento simples nos dois.

 

Os dois estão sendo detectados no setup ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Henrique! Somente um deles está sendo detectado no sistemas e na bios.

Quanto a esse procedimento da placa lógica eu já fiz em ambos,e até já troquei as 

placas porque os dois são da mesma marca e modelo,mais mesmo assim somente

um funciona meia boca.Esse defeito pode ser no disco? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ao colocar a placa do HD que liga quando quer no outro ele também passou a ligar quando quer ?

 

Aparentemente o defeito está nessas placas controladoras ( algum componente eletrônico com problema ).

 

Já procurou saber no site do fabricante desses HDs se essas peças estão ainda cobertas pela garantia para que possa trocá-las?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entrar em contato com o SAC da Seagate e pergunte se os HDs estão na garantia e até quando. Também relate os problemas dos HD, quando tinha um Seagate de 1tera tb estava com esse mesmo problema e fiz de tudo e a solução foi mandar pra eles que me deram um novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite! Os HDS já não tem mais a garantia,porque eles me foram doados.

Então só mesmo se tiver concerto por fora,sem a seagete no meio,mais como

disse antes já troquei as placas e deu na mesma!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite! Os HDS já não tem mais a garantia,porque eles me foram doados.

Então só mesmo se tiver concerto por fora,sem a seagete no meio,mais como

disse antes já troquei as placas e deu na mesma!

você já entrou um contato com eles? A garantia desses HD é de 5anos contando a partir da data de fabricação para aqueles que não tem nota fiscal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×