Ir ao conteúdo
  • Cadastre-se
nick4xd

RESOLVIDO Erro em circuito de dado eletrônico modo Astável

Recommended Posts

Olá, passei um circuito do papel para o proteus, porém, ele acusa o seguinte erro ao simular

 

vjcRCib.png?1

 

O projeto do proteus estará em anexo num arquivo .rar

 

Se alguém identificar o erro eu agradeço. As ligações foram feitas como no projeto em papel, porém os CI 4518 do papel era um HEF 4518BT, um CI SMD, e o que usei no proteus foi um 4518 normal, e os pinos do HEF 4518BT eram diferentes do usado no proteus, por isso, me baseei em seus nomes, (MR = Rst, E = En)

 

Aguardo respostas. Obrigado!

Dado Eletrônico Astável.rar

Compartilhar este post


Link para o post
Compartilhar em outros sites

tem como desenhar  o circuito  e colocar aqui  pra gente poder ver  pois  baixei  o arquivo e nada  não consegui

Compartilhar este post


Link para o post
Compartilhar em outros sites

O arquivo em anexo é do proteus, para abrir você deve ter o programa proteus 8 instalado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

kkk Ok, vou postar o print do pdf em anexo e no post para não restar dúvidas.

 

34nO0Qu.png

post-643241-0-71713300-1409666998_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo esta funcionado !

vou tentar ajudar  com   algumas dicas  coloque  bateria  no circuito  coloque também resistor  a trás  das  portas nand obs: não repare pois  foi feito as carreiras  só funciona assim rsrsrs outra dica é se você fez com calma faça as carreiras  rsrs

post-650643-0-69095400-1409696648_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que seriam as carreiras? Possui sim uma fonte de 9V, porém ela está sendo ligada através de pontos nomeados (9V e GND). E porque deve ser adicionado resistores?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que seriam as carreiras? Possui sim uma fonte de 9V, porém ela está sendo ligada através de pontos nomeados (9V e GND). E porque deve ser adicionado resistores?

o porque dos resistores   eu não sei  pois no meu proteus só funciona assim  foi apenas uma dica não sei  se o seu  também tem este bug  ja as carreiras  seria  uma referencia a velocidade  de  fazer um circuito  no proteus brincadeira que  fiz  que você  talvez não tenha percebido

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me parece que tanto a bateria como os leds do esquema original não são componentes ativos. Caso não seja, não dá pra simular (pelo menos no meu). No caso da bateria pode-se usar o GERADOR MODE e depois DC. Os componentes ativos estão nas bibliotecas.

post-387879-0-89524600-1409701471.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@

 

Troquei a bateria por um DC Ative, e os erros não mais apareceram. Os leds eram LED-RED, são ativos, porém, eles não acendiam, então coloquei LED-BIRY, e não obtive nenhum sucesso. O circuito agora simula, mas não acende os leds. Na verdade, eles oscilam, as vezes os led 1 pisca, mas não é esse o resultado desejado. Outr mudança que fiz, mas não foi necessária, são os resistores, que coloquei um para cada led, mas nada mudou.

 

Segue anexo da foto do projeto em papel, para ver se vocês identificam algo errado. 

 

Obrigado!

post-643241-0-46785600-1409758468_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O esquema não tem nada a ver com o proteus, é só para efeito de montagem. Repare no PDF, o Led dele é igual esse ativo. E no proteus já usei leds ativos

PS: e o fato de o PDF não ser o Led internamente preto é porque ele fica só o contorno dos componentes no PDF

Compartilhar este post


Link para o post
Compartilhar em outros sites

o resistor  dos  ledes  esta compartilhando pra dois ledes  isso faz com que  fique fraco  faça como o meu um resistor  para cada led e  o que o sr xykote disse talvez tenha aver com  o arquivo anterior que você avia disponibilizado o qual eu não tinha conseguido abrir 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema mesmo é que o projeto já está certo, feito no eagle. Minha vontade era apenas de simular, mas não está funcionando. Teria como você compactar o seu projeto e anexar para eu testar? Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hum.. você usou ao invés do NOR, o 7400. Quando você pressionava o botão dentro do simulador, os leds trocavam ou permaneciam sempre os mesmos? Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

se é que entendi sua duvida --->>>quando aperta o botão os leds trocam depois vai estabilizando  ate parar e ficar aceso aleatoriamente  ok

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hum... A função real era que ao apertar o botão, os leds trocassem de uma vez só. E permanecesse desse jeito até a próxima pressionada

Compartilhar este post


Link para o post
Compartilhar em outros sites

nesse circuito os valores dos capacitores é muito importante  e creio também que na pratica ele se comporte  um pouco diferente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hum, deve ser. Vou deixar o tópico em aberto pra quem quiser ver, ou comentar algo. Obrigado praça ajuda de vocês.

Compartilhar este post


Link para o post
Compartilhar em outros sites

"O problema mesmo é que o projeto já está certo, feito no eagle. Minha vontade era apenas de simular"

 

No que podemos ajuda-lo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O erro do primeiro post.. Foi resolvido quando você disse pra usar uma bateria ativa, porém, foi aparecendo outros erros, e agora chegamos na conclusão de que o circuito não simula da forma como atua na realidade. Quis dizer com o circuito já está certo que não haveria erros de ligação ou componentes, somente de simulação.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×