Ir ao conteúdo
  • Cadastre-se
Omar Haddad Saab

[PROBLEMA] Adobe After Effects CC

Recommended Posts

Boa noite!

Estou com problemas com o After Effects CC.

Eu havia instalado o programa, usei ele normalmente.
Depois de umas 2 semanas ele comecou a dar umas mensagens de erro

1 - dizendo que o Quick Time não estava instalado no note (estava)
2 - dizendo que o App manager não estava instalado

desses dois primeiros casos, resolvia quando eu reinstalava eles...

A 3 mensagem é esta: post-736100-0-13274600-1409814615_thumb.
Dizendo que houve um problema e que eu precisava efetuar o download do app SuportAdvisor...

Mas nem esse programa dá pra instalar... dá sempre a mesma mensagem.

Pesquiser na net, segui um "post" aqui sobre o mesmo problema, porém nele não consta a resolução do problema.
Segui tambem um que utiliza um arquivo "regsvr32".

Executei o CCleaner, RevoUninPro, HKEY... mas nada deu certo.
Em uns posts apenas diziam para desligar a internet, outros falavam para pegar alguma informação do LOG na pasta TEMP, outros falavam para baixar outro arquivo de instalação do programa... mas nenhum desses metodos deu certo.

Meu sistema é Win7 64x.

Obrigado pela ajuda!
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×