Ir ao conteúdo
  • Cadastre-se
mathsm

Asrock Z77 Extreme4 não suporta SSD?

Posts recomendados

Desde que montei este PC em Nov/2012 com esta placa não consegui até hoje rodar o S.O (windows 7 64bits)  satisfatóriamente em discos mais rápidos (sata 2 e sata 3) que o meu antigo Seagate 80GB sata1. Em discos de maior velocidade de transmissão com o sistema operacional limpo instalado começa a apresentar travamentos, falhas no som e depois artefatos na tela até congelar completamente. Isso as vezes ocorre logo ao iniciar e as vezes demora até 1 hora para acontecer.

 

Ja formatei diversas vezes tentando rodar o S.O  em um HD Samsung 320 GB Sata 2 e apresenta o problema. Ja tentei com 2 HDs diferentes Hitachi de 1TB Sata 3  e apresenta o problema. Recentemente adquiri um SSD Samsung Evo 840 120Gb Sata 3 e..... apresentou o problema também. Ja tentei tudo que foi tipo de ligações. Troquei cabos, mudei a porta SATA, mudei configurações na BIOS, usei outros pentes de memória, outra VGA, sem VGA, apenas com video intel, etc... Ja levei o PC a 2 assistências na minha cidade e não souberam resolver, simplesmente me diziam que estava normal. Mas obviamente são muito fracos pra resolver isso.

 

Então tenho usado nestes 2 anos o S.O rodando no meu antigo HD Seagate de 80GB SATA 1 com 10 anos de uso. O Sistema Operacional neste disco roda perfeitamente sem nenhum problema. Só que é um disco muito lento para os padrões atuais. Eu queria poder usar meu SSD para rodar o Windows, afinal a placa tem 4 entradas SATA 3.  Já até tinha desistido por um tempo de tentar resolver isso, mas com aquisição a pouco deste SSD resolvi tentar expor meu caso aqui no forum porque as vezes pode até ser um detalhe bobo de uma configuração que me passou desapercebido.

 

O fato é que todos os discos citados funcionam muito bem para armazenar os arquivos. Mas o unico que roda o S.O é o antigo Seagate que estava aposentado e só voltei a usar para teste quando montei este micro e acabou ficando como solução. Agradeceria os companheiros de forum com qualquer informação a mais que possa me ajudar a tentar resolver este "Mistério"! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!