Ir ao conteúdo
  • Cadastre-se
crfunchal

USB x VGA

Recommended Posts

Estou tendo problemas com meu adaptador USB x VGA marca Flexport. Utilizo este adaptador para acrescentar mais um monitor em meu PC. Esta sendo utilizada para estender uma tela no Fligth Simulator X  em meu Home Cockpit . Estava funcionando normalmente, quando "arrastava" a tela aparecia os indicadores porém de um momento pra outro parou de funcionar. Agora quando desacoplo a janela (utilzo o Boeing Ifly) e arrasto para o monitor ela vai normalmente porém só fixa a moldura da janela e os instrumentos somem após 1 segundo ficando preto na parte interna da moldura. Gostaria de ter ajuda de quem conhece este problema. Informo que já troquei os cabos, desinstalei e instalei o drive (tenho o cd de instalação) e tambem instalei o drive diretamente do site do fabricante, tambem já tentei mudar a resolução de video, porém o problema continua. Antecipo agradecimento. Nas fotos o monitor que apresenta o problema é o da direita. Na primeira foto esta funcionando normalmente e na segunda os indicadores  não aparecem (tela preta) Nota: o painel é diferente pois troquei porém o problema aconteceu antes da troca.

post-411504-0-23993200-1410789651_thumb.

post-411504-0-26805700-1410791362_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×