Ir ao conteúdo
  • Cadastre-se
mparadiso

Tela azul que não consigo resolver por nada.

Recommended Posts

Boa tarde,

 

Estou tendo alguns problemas em minha maquina há algum tempo e até hoje não consegui nenhuma solução.

O problema acontece principalmente quando minha esposa resolve jogar algum joguino no Facebook.

Aparece uma tela azul da morte com os erros BCcode 101 ou 124.

Usei o aplicativo BlueScreen View para ter uma ideia melhor do que acontece notei que os problemas acontecem nos arquivos atikmdag.sys e ntoskrnl.exe.

A impressão que tenho é que a temperatura dela começa aumentar pois noto que nesse momento o cooler começar a rodar muito mais rápido. Em segui vem a tela zul.

Segue abaixo a especificação da minha maquina.

 

SO windows 7

Placa Mãe Asus M5A78L-M LX3

Processador AMD FX 6300

Memória Corsair 8GB (2x 4GB)

Fonte Corsair CX430

 

Será que alguém poderia me ajudar com esse problema. Cheguei a dora o memtest para ver se erra algum problema na memória mas deu que está tudo ok. Estou totalmente sem saber o que fazer. A minha maior discofiança hoje é que seja algo relacionado ao driver do vídeo onboard.,

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não fiz overclock. Eu deixei na configuração da BIOS as configurações automáticas. Ele identificou os periféricos automaticamente sem que eu colocasse nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, toda pessoa que faz overclock se depara sempre com alguma BSOD até acertar seu overclock e essas BSOD's por íncrivel que pareça podem ajudar a identificar o erro e qual tensão está faltando ou em excesso.

 

0x101 = Aumentar Vcore
0x124 = Aumentar ou reduzir QPI/VTT, pode ser o Vcore também
0x0A = RAM/IMC instáveis , primeiro aumentar o VTT
0x1A = Erro de gerenciamento de memória. Pode significar um pente de RAM com defeito, para sanar as dúvidas rode o memtest. E tente aumentar a tensão da RAM.(1.5V~1.65V)
0x1E = Aumentar Vcore
0x3B = Aumentar Vcore
0x3D = Aumentar Vcore
0xD1 = QPI/VTT, aumentar, reduzir se necessário
0x9C = QPI/VTT maioria das vezes, mas aumentando o Vcore pode ajudar também
0x50 = Ram/ Latência / Uncore multiplicador , aumentar tensão da memória ou QPI/VTT, ou reduzir o Uncore ( 1366 ) caso ele esteja maior que 2x.
0x109 = Muita ou pouca tensão na memória
0x116 = tensão do IOH (NB) baixa, Problema na VGA (mais comum usando SLI/ Crossfire ou VGA overclockada )
0x7E = Arquivos do S.O. corrompidos, possivelmente pelo erro no overclock . Executar chkdsk /r

BSOD Codes for SandyBridge

0x124 = add/remove vcore or QPI/VTT voltage (usually Vcore, once it was QPI/VTT)
0x101 = add more vcore
0x50 = RAM timings/Frequency add DDR3 voltage or add QPI/VTT
0x1E = add more vcore
0x3B = add more vcore
0xD1 = add QPI/VTT voltage
0x9C = QPI/VTT most likely, but increasing vcore has helped in some instances
0X109 = add DDR3 voltage
0x0A = add QPI/VTT voltage


Outra coisa :

Por padrão no Windows 7, quando você receber uma tela azul da morte (BSOD) sua máquina irá reiniciar automaticamente. As vezes isso pode ser ruim posi não dá pra vermos qual o erro apresentado. Aqui está como desativar a reinicialização automática do Windows 7.

1) Vá ao painel de controle.

2) Vá em Sistema e Segurança e, em seguida, clique no link do Sistema.

3) No lado esquerdo da janela, clique no link Configurações Avançadas do Sistema.

4) Clique na aba Avançado.

5) Na seção Inicialização e recuperação, clique no botão Configurações ....

6) Na seção de falha do sistema, desmarque a opção para reiniciar automaticamente.

7) Clique em OK para salvar suas alterações.

 


Reseta sua placa mãe, e reconfigura em modo default !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá mparadiso

 

Por favor, informe pra gente a placa de vídeo que está usando no seu computador.

 

Em relação à temperatura, você pode monitora-las com o HWiNFO (ao abrir, marque a opção 'sensors only' e dê 'run'), poste uma screenshot das temperaturas registradas pelo programa após 15 minutos de uso do PC.

 

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de ver um relatório que extrai de um programa de diagnostico e fiquei meio surpreso com os resultados.

Será que a placa mãe usando as configurações automática é capaz de realizar overclock por conta própria ? Pois os resultados apontaram um overclock de 18%.

 

 
Propriedades da CPU:       Tipo de processador   HexaCore AMD FX-6300       Alias da CPU   Vishera       CPU Stepping   OR-C0       Engineering Sample   Não       (CPUID) Nome da CPU   AMD FX-6300 Six-Core Processor       (CPUID) Revisão   00600F20h       VID CPU   1.3375 V       North Bridge VID   1.1625 V       Velocidade da CPU:       Velocidade de clock do processador   4118.5 MHz (original: 3500 MHz, overclock: 18%)       Multiplicador da CPU   20.5x       CPU FSB   200.9 MHz (original: 200 MHz)       "HyperTransport Clock"   2210.0 MHz       North Bridge Clock   2009.0 MHz       Bus de Memória   669.7 MHz       DRAM:Proporção FSB   20:6       Cachê da CPU:       Código de cache L1   64 KB per module       Dados de cache L1   16 KB per core       Cache L2   2 MB per module (On-Die, ECC, Full-Speed)       Cache L3   8 MB (On-Die, ECC, NB-Speed)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Usei o aplicativo BlueScreen View para ter uma ideia melhor do que acontece notei que os problemas acontecem nosarquivos atikmdag.sys e ntoskrnl.exe.

 

Seguindo as sugestões e complementando, tire um printscreen* do bluescreenview sobre o erro e poste aqui...

 

Exemplo:

http://www.nirsoft.net/utils/bluescreenview.gif

 

Também informando o bugcheck string

Compartilhar este post


Link para o post
Compartilhar em outros sites
Propriedades da CPU:
Tipo de processador   HexaCore AMD FX-6300
Alias da CPU   Vishera
CPU Stepping   OR-C0
Engineering Sample   Não
(CPUID) Nome da CPU   AMD FX-6300 Six-Core Processor
(CPUID) Revisão   00600F20h
VID CPU   1.3375 V
North Bridge VID   1.1625 V
 
Velocidade da CPU:
Velocidade de clock do processador   4118.5 MHz (original: 3500 MHz, overclock: 18%)
Multiplicador da CPU   20.5x
CPU FSB   200.9 MHz (original: 200 MHz)
"HyperTransport Clock"   2210.0 MHz
North Bridge Clock   2009.0 MHz
Bus de Memória   669.7 MHz
DRAM:Proporção FSB   20:6
 
Cachê da CPU:
Código de cache L1   64 KB per module
Dados de cache L1   16 KB per core
Cache L2   2 MB per module (On-Die, ECC, Full-Speed)
Cache L3   8 MB (On-Die, ECC, NB-Speed)

Propriedades da CPU:
Tipo de processador   HexaCore AMD FX-6300
Alias da CPU   Vishera
CPU Stepping   OR-C0
Engineering Sample   Não
(CPUID) Nome da CPU   AMD FX-6300 Six-Core Processor
(CPUID) Revisão   00600F20h
VID CPU   1.3375 V
North Bridge VID   1.1625 V
 
Velocidade da CPU:
Velocidade de clock do processador   4118.5 MHz (original: 3500 MHz, overclock: 18%)
Multiplicador da CPU   20.5x
CPU FSB   200.9 MHz (original: 200 MHz)
"HyperTransport Clock"   2210.0 MHz
North Bridge Clock   2009.0 MHz
Bus de Memória   669.7 MHz
DRAM:Proporção FSB   20:6
 
Cachê da CPU:
Código de cache L1   64 KB per module
Dados de cache L1   16 KB per core
Cache L2   2 MB per module (On-Die, ECC, Full-Speed)
Cache L3   8 MB (On-Die, ECC, NB-Speed)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seguindo as sugestões e complementando, tire um printscreen* do bluescreenview sobre o erro e poste aqui...

 

Exemplo:

http://www.nirsoft.net/utils/bluescreenview.gif

 

Também informando o bugcheck string

 

Segue abaixo o link com a foto do erro

 

https://www.dropbox.com/s/vlxph2eku4qrjw3/2014-09-10%2021.30.54.jpg?dl=0

Olá mparadiso

 

Por favor, informe pra gente a placa de vídeo que está usando no seu computador.

 

Em relação à temperatura, você pode monitora-las com o HWiNFO (ao abrir, marque a opção 'sensors only' e dê 'run'), poste uma screenshot das temperaturas registradas pelo programa após 15 minutos de uso do PC.

 

abraço

 

A placa de vídeo que uso é a mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pois os resultados apontaram um overclock de 18%.

 

Parece que esse resultado é normal. Você conseguir desinstalar ou atualizar os drivers de vídeo? Aliás, atualize todos. Há mais de um antivírus instalado? Se sim, desinstale.

Use o Prime95, opção Torture Test

http://www.playtool.com/pages/prime95/prime95.html

 

Vá também no caminho: tecla windows+R,msconfig,aba serviços,marcar cx ocultar serviços a microsoft, desative tudo temporariamente e reinicie o sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

 

Parece que esse resultado é normal. Você conseguir desinstalar ou atualizar os drivers de vídeo? Aliás, atualize todos. Há mais de um antivírus instalado? Se sim, desinstale.

Use o Prime95, opção Torture Test

http://www.playtool.com/pages/prime95/prime95.html

 

Vá também no caminho: tecla windows+R,msconfig,aba serviços,marcar cx ocultar serviços a microsoft, desative tudo temporariamente e reinicie o sistema.

 

 

EdgarPereira

 

Fiz um teste de stress utilizando o programa Aida64 e a maquina se comportou bem. Ela não desligou.

Não é a primeira vez que faço esse teste e no final da tudo certo.

A única coisa que me preocupou foi a temperatura.

Usei o próprio Aida64 e o SpeedFan para ver a temperatura e percebi que o processador chegou a 75 graus.

Não sei se isso é considerado algo irrelevante mas achei muito alto para um teste de apenas 5 minutos.

 

Segue abaixo o link com a imagem do teste

https://dl.dropboxusercontent.com/u/54356100/Sem%20t%C3%ADtulo.jpg

 

Segue também a imagem com alguns dumps que recebi recuperado através do Bluescreemview

https://dl.dropboxusercontent.com/u/54356100/screen1.jpg

https://dl.dropboxusercontent.com/u/54356100/screen2.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz um teste de stress utilizando o programa Aida64 e a maquina se comportou bem. Ela não desligou.

Não é a primeira vez que faço esse teste e no final da tudo certo.

A única coisa que me preocupou foi a temperatura.

Usei o próprio Aida64 e o SpeedFan para ver a temperatura e percebi que o processador chegou a 75 graus.

Não sei se isso é considerado algo irrelevante mas achei muito alto para um teste de apenas 5 minutos.

 

Acredito que teste estresse é normal o processador, no caso, aquecer desta maneira, pois não é a toa que é tortura. O teste foi apenas para provar que o problema não era o alto uso. Sobre os outros testes sugeridos você também fez?

 

Parece que esse resultado é normal. Você conseguir desinstalar ou atualizar os drivers de vídeo? Aliás, atualize todos. Há mais de um antivírus instalado? Se sim, desinstale.

 

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito que teste estresse é normal o processador, no caso, aquecer desta maneira, pois não é a toa que é tortura. O teste foi apenas para provar que o problema não era o alto uso. Sobre os outros testes sugeridos você também fez?

 

falou

 

Uma coisa que percebi ontem foi que sempre encontrei dificuldades de instalar o sistema operacional dentro da Oracle Virtual Machine.

Sempre ela reinicia.

Ontem só pelo fato de abrir a VM Oracle ela reiniciou. Isso aconteceu 2 vezes.

Por via das dúvidas, resolvi remover para voltar a instalar depois.

Não sei ao certo porque isso acontece mas está algo bem estranho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ontem após ter mexido em algumas coisas da maquina, resolvi instalar o Windows 7 na maquina virtual Oracle VM.

Infelizmente não demorou muito para que a maquina ficasse totalmente congelada. A única alternativa naquele momento foi dar um reset.

Não sei o motivo disso mas continuo achando que esse problema tem relação com o vídeo onboard. Acredito que esteja tendo algum conflito de drivers.

Alguém teria alguma ideia pois não sei mais o que fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

experimente tirar um dos pentes de memoria e testar so com ele... esta parecendo que o problema é memória por não conseguir rodar a maquina virtual, geralmente é problema de memória. Faça o teste com as duas memórias sozinhas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

experimente tirar um dos pentes de memoria e testar so com ele... esta parecendo que o problema é memória por não conseguir rodar a maquina virtual, geralmente é problema de memória. Faça o teste com as duas memórias sozinhas.

 

Já fiz os testes de memória mas não encontrei nenhum problema.

Fiz novamente a instalação em outro HD e deu tudo certo. Só que na hora de instalar o Windows na Oracle VM, deu um BCcode 124.

Não sei se tem alguma relação, mas meu nobreak está com a bateria no final. Nem está segurando a queda de energia. 

Vou providenciar a troca da bateria pois tudo é possível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se tem alguma relação, mas meu nobreak está com a bateria no final. Nem está segurando a queda de energia. 

Vou providenciar a troca da bateria pois tudo é possível.

No-break? Não se deve usar um no-break com uma fonte como essa Corsair, a menos que seja um caríssimo no-break senoidal on-line. No-breaks comuns estressam e danificam fontes. Ligue a fonte direto na tomada e veja como se comporta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No-break? Não se deve usar um no-break com uma fonte como essa Corsair, a menos que seja um caríssimo no-break senoidal on-line. No-breaks comuns estressam e danificam fontes. Ligue a fonte direto na tomada e veja como se comporta.

 

Meu nobreak é de excelente qualidade. é um APC BACK-UPS RS 1500.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×