Ir ao conteúdo
  • Cadastre-se
WagnerVL

Remover estalos do amplificador com TDA8560Q

Recommended Posts

Olá! Estou montando um amplificador com o TDA8560Q conforme imagem anexada. O problema é que quando ligo o amplificador na fonte, dá um estalo nos auto-falantes, alguém sabe como posso remover esses estalos? E também se ouve quando ele esta em funcionamento um ruído bem baixo, mas perceptível. 

 

Alguém poderia me ajudar a remover esses estalos ao ligar a fonte, e a remover também esse ruído?

 

(Estou usando uma fonte de computador)

 

Muito obrigado!

post-737559-0-77132000-1411039306_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá xycote, 

 

Agora pouco peguei o circuito pra fazer alguns testes e infelizmente inverti as polaridades na fonte por distração e o capacitor de 2200 uf explodiu, substituí ele mas não está mais saindo som no circuito, acho qe danifiquei o TDA8560Q. Terei que comprar outro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá xycote, 

 

Agora pouco peguei o circuito pra fazer alguns testes e infelizmente inverti as polaridades na fonte por distração e o capacitor de 2200 uf explodiu, substituí ele mas não está mais saindo som no circuito, acho qe danifiquei o TDA8560Q. Terei que comprar outro.

Sim! Com certeza o CI queimou....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim! Com certeza o CI queimou....

 

Então queimei 20 reais! hehehe Terei mais cuidado com o próximo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Assim também se aprende. Faz parte.. Quem não teve esse momento na vida..  Só evite de trabalhar em fábrica de fogos de artifício..

  • Curtir 5

Compartilhar este post


Link para o post
Compartilhar em outros sites

Assim também se aprende. Faz parte.. Quem não teve esse momento na vida..  Só evite de trabalhar em fábrica de fogos de artifício..

Quantos e quantos foram os aparelhos que literalmente derreti...

Mas só não devemos cometer os mesmos erros por uma segunda vez.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu circuito ficou bem parecido com esse do primeiro link que você postou, a unica diferença é no potenciômetro que usei um duplo. O dissipador tem que ser "grande", o CI esquenta muito... (O que estou usando não é suficiente). 

 

Assim que remover o estalo ao ligar, vou passar o circuito para uma placa e postarei o resultado aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

MEU DEUS....

Você montou um circuito de amplificador de potência de áudio em PROTOBOARD

Por favor... não faça isto!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

 .....se ouve quando ele esta em funcionamento um ruído bem baixo, mas perceptível. 

E normal em uma montagem em protoboard.. Monte numa placa impressa e o ruído some..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

MEU DEUS....

Você montou um circuito de amplificador de potência de áudio em PROTOBOARD

Por favor... não faça isto!

hehehehe Montei na protoboard pra otimizar o circuito antes de passar pra placa.. Vou utilizar uma daquelas placas que já vem toda furada, não lembro o nome, será que o fio de cobre (que tirei de um cabo de rede) pode ser usado pra conectar os pinos com o restante do circuito? Ou devo utilizar um fio melhor?

E normal em uma montagem em protoboard.. Monte numa placa impressa e o ruído some..

 

Vou fazer isso quando terminar o esquema pra remover o estalo ao ligar o circuito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou fazer isso quando terminar o esquema pra remover o estalo ao ligar o circuito.

__________________________________________________________________

 

Nas entradas use cabinhos blindados pra não ter problemas de ruídos.

"A blindagem é usada para reduzir os efeitos da interferência eletromagnética (EMI, nas siglas em inglês) ou o ruído elétrico, que pode perturbar o desempenho da transmissão em alguns ambientes. Esse ruído pode surgir como resultado da interferência externa de outro equipamento elétrico ou como resultado da interferência gerada dentro do cabo pelos pares adjacentes (cross talk)."

http://www.nexans.com.br/eservice/Brazil-pt_BR/navigate_257761/Cabos_blindados.html

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

3179md4.jpg20k9bgl.jpg

 

Olá pessoal! Depois de muito tempo, voltei a trabalhar no circuito. Ontem fiz a soldagem dos componentes na placa, mas ainda vou fazer um filtro de ruídos. Postei duas fotos acima para que vocês possam conferir o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou utilizar esse circuito para remover os estalos: 11hc804.jpg

 

Será que dará certo com o transistor BC547?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Assim também se aprende. Faz parte.. Quem não teve esse momento na vida..  Só evite de trabalhar em fábrica de fogos de artifício..

Meu amigo faller... bem disse a verdade..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

projeto demorado hein... aposto que vai culpar os estudos e tal ...

 

Deve dar certo sim amigo. Se o vermelho for o vcc será que a chave é necessária mesmo? Seria tipo você liga a chave principal, depois liga ela? chatisse kk. Pra descarregar rápido o capacitor ao desligar, que tal um diodo em paralelo com 10K? com catodo pro vcc.

Bacaninha sua montagem. Eu não colocaria o pot onde está não. (já sei... é só um teste...)

Compartilhar este post


Link para o post
Compartilhar em outros sites

projeto demorado hein... aposto que vai culpar os estudos e tal ...

 

Deve dar certo sim amigo. Se o vermelho for o vcc será que a chave é necessária mesmo? Seria tipo você liga a chave principal, depois liga ela? chatisse kk. Pra descarregar rápido o capacitor ao desligar, que tal um diodo em paralelo com 10K? com catodo pro vcc.

Bacaninha sua montagem. Eu não colocaria o pot onde está não. (já sei... é só um teste...)

 

A culpa sempre é dos estudos!!! huauhauhaua

 

É que aquela chave funciona como se fosse um botão de stand by, e o amplificador ficará sempre ligado na fonte...

Gostei da ideia do diodo, vou fazer isso. 

Faltou um pouco de planejamento sobre o local de cada componente, e o dissipador atrapalha um pouco ali.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×