Ir ao conteúdo
  • Cadastre-se
juliogm

Dúvida sobre fonte ATX

Recommended Posts

Eu possuo uma fonte ATX e estou utilizando-a para ligar um modelo amplificador, mas estou com o seguinte problema:

-Com os cabos 12v ligado aos amplificador corretamente, ao ligar a fonte na rede ela não liga, apenas dá de ligar girando um pouco a ventoinha e o led do amplificador acende c um brilho baixo e logo apaga, a fonte desliga como se não possuisse energia suficiente.

Mas pude fazer uma observação:

-Quando coloquei um amperímetro em serie com a ligação com o amplificador e ligar a fonte, ele rodou normalmente, e o led do amplificador ligou e funcionou normalmente.

Gostaria de saber o que poderia ser feito para faze-la rodar normalmente, colocar algo em serie que a faça funcionar normalmente.

Att Júlio

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dois procedimentos deves fazer ai, na ordem

1) Coloque alguma carga na linha de 5 Volts, um resistor de fio de 4,7 ohms x 10 Watts, por exemplo, ou um ou dois fans..

 

2) Coloque um resistor de 0,22 ohms x 5 Watts em série com a alimentação, entre fonte e amplificador.

 

Faça a primeira e se não resolver faça ambas ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ainda não adquiri os resistores mas estava fazendo alguns testes, duas fans ligadas no 5v não houve sucesso, e eu utilizei apenas os fios do amperimetro para ligar o amplificador a fonte e ela rodou normalmente, mas devido ao alto consumo do amplificador pude perceber um aquecimento excessivo dos fios, então acredito que utilizar o resistor em serie não será uma boa.

Há alguma outra dica para mim?

Eu possuo uma outra fonte e com ela consigo ligar o amplificador tranquilamente, tudo ligado certinho, talvez não seria algum problema na fonte que não liga direto?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sabe aquele Booomm que dá nas caixas de som ao se ligar um amplificador. É justo isso que exige alta corrente da fonte e a faz desarmar..

Podes, fica um pouco mais difícil por ter de comprar o componente, colocar um termistor, um NTC em série com a alimentação do amplificador..

O termistor NTC é um resistor que apresenta uma boa resistência quando frio, e desse modo limitaria a corrente, mas baixa e muito esse valor de resistência ao aquecer, o que reduziria em muito a perda de energia nesse componente..

 

http://www.soldafria.com.br/termistor-ntc-5r-9mm-p-1430.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah siim, entendii! Hahahah

vou ver se consigo um desses aqui na minha cidade, pois oela net o frete complica muuito. Irei fazer outros teste também.

Mas muuuito obrigado pela atenção! Ajudou muuito!

:D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×