Ir ao conteúdo
  • Cadastre-se
Uill

(URGENTE) video onboard de placa mãe não funciona

Recommended Posts

Bom amigos,o PC da minha namorada depois que voltou de uma formatação do nada desligou o video, o sinal não está mais chegando ao monitor, ele liga e sob o windows (da para perceber pelo barulho), mas nada de subir esse windows, o que pode ser ? Video on board queimado ? Ajudem por favor

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não testei em outro monitor, somente na TV, mas também n deu em nada, vou fazer mais alguns teste mas estou aberto a sugestões

Compartilhar este post


Link para o post
Compartilhar em outros sites

É possível que esteja configurado para iniciar a área de trabalho em uma resolução não suportada pelo seu monitor.

 

Após a tela do post da placa mãe fique pressionando o F8 para acessar o menu de inicialização avançada do Windows, escolha a opção "Modo de segurança" e lá ajuste a resolução para 1024x768. Reinicie o PC.

 

Agora é só descobrir qual a resolução nativa do seu monitor (geralmente o Windows indica com -Recomendado- do lado da melhor resolução) e deixar ela configurada.

 

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tinha pensado nisso, uma vez aconteceu no PC do meu irmão só que foi dentro de um game, que quando abria ligava em uma resolução não suportada pelo monitor, mas essa alteração pode afetar desda hora do boot ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por que o PC não mostra nem tela de BIOS, ai sobe o windows e continua naquela de não dar sinal para o monitor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Uill!

 

Parece que na BIOS deste PC está desabilitado o vídeo onboard. Só há dois jeitos de poder configurar o vídeo primário corretamente:

 

1º) usando uma placa de vídeo off-board para poder ter vídeo.

 

2º)

 

 

resetar a bios pode ser uma boa

 

É como o Eduardo disse antes, Uill.

 

Desligue o PC da tomada e segure o botão do power por alguns momentos para a energia restante do sistema se esgote por completo. Feito isso, basta retirar a bateria do CMOS da placamãe e a deixe fora por alguns minutos (5 pra garantir). Depois, recoloque a bateria no lugar e ligue o micro para ver se o vídeo onboard é novamente habilitado pelas configurações de fábrica da placa.

 

Abraço!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cabeludo kk

Vou testar isso o mais rápido possível ai vou dar um retorno aqui, ***** cara que aconteceu do nada, minha namo disse que tinha deixado a primazinha mexer ai quando voltou o monitor já não funcionava, vou apostar no lance de apertar f8 para checar se é resolução se não vou para o seu paço, também cogito a placa-mãe estar configurada para off-board mas como padaria do nada para esse modo? Kkkkk logo mais dou um feedback, Cabelo tem mais alguma sugestão?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa Uill!

 

Por enquanto só o reset da BIOS mesmo...E em relação ao PC de sua menina, qual seria a placamãe do PC dela, pra saber se trata de placa de vídeo onboard ou IGP ou APU. Outra coisa que tive pensando neste instante é se as conexões do monitor estão ok, pra conferir apenas.

 

Abraço!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×