Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
douglasalonso

Windows Xp Configuração De Rede

Recommended Posts

Pessoa é o seguinte, tenho conexao a internet a cabo pela Ajato, e estou com o seguinte problema, para que eu possa acessar a internet eles pedem para deixar meu ip como dinamico, só que quando deixo nesta opção não consigo enxergar mais nenhuma máquina da rede.

Só para explicar melhor o cabo do Ajato entra no CableModem e do Cable Modem vai para a porta Uplink do meu Hub e todas as máquinas que no total são 5 estão ligadas neste Hub.

já tentei de tudo aqui e não consigo resolver, se alguem puder ajudar, ficaria agradecido. : muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nesse caso também não funcionaria, pois o modem não é configurado para disponibilizar ips dinamicos para 5 máquinas.

O que você precisa é dividir a sua rede: uma das máquinas fica ligada diretamente à saída de internet (modem), e através de uma segunda placa ela é conectada às demais (hub). A partir daí você pode configurar algum serviço de compartilhamento de internet (firewall ou proxy - no fórum fala bastante sobre formas de fazer isso)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então pessoal as outras máquinas já estão com IP dinamico e acessam a internet, o que eu não consigo é fazer com que uma máquina enxergue a outra.

Pior que já vi funcionando assim no escritório de um amigo, será que pode ser alguma configuração do cable modem ou do Hub?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então nesse caso precisaria ver se os ips que foram atribuidos dinamicamente às máquinas estão dentro da mesma sub-rede. Não conheço bem o cable modem da Ajato, não sei se ele atribui corretamente os ips para que as máquinas se conversem (na verdade eu nem sabia que ele distribui ip para 5 máquinas), mas muito provavelmente elas não estão com ips da mesma subrede.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então na verdade o modem do ajato esta roteado, utilizamos o ajato empresa. Agora quanto ao lance das subredes rodando o ipconfig tenho o seguinte resultado:

Maquina 1

IP 200.151.189.53

SUBREDE 255.255.255.128

GATEWAY 200.151.189.1

Maquina 2

IP 200.171.112.151

SUBREDE 255.255.255.128

GATEWAY 200.171.112.129

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então é isso mesmo....

a máquina 1 está na faixa que vai de 200.151.189.0 a 200.151.189.127

a máquina 2 está em outra rede, de 200.171.112.128 a 200.171.112.255

As duas então não podem se enxergar diretamente. Agora só não sei como fazer para resolver esse problema, talvez o provedor de serviço possa ajudar. Acho que seria muito dispendioso ter mais uma placa em cada máquina apenas para a conexão da rede interna.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×