Ir ao conteúdo
  • Cadastre-se
Sergio Junior_458084

RESOLVIDO Dificuldade com a propriedade do Menu iniciar

Recommended Posts

Prezados boa tarde,

Meu nome é Sérgio e estou com uma dificuldade, eu clico em propriedades do menu iniciar e ao tentar selecionar as caixas de armazenar programas a mesma encontra-se desabilitada.

isso me empede de excluir qualquer item do meu menu iniciar do windows 7.

Segue imagem para visualização do problema.

 

post-738968-0-74906400-1412095804.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, @Sergio Junior_458084 , e seja bem vindo a este fórum.

 

Para já, sugeria isto.

 

1-) Tente ver se tem o "UAC" ("User Account Control", ou "Controlo de Cotna de Utliizador" activado). Para ver,

iniciar --> ajuda e suporte --> escreva

uac

e siga as intruções para desactivar, caso o tenha activado. Teste.

 

2-) Veja se está numa conta de administrador, ou numa conta limitada de usuário (pode não deixar fazer certas alterações, como a que pretende).

 

3-) Mas o mais fácil é usar um "tweaker" freeware ou opensource, de preferência para o windows 7. Esses "tweakers" dão até pra afinar, alterar, e configurar montes de coisas, digamos, "escondidas".

Por isso, MUITO CUIDADO ao usar!

Ao instalar um desses "tweakers", crie um ponto de restauro. E use SEMPRE a função de backup(s) do próprio programa, ao fazer afinações, alterações, configurações, etc.

http://www.baixaki.com.br/busca/?q=tweaker+window&so=1&buscar=

http://www.baixaki.com.br/busca/?q=tweaker+windows+7&so=1&buscar=

(OBS: Baixe SEM o instalador do baixaki, caso ele exista).

 

[EDIT]

Lembrei agora mesmo. Se tiver, tire o "V" ("Visto") de 

iniciar --> (botão direito do rato) Propriedades --> Barra de Tarefas --> Bloquear barra de tarefas

[/EDIT]

 

Cumprimentos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não deu certo, acredito que vou ter que mexer no registro, segue a foto do meu problema, perceba que não é possível marcar a caixa de seleção.

 

A caixa de seleção do Armazenamento e exibição de programas recentemente abertos no menu iniciar não da para marcar.

 

Fica sempre desabilitado, alguém sabe o que pode ser ???

 

post-738968-0-07983800-1412289289.jpg

  

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aí não sei. Erro no próprio Windows? Se for isso, por favor faça o seguinte. Demora bastante, e não convém mexer no computador enquanto este processo estiver a decorrer.

 

1-) Iniciar --> Ajuda e suporte --> escreva 

linha de comandos

Siga o link para abrir a linha de comandos / prompt do DOS

Execute a linha de comandos / prompt como Administrador; escreva

sfc /scannow

(repare no espaço antes da barra "/")

Repara o Windows. Espere: não mexa no computador até terminar

Tem uma variante só verifica mas não corrige:

sfc /verify

 

2-) Ah, e se isso é ou for problema recente, reverter para um ponto de restauro anterior ao início desse problema talvez resulte.

iniciar --> ajuda e suporte --> escreva

pontos de restauro

e siga as instruções para reverter para um ponto de restauro.

Este processo também demora bastante.

 

[EDIT]

Se usar um ponto de restauro, o que instalou ou desinstalou após a data dele, terá que voltar a fazê-lo. O ponto de restauro não modifica documentos pessoais, aí não tem que se preocupar.

[/EDIT]

 

Boa sorte, e cumprimentos.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Graças aos incentivos do meu novo amigo Anthmann finalmente encontrei o caminho certo.

1º va em executar e digite regedit de enter.

 

2º ao entrar no editor do registro siga por este caminho: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Polices\Explorer

 

3º no nome: NoDriveTypeAutoRun altere para valor 0

 

4º no nome: NoInstrumentation altere para o valor 0

 

Reinicie o computador e veras que as caixas de seleção da propriedade do menu iniciar vão estar selecionáveis outra vez.

 

Eu ja estava pensando em restaurar o windows ou até mesmo formatar (último recurso) fiz isso e deu super certo.

 

Segue print como esta atualmente.

 

Obrigados à todos os que tentaram me ajudar :)

 

Att: Sérgio.

 

 

post-738968-0-27935700-1412300228_thumb.

post-738968-0-30739700-1412301093.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×